1. theolympusguy's Avatar
    So I took a break from builds when windows 10 came out. I started missing the new features so I wiped my surface to windows 10 factory and selected the options to join the insider program again, rebooted and selected fast ring.

    All updates installed and nothing...no builds or anything and have tried slow and fast.
    Date, time, region, language are all right.

    anyone have any ideas?
    10-13-2015 04:08 PM
  2. theolympusguy's Avatar
    So can someone tell me where to post this question? I don't know where or who to else ask for help from.

    thanks!
    10-13-2015 08:49 PM
  3. Rasetech's Avatar
    I also have this problem, and posted multiple times already. Seams that no solution exists right now.
    10-14-2015 12:14 AM
  4. emmeborn's Avatar
    Rejoined last night. This morning the latest Insider build was served. So I think that you just have to wait and it will appear.
    10-14-2015 01:57 AM
  5. Rasetech's Avatar
    I am waiting till 10240 was released...
    10-14-2015 05:27 AM

Similar Threads

  1. Problems I found with build 10565
    By Yves Deziron in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 10-16-2015, 09:07 AM
  2. Surface Pro 4 power question
    By Bataar in forum Microsoft Surface Pro 4
    Replies: 4
    Last Post: 10-15-2015, 11:40 PM
  3. Windows 10 build 10565: Everything you need to know
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-13-2015, 03:11 PM
  4. All Surface Books now out-of-stock from the Microsoft Store for preorders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-13-2015, 02:30 PM
  5. Surface Pro 3 Hard drive noise?
    By Windows Central Question in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 10-13-2015, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD