1. taymur's Avatar
    Ok, i am not asking this because i don't know how.

    but it seems there is something wrong with what ever the part responsible for this, this is happening on two different devices (i have a feeling that i cant opt out unless i am on a public version, ie. the 27th one)

    any way here it goes:

    i go to advanced options in the update area,

    click stop insider preview builds,

    get a pop up, with a drop down list, and a link to stop getting builds permanently,

    so i click the "stop getting builds permanently" and a new popup shows that i have to do a couple of things.

    and the suggestion is to reinstall windows 10 :S

    ok. any ideas, i don't want to reinstall, i just want to stop builds, and update to threshold 2 when it comes out.

    i don't know what i am missing.

    you kind help is requested.
    11-05-2015 08:51 AM
  2. Omoronovo's Avatar
    Unfortunately, you cannot remain on your current build and wait for an official build to replace it. You have to be on the insider preview path to continue using insider preview builds.

    My recommendation to you would be to change your path to "slow", and you'll receive the next official build (Threshold 2, the next public release) when it is released. At that point you will be able to turn off the insider preview program and stop receiving builds permanently, and you'll not need to do any rollbacks or anything.

    The only other choice is to go to Settings > Update & Security > Recovery and select "go back to an earlier build". It will allow you to return to 10240 with all your apps and settings intact, at which point you can turn off the Insider Preview program, and you'll receive the next public update when it comes out.
    taymur likes this.
    11-05-2015 09:11 AM
  3. taymur's Avatar
    Ok so after nov 12 I might be able to stop the builds?

    Thanx for the help.
    11-05-2015 12:54 PM
  4. taymur's Avatar
    So i delayed the builds for 24 hours because i was trying to watch youtube, and the new insider build was hogging the bandwidth.

    now i cant resume? wtf is this :S

    resume.png
    I click resume, tells me we need to restart, and i do, come back to this page and its still the same, nothing happens,

    It cant be that stupid, its simple instructions but it is not working.
    11-06-2015 02:37 AM
  5. taymur's Avatar
    Me, being the persistent B*** that i am was able to get working again.

    kept, clicking resume, and restart later, going out and back again, resume and restart later, after 7 times it worked :S
    11-06-2015 02:43 AM

Similar Threads

  1. Sleep Mode criteria for how it reports stuff?
    By Dave47 in forum Microsoft Band & Band 2
    Replies: 8
    Last Post: 11-10-2015, 11:49 AM
  2. How can I turn off Glance in Windows 10 build 10166?
    By Ali Rezapour in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 11-06-2015, 12:18 AM
  3. Windows 10 insiders, how do I go back to the official one?
    By fearful_claw02 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 11-05-2015, 08:55 AM
  4. How do I do a hard reset of my phone?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 1
    Last Post: 11-05-2015, 08:28 AM
  5. How can I change from Slow Ring to Fast Ring?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2015, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD