1. Andrew Gordon's Avatar
    Has anyone else had all their favourites erased from Internet Explorer using the latest build? I've left feedback and at least one other person has the same problem.

    My favourites are still available in Edge but there doesn't seem to be a way to import from Edge to IE. I've tried the Import and export option on IE but it seems as though Bookmarks.htm has been erased.

    I don't mind using Edge but I'd rather use IE because of Adblocker support.

    Is there a way to restore favourites to IE as I don't really want to have to re-populate the list manually?

    Thanks.
    01-15-2016 09:03 AM
  2. carpangler1's Avatar
    Yes I've got the same problem. It's removed them from all my devices too. Even ones without this latest build. Any idea how to get them back as I can't work that one out. I don't want to have to sort it all manually. I've just checked edge and they appear to the there which is good. Looking at the favorites folder in documents the links are all there but IE11 is not displaying them. I'm sure they were after the upgrade but I can't be 100% sure. Think I'll back them up quick in case something zaps them. IE11 is only showing the folder structure under favorites. Guess it's a bug?

    Ta
    01-17-2016 01:37 AM
  3. Peter McNeill1's Avatar
    Lost most of mine also. Used a program found on the net called AM-Deadlink which got most back but not all.
    01-17-2016 09:19 AM
  4. Mark Bair's Avatar
    I lost all of mine also. Luckily I had a backup so I restored them. Later on they disappeared again.
    01-17-2016 11:27 PM
  5. Peter McNeill1's Avatar
    Just had mine disappear again today. grrrrrrrrrr this is a pain in the butt.
    01-19-2016 05:33 PM
  6. Humhead's Avatar
    It's Microsoft making us switch to Edge! Doesn't matter if it's not done yet. ;) It's happing to me too. Luckily I copied my favorites from my tablet to OneDrive and just replace them every time they go away on both machines. What a dumb bug.
    01-21-2016 04:44 PM
  7. knudarvitsen's Avatar
    I experienced this today as well, but not all my IE favs are gone. But a lot of folders in the subtree is now empty. Did a restore to one of my synced PCs, but it doesn't seem to sync out to the rest again. Have MS turned off IE sync? I have a mix of production builds and fast lane preview builds on my different PCs that is supposed to sync
    02-10-2016 03:38 AM
  8. zei20t's Avatar
    same with me. lost a whole load, but not all
    02-10-2016 04:25 PM

Similar Threads

  1. Touch screen Problem every update to any WP 10 Build Lumia 1520
    By Ahmad Ezzat in forum Windows 10 Mobile Insider Preview
    Replies: 33
    Last Post: 02-18-2016, 04:30 PM
  2. Build 11099.1000 in fast ring
    By Mark Kaplan in forum Windows 10 Insider Preview
    Replies: 15
    Last Post: 01-22-2016, 12:43 PM
  3. 11082, 11099 causes issues with MTP devices (phones, media players, etc)
    By torsampo in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 01-16-2016, 03:55 PM
  4. MS Edge does not load any pages. Must be loaded through IE11. Need fix. Thanks.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-13-2016, 03:57 PM
  5. Replies: 1
    Last Post: 01-12-2016, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD