The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. SpunkForRobots's Avatar
    Previous builds have removed the Windows Remote Server Administration Tools, however, Build 14251 removes RSAT and does not allow it to be reinstalled, erroring with "Installer encountered an error: 0x80240043"

    Just incase you have a win10 box at work you use with RSAT (like me), you've been warned.
    Hopefully we'll see a bugfix for this issue in the next build.
    01-27-2016 03:57 PM
  2. PepperdotNet's Avatar
    If it's like last time, we won't see a working RSAT again until Redstone goes to the public.
    01-27-2016 04:00 PM
  3. tweedlyfeedly's Avatar
    You can try this command as a workaround:
    wusa.exe WindowsTH-KB2693643-x64.msu /quiet
    TechFreak1 likes this.
    01-28-2016 02:39 AM
  4. JoeSm's Avatar
    Excellent! ran the /quiet setup failed first but succeeded after reboot. Thanks!
    Last edited by JoeSm; 01-31-2016 at 01:02 AM.
    01-28-2016 04:19 AM
  5. HellRaiserRay's Avatar
    Thank tweedlyfeedly, that worked for me.
    01-28-2016 09:12 AM
  6. Aaron Rundall's Avatar
    I got this same error this morning. just ran the command provided and waiting to see if it installs.
    01-28-2016 11:17 AM
  7. edwmcc's Avatar
    Thanks! that command worked.
    01-28-2016 01:22 PM
  8. Joolsfs's Avatar
    Didn't work for me after getting the error message, had to restart first and then run wusa. All good now, cheers.
    01-28-2016 02:20 PM
  9. Jazmac's Avatar
    This latest build won't install for me. I'm wondering now if it can't manage a drive running a dual boot. Its tried 4 different times and the result is a roll back.
    01-29-2016 08:43 AM
  10. asisdfhijasdfni's Avatar
    Was having the same issue and the above didn't work. I tried rebooting as well after I tried to install it by clicking it at first. I ended up getting it to work by simply not running it through wusa.

    Running "WindowsTH-KB2693643-x64.msu /quiet" worked for me after a few minutes.
    ITSystemEngineer likes this.
    01-29-2016 12:41 PM
  11. B Josephs's Avatar
    Thanks so much! Worked on the first try. Thought I'd have to wait weeks like the last time this happened.
    01-31-2016 01:16 PM
  12. Jazmac's Avatar
    Was having the same issue and the above didn't work. I tried rebooting as well after I tried to install it by clicking it at first. I ended up getting it to work by simply not running it through wusa.

    Running "WindowsTH-KB2693643-x64.msu /quiet" worked for me after a few minutes.
    I'll give that a shot. Thanks
    02-02-2016 08:42 AM
  13. Rosy_55's Avatar
    Hi,

    Thanks for the tip, quiet install worked for me! One question though, is anyone else find the ADUC snap in really slow with this build? Specifically, opening the Attribute Editor tab takes about 2 minutes to open for me.

    Thanks
    Rosy_55
    02-09-2016 09:12 AM
  14. BeSomething's Avatar
    You can try this command as a workaround:
    wusa.exe WindowsTH-KB2693643-x64.msu /quiet
    I tried this but am still getting an error: "Windows Update Standalone Installer. Installer encountered an error: 0x80240043.". Even after a reboot and running command prompt with admin rights.

    Any suggestions?

    Insider Preview - 14257
    02-09-2016 01:53 PM
  15. ITSystemEngineer's Avatar
    So how do you guys get that update ?
    I'm on 10586.71 but still not getting upgraded to the Build 14251.
    02-09-2016 10:07 PM
  16. wnostrebor's Avatar
    I ended up having to run - wusa.exe c:\Users\%username%\Downloads\WindowsTH-KB2693643-x64.msu /quiet
    02-10-2016 09:31 AM
  17. Diane Burns's Avatar
    Hi,

    Thanks for the tip, quiet install worked for me! One question though, is anyone else find the ADUC snap in really slow with this build? Specifically, opening the Attribute Editor tab takes about 2 minutes to open for me.

    Thanks
    Rosy_55
    Hi Rosy_55
    Yes I am getting exactly this issue. All other RSAT app are fine, but AD is dreadfully slow no matter what I'm doing!
    Anyone got a fix for this?
    08-24-2016 10:20 AM

Similar Threads

  1. Waky, waky... Build 14251.. Is that right
    By devries in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 01-30-2016, 04:33 PM
  2. Waky, waky... Build 14251.. Is that right
    By devries in forum Windows 10
    Replies: 1
    Last Post: 01-27-2016, 06:14 PM
  3. Build 14251 for fast insider for pc available now
    By Akkaler in forum Ask a Question
    Replies: 0
    Last Post: 01-27-2016, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD