1. indospot's Avatar
    I don't quite understand what's going on, but I'll try to be as specific as possible. When build 14267 came out with the new Messaging app, even though I could pick a picture now, I still couldn't send it. Then a couple days after it came out for Mobile too, there was news of an update for the app. Some people said it was for Redstone only, others said it was available for 10586.107 too, but I couldn't find it on my Redstone laptop nor on my Lumia 640, which is stuck on 10596.107.
    Last night, I finally got a Messaging+Skype update on my phone that actually lets me send and receive pictures, but I still have no such update on my laptop and I still can't send pictures through it. I used to get updates instantly when there were news of them, and lately it seems I'm always out of sync somehow. What's the matter?
    02-26-2016 11:53 AM
  2. Y2HBK's Avatar
    Well you're one step ahead of me. I STILL cant send anything to ANY skype user through the messaging app on Windows 10. I receive all messages but everything I send fails with a generic "couldnt send" error.
    02-26-2016 01:17 PM
  3. indospot's Avatar
    That generic error is also what I get on my PC when sending pictures :/ It seems to work alright on my phone though. I thought maybe build 14271 would bring a newer version for the app, but it didn't.

    Sent from mTalk
    02-26-2016 02:38 PM

Similar Threads

  1. Panorama app for w10m?
    By rowby7 in forum Windows 10 Mobile
    Replies: 11
    Last Post: 07-13-2016, 06:16 PM
  2. Windows 10 Gems: Build moving collages with PicPlayPost
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-26-2016, 12:11 PM
  3. Windows 'phone' isn't dead Part II: Nurturing the ecosystem
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-26-2016, 12:00 PM
  4. Replies: 0
    Last Post: 02-26-2016, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD