1. MeawMnj's Avatar
    Hi, am having major problems after the 14291 update, after 1-2 hours of using my PC all universal apps stop working, they just launch to a solid color splash screen and nothing happens, at the same time start menu need 4-5 sec to open and action center about 20-30 sec, this also happen if i try to start rise of the tomb raider which after the update stopped working at all ( tried to reinstall a couple of times but didn't help ), the only way to fix it is to restart the PC, which also dose not work, i just get the restarting animation forever then i have to restart manually, another problem that started after the update that every time i try to search from the file explorer it crashes and restarts ( i had to install a 3rd party app to work around this ), is any body having the same problems and do you know any fixes, i could not find any thing on google , and thanks in advance, i'll include an attachment showing the 1st issue.

    untitled-1.jpg
    03-25-2016 07:02 AM
  2. Krystianpants's Avatar
    Try the newer build it was just released today.

    Although I can't install new apps from store. Others have no issues. If you still have the issue after installing I would go to reset your pc.

    Settings > Updates & Security > Recovery > Reset. Keep files but wipe apps and such out.
    03-25-2016 03:45 PM
  3. MeawMnj's Avatar
    thx for the response, i installed the new build and it didn't help, i was hoping i could find an easy way out, am saving the reset option as last resort because it too much work reinstalling all the programs i have now, but maybe its the only solution.
    03-26-2016 04:34 AM
  4. MeawMnj's Avatar
    UPDATE: ok so I did the reset and reinstalled everything and its working fine now , tomb raider still downloading so maybe ill test it out tomorrow, I think my windows got supper buggy over time because I never did a clean install or a reset since the first ever windows 10 build.
    03-28-2016 10:14 AM
  5. marcox92's Avatar
    Since I install 14291 build Internet explorer and Edge always when a page in not fully load and when at same time I scroll Mouse !
    Impossible to use both as I never know when a page is fully loaded when adverts are continuously coming
    03-28-2016 11:55 PM

Similar Threads

  1. Can't get new insider version on PC after fresh install, what can I do?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 04:42 PM
  2. Pantel tenta T-Pad: Is it Windows Phone 10 OS or Windows 10 as PC os ?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-25-2016, 04:07 PM
  3. no internet coverage in building
    By aamirfaridi in forum Microsoft Lumia 550
    Replies: 3
    Last Post: 03-25-2016, 02:42 PM
  4. Replies: 1
    Last Post: 03-25-2016, 06:26 AM
  5. Windows 10 mobile 14291 build
    By Desordero in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD