04-19-2016 04:24 PM
48 12
tools
  1. TechmeIN64's Avatar
    This Connect app doesn't just work with continuum. You can also use it to project a second display onto another PC. For example, say I have my laptop for work and a Surface 3 for consumption. I have an external monitor at work but if I want a second monitor in the library I can just bring my Surface 3 and using the Connect app, BOOM, I have a second monitor for my laptop.
    04-07-2016 07:46 PM
  2. peter leung 10586's Avatar
    Well, you just answered one of your own questions with that photo. Maybe you wanted to have your phone stationary in one place for a group photo, you could take the photo from your laptop.

    Other uses for me would be just phone management like being able to arrange tiles, do updates, have a secondary pc for work only, i'm sure there are other uses. Most of that could be done with a way to mirror the phone start screen like Apple does in itunes, also being able to push through Wifi updates through the WP/W10M app without touching the phone would be nice as well as being able to restart it.
    yes i agree. taking photos remotely would be a useful feature. one more advantage of this is i can control the shutter of my phone without touching the phone so no vibration of the phone will be caused.
    04-07-2016 08:53 PM
  3. peter leung 10586's Avatar
    Imagine that wasn't your PC. That was someone else's windows 10 PC. You don't want to mess with any of their files, you just wanna use all the apps and files from your phone. This features helps you with that.
    i agree that.
    Nicholas Maguire likes this.
    04-07-2016 08:54 PM
  4. anthonyng's Avatar
    yes I can. (surface book, 14295 clean install and then update to 14316)
    I'll wait a bit more and might have to do a system reset. It's been quite a while since I did that on this Surface 3 with insider.... Like near the first w10 previews
    04-07-2016 09:43 PM
  5. peter leung 10586's Avatar
    I'll wait a bit more and might have to do a system reset. It's been quite a while since I did that on this Surface 3 with insider.... Like near the first w10 previews
    you can try clean installing 14295 into your surface:

    http://forums.windowscentral.com/e?l...token=YHDsh753

    I done that on my surface book and everything works fine after all driver updates completed.

    reboot your surface into command prompt and perform the "clean" command in "diskpart" wipes everything and gives your device a truly fresh start.
    04-08-2016 12:35 AM
  6. rogeriovalente's Avatar
    I installed the new version in my laptop but my system administrator account was simply cut off.
    I believe the reason is because this account was not local administrator but a Microsoft online account.
    Solve the problem returning to 14295 build.
    04-08-2016 06:51 AM
  7. PepperdotNet's Avatar
    Not sure what happened here, but with the new build I cannot use my McAfee software at all. For some reason Windows Defender is now active and any attempt to shut it down in the Settings ends with failure. Switch it off, and it comes back on almost instantly. I can kill it from the Task Manager, but it restarts a few minutes later. McAfee software has some entries in the Task Manager, but I cannot open the main UI screen for it.
    There's a clue in the EULA (settings..system..about):
    10. c. Malware protection. Microsoft cares about protecting your device from malware. The software will turn on malware protection if other protection is not installed or has expired. To do so, other antimalware software will be disabled or may have to be removed.
    Your situation is similar, the EULA should have said "is not installed, has expired, or is not compatible." Windows detects that your current antivirus is not compatible, disables it, and enables Defender.

    Solution: Check with McAfee to see if they support fast ring builds. Malware protection puts its hooks deep in the OS, and typically there's a lag time between release of a new build and release of compatible malware protection products.
    04-08-2016 08:23 AM
  8. Chintan Gohel's Avatar
    There's a clue in the EULA (settings..system..about):Your situation is similar, the EULA should have said "is not installed, has expired, or is not compatible." Windows detects that your current antivirus is not compatible, disables it, and enables Defender.

    Solution: Check with McAfee to see if they support fast ring builds. Malware protection puts its hooks deep in the OS, and typically there's a lag time between release of a new build and release of compatible malware protection products.
    So this could be the reason why Kaspersky internet security on my machine is disabled and I can't turn it on?
    04-08-2016 03:24 PM
  9. Rugish Dapeca's Avatar
    There's a clue in the EULA (settings..system..about): Your situation is similar, the EULA should have said "is not installed, has expired, or is not compatible." Windows detects that your current antivirus is not compatible, disables it, and enables Defender.

    Solution: Check with McAfee to see if they support fast ring builds. Malware protection puts its hooks deep in the OS, and typically there's a lag time between release of a new build and release of compatible malware protection products.
    I can live with this if it is a known issue and I'm still protected by anti-virus and firewall software. I'm sure it will be addressed soon either by Microsoft and/or McAfee/other software vendors. It would have been nice to see a notification in the Action Center that "Your current security software is not compatible with this preview build. We are enabling Windows Defender and Firewall to keep you protected."
    04-08-2016 05:16 PM
  10. anthonyng's Avatar
    well today my wife tried to connect on the S3 and something happened in that no one can get anywhere with it anymore! Can fumble my way to log in but unresponsive start or no start menu at all! =(
    04-08-2016 11:22 PM
  11. Chintan Gohel's Avatar
    So this is what I experienced.

    I've been on insider program for over 6 months now but for windows mobile. This is the first time I've tried with pc.

    Download took about an hour. Installation maybe about one and half hours. After installation, lock screen had no picture. On logging in, Kaspersky Internet Security was semi disabled. I tried enabling it but no luck. It asked me to reboot so I did that

    After rebooting, whenever I typed in start, nothing would appear, no typed words nor results. I restarted again. It got solved but now the surface cover wasn't detected.

    Restarted again, cover got detected but Kaspersky is still snoozed. So I uninstalled it and then tried installing it again. It wouldn't install at all.

    So now defender is running. Everything else seems okay. Did the dark theme. Lock screen images are back (spotlight).

    One annoying thing is apps that I had removed like MSN news and health were reinstalled. I removed them again.

    Second thing is about 10Gb has been used up and is in drive C as windows old. I'm guessing this is the 10586 official version which I shouldn't delete until redstone is officially out.
    04-08-2016 11:41 PM
  12. peter leung 10586's Avatar
    So this is what I experienced.

    I've been on insider program for over 6 months now but for windows mobile. This is the first time I've tried with pc.

    Download took about an hour. Installation maybe about one and half hours. After installation, lock screen had no picture. On logging in, Kaspersky Internet Security was semi disabled. I tried enabling it but no luck. It asked me to reboot so I did that

    After rebooting, whenever I typed in start, nothing would appear, no typed words nor results. I restarted again. It got solved but now the surface cover wasn't detected.

    Restarted again, cover got detected but Kaspersky is still snoozed. So I uninstalled it and then tried installing it again. It wouldn't install at all.

    So now defender is running. Everything else seems okay. Did the dark theme. Lock screen images are back (spotlight).

    One annoying thing is apps that I had removed like MSN news and health were reinstalled. I removed them again.

    Second thing is about 10Gb has been used up and is in drive C as windows old. I'm guessing this is the 10586 official version which I shouldn't delete until redstone is officially out.
    if upgrade causes problems, you can try clean install. no official 14316 ISO available but you can make one by decrypting the "install.esd" file in your "c:\$windows.~bt\sources" directory. After install, wait until all drivers updates complete. You should get a clean system and theoretically there should be least problematic.
    pankaj981 likes this.
    04-09-2016 07:53 AM
  13. LillWicke's Avatar
    Interesting thread this, I mean almost all the whiners seems gone now.
    Does this mean that build 14316 is a good one? Can I uppdate without problems?
    Or have all the whiners just become winers?
    04-09-2016 08:15 AM
  14. Chintan Gohel's Avatar
    if upgrade causes problems, you can try clean install. no official 14316 ISO available but you can make one by decrypting the "install.esd" file in your "c:\$windows.~bt\sources" directory. After install, wait until all drivers updates complete. You should get a clean system and theoretically there should be least problematic.
    by clean install you mean wipe everything and start afresh, right? I don't want to do that since installing applications again will take time and resources that I don't have. And I misplaced the license key for office 2016, the perpetual license that is
    04-09-2016 08:45 AM
  15. Chintan Gohel's Avatar
    Interesting thread this, I mean almost all the whiners seems gone now.
    Does this mean that build 14316 is a good one? Can I uppdate without problems?
    Or have all the whiners just become winers?
    It may also mean that there aren't many people testing these days
    pankaj981 likes this.
    04-09-2016 08:45 AM
  16. peter leung 10586's Avatar
    by clean install you mean wipe everything and start afresh, right? I don't want to do that since installing applications again will take time and resources that I don't have. And I misplaced the license key for office 2016, the perpetual license that is
    yes clean install means a fresh start. I know it takes time so I will choose a place with fast wifi to do that..^^'
    04-09-2016 10:04 AM
  17. Chintan Gohel's Avatar
    yes clean install means a fresh start. I know it takes time so I will choose a place with fast wifi to do that..^^'
    I haven't used the surface with the redstone build for long, just a few minutes. Let me test it out over a few days and if there aren't any other issues except for the antivirus, I'll leave it as it is
    04-09-2016 10:41 AM
  18. LillWicke's Avatar
    It may also mean that there aren't many people testing these days
    Cant be that all testers worldwide are on vacation at the same time?
    04-09-2016 12:13 PM
  19. Chintan Gohel's Avatar
    Can’t be that all testers worldwide are on vacation at the same time?
    true that
    04-10-2016 01:29 AM
  20. Chintan Gohel's Avatar
    Okay, serious problems now. I tried opening word 2016 and it tells me: word can't create a work file, something like that. I can still open word but that was a bug. So I tried doing a repair which uninstalled office professional plus 2016 and failed to install again. I don't have the installation with me and so it's going to be a big headache trying to install it back
    04-13-2016 03:09 AM
  21. peter leung 10586's Avatar
    Okay, serious problems now. I tried opening word 2016 and it tells me: word can't create a work file, something like that. I can still open word but that was a bug. So I tried doing a repair which uninstalled office professional plus 2016 and failed to install again. I don't have the installation with me and so it's going to be a big headache trying to install it back
    try this

    https://support.office.com/en-us/art...rs=en-US&ad=US
    04-13-2016 10:39 PM
  22. Chintan Gohel's Avatar
    I got the installation file and I've installed it. But the error is still there. I'll work on it today
    04-13-2016 11:30 PM
  23. EMINENT 1's Avatar
    Found a huge problem. Groove's new uwp app is broken. Playlists aren't syncing to phone or SP4 anymore. Same thing when creating playlists on the SP4. They don't sync on PC or phone. Pc is on same build. Phone is on 14322. I rely on this multiple times a day. Listening on my phone on breaks and lunch to in car on my Android head unit is now only showing previous playlists.
    Last edited by EMINENT 1; 04-19-2016 at 05:38 PM.
    04-19-2016 04:24 PM
48 12

Similar Threads

  1. Cellular bug holds back Windows 10 Mobile Insider build 14316 release
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 03:11 PM
  2. Here's what's been fixed and what's broken in the Windows 10 PC 14316 preview build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 12:42 PM
  3. Pin It Button, OneNote Clipper Microsoft Edge extensions added in Windows 10 Insider build 14316
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 12:42 PM
  4. Replies: 0
    Last Post: 04-06-2016, 12:30 PM
  5. Windows 10 PC Insider preview build 14316 now available for Fast ring members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2016, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD