1. borge_kristoffersen's Avatar
    Running on a ROG G751jy Laptop and updated from 14295 earlier today ... everything seemed to og smoothly and machine restarted...

    But when I wanted to log on with my Live account, it wasn't listed as an option to log in ... only the old local account that I made when I got this machine ...

    Tried to add back the live account using the 'add new account', but then I get "ops, something went wrong" !?!

    Anyone have any idea about how to fix this ... or must I roll back to regain my live login on the laptop?

    B.
    04-07-2016 05:22 AM
  2. Jorn Horvik's Avatar
    I am seeing the same behaviour on my PC. I had 3 accounts prior to the upgrade, one admin and two regular logins.
    Now the admin and one regular account are missing.

    Have not found any way to get them back, and as the admin account is unavailable, I have a hard time rolling back to the previous build.


    J
    04-07-2016 07:06 AM
  3. Baddealit's Avatar
    I had the same issue with my lab and my PC. I was able to setup my account on first login, but after a restart my Microsoft account was innaccessible. Pin and password were useless.
    It seem to be related to the SAM being corrupted after the update. If we try to run NET USER, it return user databse is corrupted.
    User and computer return no groups and users. I don't realy trust this build, so i revert back my PC to 14295. Just keeping my lab alive to know if the issue will fix by itself next build. :)
    04-07-2016 09:11 PM
  4. Jorn Horvik's Avatar
    I experienced the same. Two of my computers has multiple logins. The SAM seems corrupted on both. On my second PC I had two admin logins and where able to roll back. The first I had to reformat....
    04-08-2016 01:48 AM

Similar Threads

  1. My L. 525 can't get the Denim updates, how can I get it?
    By vincenoir in forum Windows Phone 8.1
    Replies: 7
    Last Post: 04-21-2016, 10:20 AM
  2. Is Microsoft planning to bring some games on Windows Continuum?
    By Windows Central Question in forum Continuum
    Replies: 2
    Last Post: 04-08-2016, 09:20 PM
  3. Lumia 650 in windows central store
    By Dholz4 in forum Site Feedback & Help
    Replies: 3
    Last Post: 04-08-2016, 10:03 AM
  4. Browser from Vivaldi Technologies - Not bad
    By Jazmac in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 04-07-2016, 08:44 AM
  5. Atom launches first mobile-only bank in the UK, coming to Windows later this year
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-07-2016, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD