The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. WillBthr's Avatar
    Two machines (Surface 3 & Lenovo T500): Both machines after part 2 reboot to part 3 and the error - Event Tracing Fatal Error. Systems reboots again to recover the update process. Same Error. Both computers reverted back to 14328. Tried the update a second time. Exact same thing with both computers.
    04-27-2016 10:44 AM
  2. ChefFabrizio's Avatar
    I;m having the self same problem. After a number of other problems even getting to windows 10 in the first place. But my added feature is that during rollback, I can't get Mail and Calendar to work. Refuses to open, refuses to update.

    I've reset my device (surface 3) for the 12th time in 2 days.
    04-27-2016 11:21 AM
  3. cstefanic's Avatar
    I've been trying to go to 14332 on my Surface 3 and it keeps getting me the Fatal Error BSOD between steps 2 and 3 also. Would love to figure out how to get past this.
    04-27-2016 06:34 PM
  4. WillBthr's Avatar
    Followup:
    After the reverting back to 14328 (on both computers) the Windows Update page when reopened announced "failured" and said "Try again later". Last night I did try again but immediately after the failure.
    Today ("Later") I "tried again" and the update on both machines installed
    04-28-2016 12:51 AM
  5. Don McKenzie's Avatar
    Same issue for my Surface 3 LTE. Surface Pro 3 and Yoga 14 both updated ok. Was thinking about resetting the S3 but now that I see others are having the problem, I'll wait for the next update.
    04-28-2016 08:59 AM
  6. espkh4's Avatar
    I get the same error when I try to update from 10586.218 using the Surface 3. Tried many times and reset many times. Any ideas?
    04-29-2016 04:27 AM
  7. WillBthr's Avatar
    Followup 2:
    After a day of functioning correctly I rebooted the computer (Surface 3) and as soon as the Windows Icon appears the spinning circle starts and immediately stops with the OS proclaiming on the BSOD: Event Tracing Fatal Error. It attempts to repair, chkdsk etc. All Fail. It won't even start in SAFE Mode. Oh well. Back to release code off the USB stick.
    My old trusty T500 w/SSD works fine at the moment.
    04-29-2016 09:37 AM
  8. MadRed's Avatar
    Any new methods of solving this issue?
    04-29-2016 10:22 AM
  9. MadRed's Avatar
    Any luck?
    04-29-2016 10:23 AM
  10. bockersjv's Avatar
    Yep, another Surface 3 and another bsod Fatal Tracing Error on 14328. The annoying part is the Surface ran fine for a whole day, it's only on reboot it fails.
    04-30-2016 10:03 AM
  11. rruffman07's Avatar
    I have my surface 3 on 14332 after several failures because of the event tracing error what I did different from the other times was.

    1. Make sure my unit was plugged into ac power.
    2. did not remove my microsd card.
    3. when the unit asked for reboot after downloading and configuring the update I left it alone for about a hour before I rebooted to complete the install.

    The update went as planned and have not had any issues since.. no bsods.
    04-30-2016 11:21 AM
  12. cstefanic's Avatar
    For what it's worth, I got it to update by doing (3) from rruffman's post:

    "When the unit asked for reboot after downloading and configuring the update I left it alone for about a hour before I rebooted to complete the install."
    05-03-2016 10:19 AM
  13. Don McKenzie's Avatar
    I wasn't so fortunate. It did go through the upgrade and all looked great.
    But it went to the same blue screen on the 1st reboot.
    And every reboot after. Stuck.

    Was heading out for a trip the next day so I punted and recovered to Production.
    05-03-2016 10:26 AM
  14. grezmel's Avatar
    Same here on my S3

    Where can I download to try and install via USB ?

    UPDATE :

    found this on another website which worked for me :

    Ok, found the temp solution for the BSOD. First reboot into UEFI settings (BIOS) and disable secure boot, then open and elevated (admin) cmd and type:

    bcdedit.exe /set nointegritychecks on (for enabling Driver signature use: bcdedit.exe /set nointegritychecks off )

    This will disable permanently the Driver Signature on your tablet, so no need to put F7 at booting. When the new build appears, just put everything back . When rebooting you "Surface" will be on a red background indicating that your tablet is no using the security boot, but it doesn't affect to Bitlocker encryption ( My tablet is encrypted and is a pain in the **s to insert the secure key each time rebooting for just use the F7 trick)
    Last edited by grezmel; 05-03-2016 at 05:32 PM.
    reversalagent likes this.
    05-03-2016 04:39 PM
  15. reversalagent's Avatar
    Thank you very much for this information. This worked for me this morning when trying to repair my installation of 14332. Hopefully the next update will address this issue.
    05-04-2016 06:31 AM
  16. grezmel's Avatar
    Latest update released today installed on my S3 - so far so good :)
    05-11-2016 07:00 AM
  17. Don McKenzie's Avatar
    Great! Thanks for the update.
    05-11-2016 08:45 AM
  18. bockersjv's Avatar
    14342 build working here too. Best build by far especially the Edge version and the ability to use addblocking
    05-11-2016 04:59 PM

Similar Threads

  1. apt-get missing from bash
    By Windows Central Question in forum Ask a Question
    Replies: 7
    Last Post: 04-28-2016, 09:16 AM
  2. Windows 10 Anniversary Update reportedly targeted for late July launch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-27-2016, 10:42 AM
  3. Replies: 0
    Last Post: 04-27-2016, 10:33 AM
  4. Not seeing 14332 as being avilable.
    By BaritoneGuy in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-27-2016, 10:31 AM
  5. Xamarin SDKs are now open source, new features coming to its app development tools
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-27-2016, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD