The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
08-19-2016 05:25 AM
28 12
tools
  1. RumoredNow's Avatar
    Anniversary Preview cumulative update now rolling out to Slow ring and Release Preview Insiders | Windows Central
    Anniversary Preview cumulative update build 14393.5 now available | Windows Central

    This build and version is now on every Insider Ring (except Production which is really withdrawing from Insider) so it looks to be the likely Anniversary Update Nominee.

    Issues? Bugs? Solutions? For all things Windows 10 version 10.0.14393.5, discuss it all here.

    [TIP]Basic tip

    If you're having any issues with your device, try a reset.

    Settings > Update & security > Recovery > Reset this PC > This provides you with two options: 1. keep my files and 2. remove everything[/TIP]

    [TIP]Keep my files

    Does just as its name describes. If you choose the setting you can reinstall Windows 10 without having to back up any of the pictures, videos, music and documents that you have stored on it. You absolutely should back up these things just in case, but you shouldn’t need to use that back up. Keep My Files requires a certain amount of free space on your device. As such, it may be unavailable to you if your device is stuffed with a lot of files. If you get an error message asking for more storage when you choose this option you’ll need to back up your files and choose the remove everything option. You could also delete any files that you aren’t using on your device and try the option again. This option will take longer than the other options.[/TIP]

    [TIP]Remove Everything

    Deletes every file, every setting from your device and gives you a blank copy of Windows 10 to work with. You’ll need to add any files you have backed up to your device again [/TIP]
    Indistinguishable likes this.
    07-29-2016 04:36 PM
  2. James8561's Avatar
    I'm currently on the RP ring and I can't get this update. Windows update just says "your device is up to date"
    I've tried stopping insider and starting insider, changing rings to slow, fast, etc but no change
    07-29-2016 06:37 PM
  3. RumoredNow's Avatar
    Metered connection?
    07-29-2016 10:14 PM
  4. Chintan Gohel's Avatar
    I updated to redstone build 14393.5 and one issue I've noticed is that when I start my pc after hibernating, the sign or lock screen wallpaper is missing. It will be there when resuming from sleep or fresh start but not from hibernate
    07-30-2016 05:22 AM
  5. Chintan Gohel's Avatar
    I'm currently on the RP ring and I can't get this update. Windows update just says "your device is up to date"
    I've tried stopping insider and starting insider, changing rings to slow, fast, etc but no change
    it can take a while -mine took a day to detect
    James8561 likes this.
    07-30-2016 05:23 AM
  6. James8561's Avatar
    Yup got the update now. Also noticed that the Insider Hub is nowhere to be found and can't be installed in optional features either
    Chintan Gohel likes this.
    07-30-2016 10:52 AM
  7. Chintan Gohel's Avatar
    Yup got the update now. Also noticed that the Insider Hub is nowhere to be found and can't be installed in optional features either
    just finish all updates and app updates and then restart your pc, then check again
    RumoredNow likes this.
    07-30-2016 12:29 PM
  8. wgs84's Avatar
    I updated to redstone build 14393.5 and one issue I've noticed is that when I start my pc after hibernating, the sign or lock screen wallpaper is missing. It will be there when resuming from sleep or fresh start but not from hibernate
    Yeah, I have this issue on both of my tablets. Someone else on this forum upgraded a Surface to Redstone and is also missing the lockscreen wallpaper. It works fine on my laptop though. 14393.5 is actually kinda buggy on my tablets (connected standby battery drain, start screen graphical issues, sticky notes not launching, missing lockscreen wallpaper), but my laptop has none of those issues. And I have hard reset after updating the tablets. It's just kind of funky on them.
    Chintan Gohel likes this.
    07-31-2016 01:24 AM
  9. Chintan Gohel's Avatar
    Yeah, I have this issue on both of my tablets. Someone else on this forum upgraded a Surface to Redstone and is also missing the lockscreen wallpaper. It works fine on my laptop though. 14393.5 is actually kinda buggy on my tablets (connected standby battery drain, start screen graphical issues, sticky notes not launching, missing lockscreen wallpaper), but my laptop has none of those issues. And I have hard reset after updating the tablets. It's just kind of funky on them.
    well, we just have to wait for that update to come out to fix it,
    i've submitted feedback: feedback-hub:?contextid=84&feedbackid=2819df35-8793-436c-a6f3-6056436b11be&form=1&src=2
    RumoredNow and jeffreymclean like this.
    07-31-2016 10:28 AM
  10. TK2011's Avatar
    Wow, I installed the AU last night and this morning I find my 2TB external USB 3.0 drive not being recognized by Windows anymore. I thought ok maybe I need to reinstall the driver for USB3.0 PCI-E card I have. Wrong. PCI-E card is fine, the drive just shows up as "unallocated" in Disk Manager. Holy crap. I use that for File History backup and all my backup is gone. I will try if I can recover the disk but I probably will have to reformat and recreate the whole File History.

    UPDATE: External drive is okay, it's recognized by another PC (no AU) and I see the contents. AU patched W10 just has trouble recognizing the drive. I see a bunch of people complaining about this issue in Feedback app. This is very common setup. MS needs to fix this before pushing AU to everyone.
    Last edited by TK2011; 07-31-2016 at 01:44 PM.
    RumoredNow and Chintan Gohel like this.
    07-31-2016 01:32 PM
  11. Chintan Gohel's Avatar
    Wow, I installed the AU last night and this morning I find my 2TB external USB 3.0 drive not being recognized by Windows anymore. I thought ok maybe I need to reinstall the driver for USB3.0 PCI-E card I have. Wrong. PCI-E card is fine, the drive just shows up as "unallocated" in Disk Manager. Holy crap. I use that for File History backup and all my backup is gone. I will try if I can recover the disk but I probably will have to reformat and recreate the whole File History.

    UPDATE: External drive is okay, it's recognized by another PC (no AU) and I see the contents. AU patched W10 just has trouble recognizing the drive. I see a bunch of people complaining about this issue in Feedback app. This is very common setup. MS needs to fix this before pushing AU to everyone.
    maybe a different port could work? Or removing it from known/recognised devices?
    RumoredNow likes this.
    08-01-2016 08:01 AM
  12. TK2011's Avatar
    maybe a different port could work? Or removing it from known/recognised devices?
    I've tried different ports (even USB2) and it didn't help. I just ended up reformatting the drive and restarted File History from scratch. Not a big deal for me as it was only a backup (and I also keep a secondary backup), but it could have been a disaster for someone else using it for other purposes.

    The drive was enabled for Bitlocker and I wonder if there's a bug in that area in the AU. When I plug it into another PC without AU, it asks for Bitlocker password. I got nothing from the AU patched PC. Anyway, there's enough people with the same issue in Feedback Hub so I am afraid this rather serious bug will hit A LOT of people tomorrow. :(
    RumoredNow and Chintan Gohel like this.
    08-01-2016 12:07 PM
  13. Chintan Gohel's Avatar
    The missing background wallpaper issue I had got solved somehow - I didn't do anything
    RumoredNow likes this.
    08-02-2016 01:01 AM
  14. RumoredNow's Avatar
    The missing background wallpaper issue I had got solved somehow - I didn't do anything
    Positive vibrations.

    guru-nanak-dev-ji-wallpaper.jpg
    08-02-2016 11:53 AM
  15. Chintan Gohel's Avatar
    Positive vibrations.

    Click image for larger version. 

Name:	guru-nanak-dev-ji-Wallpaper.JPG 
Views:	5 
Size:	130.9 KB 
ID:	129059
    that's one amazing wallpaper, where did you get this?
    RumoredNow likes this.
    08-03-2016 07:21 AM
  16. RumoredNow's Avatar
    that's one amazing wallpaper, where did you get this?
    guru - Bing images
    Chintan Gohel likes this.
    08-03-2016 09:56 AM
  17. y-ish's Avatar
    The missing background wallpaper issue I had got solved somehow - I didn't do anything
    Still an issue for me has been for about the last four releases
    Chintan Gohel likes this.
    08-03-2016 06:55 PM
  18. Chintan Gohel's Avatar
    Still an issue for me has been for about the last four releases
    Well, I spoke too soon too. It's still happening but maybe 20% of the time
    08-04-2016 03:43 AM
  19. mtf1380's Avatar
    I don't know WTF is going on:

    PC - OS BUILD: 14393.51: Locked up; had to do a hard Restart (lost every thing that was on the Computer at the time); have lost the use of some important Apps.

    SP3-OS BUILD: 14393.51: Locked up; was able to go to Task Manager and "END" Settings (Settings was stuck and would not respond); had to do a Restart; have lost the use of some of the SAME important Apps as on the PC????

    ANYONE having these problems?????
    08-10-2016 01:35 PM
  20. RumoredNow's Avatar
    I don't know WTF is going on:

    PC - OS BUILD: 14393.51: Locked up; had to do a hard Restart (lost every thing that was on the Computer at the time); have lost the use of some important Apps.

    SP3-OS BUILD: 14393.51: Locked up; was able to go to Task Manager and "END" Settings (Settings was stuck and would not respond); had to do a Restart; have lost the use of some of the SAME important Apps as on the PC????

    ANYONE having these problems?????
    Sorry, no issues like that here at all... 14393.10, 64bit, Dell Inspiron i3543.
    08-10-2016 01:45 PM
  21. mtf1380's Avatar
    Sorry, no issues like that here at all... 14393.10, 64bit, Dell Inspiron i3543.
    I am confused (actually panicked); I updated to 14393.10 on my PC (My build, ALL top-of-the-line components); and my SP3, a couple of days ago...everything was GREAT!

    This morning my PC Locked up and I had to do a HARD restart (first time ever for this PC); once the PC rebooted, I checked the Build and it was at: 14393.51. I then went to the SP3, and it had a "need to Restart" request...so I did; then it showed 14393.51.

    Question: I did move forward, correct? and how do I get to 14393.67 for these machines???????
    08-10-2016 01:58 PM
  22. RumoredNow's Avatar
    I am confused (actually panicked); I updated to 14393.10 on my PC (My build, ALL top-of-the-line components); and my SP3, a couple of days ago...everything was GREAT!

    This morning my PC Locked up and I had to do a HARD restart (first time ever for this PC); once the PC rebooted, I checked the Build and it was at: 14393.51. I then went to the SP3, and it had a "need to Restart" request...so I did; then it showed 14393.51.

    Question: I did move forward, correct? and how do I get to 14393.67 for these machines???????
    I have an update on my not-Insider laptop. I have to reboot to apply it.

    See you on the other side, God willing.
    mtf1380 likes this.
    08-10-2016 02:39 PM
  23. RumoredNow's Avatar
    Question: I did move forward, correct? and how do I get to 14393.67 for these machines???????
    So I now have 14393.51 on my non Insider PC. That was the Patch Tuesday cumulative update: Windows 10 gets its first post-Anniversary Update cumulative patch with build 14393.51 | Windows Central


    To get .67 you would need to be on Insider any Ring.
    mtf1380 likes this.
    08-10-2016 03:18 PM
  24. mtf1380's Avatar
    So I now have 14393.51 on my non Insider PC. That was the Patch Tuesday cumulative update: Windows 10 gets its first post-Anniversary Update cumulative patch with build 14393.51 | Windows Central


    To get .67 you would need to be on Insider any Ring.
    Thank you for the clarification RN; I was loosing my mind, I thought things would get better not worse:) I was beginning to really enjoy the new build, but it appears that .51 is creating a snag in my machines?

    Good Luck at your end:)
    RumoredNow likes this.
    08-10-2016 03:28 PM
  25. wgs84's Avatar
    Well, I spoke too soon too. It's still happening but maybe 20% of the time
    Have you tried 14393.82 yet? I think that blank lockscreen bug has been fixed. Usually if I let my tablet sleep for a few hours and wake it up, the lockscreen goes blank. That hasn't happened since I updated, so I hope it's fixed. Fingers crossed.
    08-17-2016 01:43 AM
28 12

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2016, 12:27 PM
  2. HP Elite x3 pre-orders go live on CDW for $800
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 08-17-2016, 11:53 AM
  3. Grab the entry-level Surface Book for $150 less right now!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2016, 12:50 PM
  4. Facebook beta for Windows 10 Mobile now supports contact and calendar syncs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-04-2016, 12:00 PM
  5. Windows 10 bootup problem with GPT styple partition
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2016, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD