The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Bobvfr's Avatar
    Trying to set up insiders on my PC, it was on insiders before, but I left after 10 officially launched. I have only ever used one account on this PC and I only have one Microsoft account.

    So my issue, I go to settings and then Update and Security and then Windows Insider Programme.

    It says "Another administrator has set up this device to successfully receive builds. If you want you can take control of what builds this device receives."

    With a TAKE CONTROL button underneath.

    Clicking this does nothing, just thinks about it for a few seconds and goes sits there on the same page.

    The account shown has the Windows icon as a picture and shows my email address as Microsoft account. If I click on this account I have the option to Change or Unlink.

    If I click on change it shows me the Choose an Account option with two accounts listed. My account with my picture and my email address and the words Microsoft account underneath or the other one with the Windows icon saying Microsoft account with the words Outlook.com, Hotmail, live.com, MSN.

    Whatever one I choose, it just goes back to the one with the Windows icon for a picture.

    If I choose Unlink it seems to do it but when I try to link an account it just goes back to the Windows Icon one again.

    I have rebooted after just about every option possible, no luck, just going round in circles, yet when I tried the same thing on my SP3 it only ever showed the one account (The one with the Windows Icon) and away it went and insiders was joined.

    I only want to go to pre-production build to try out the Skype preview SMS as I really want this on my PC (Not my SP3, bleedin irony of it all).

    Any help appreciated.

    EDIT:

    I know the PC with the issue has had Windows re-installed since I was last on Insiders on it (Just thought I better mention that).
    Last edited by Bobvfr; 09-24-2016 at 02:24 AM.
    09-24-2016 02:10 AM
  2. Bobvfr's Avatar
    Changed SP3 to desktop mode and went Computer management, local users and groups and then users, did the same on my desktop.

    My SP3 lists:
    Admin (Bob W*******) (Under full name)
    administrator
    Default account
    Guest

    My PC lists:
    Administrator
    Bob (Bob W*******) (Under full name)
    Default account
    Guest

    Why would there be a difference, I always set up the same way and as there is only one account on the PC, I am guessing that is why I can't get into insiders, but on both machines I just log on with the same account and there is no option to log in as Administrator, one both machines I am listed as administrator anyway.
    09-24-2016 05:39 AM
  3. Bobvfr's Avatar
    So I noticed the Administrator account was showing as disabled, made it enabled and signed in, went to settings and it said "Another administrator has set..........." with zero options to make any changes.

    Signed out and disabled Administrator so still going round in circles here, really would appreciate some help with this one.
    09-24-2016 03:09 PM
  4. Bobvfr's Avatar
    On an early shift next week, so I will probably leave it as it's almost time to say goodbye to the weekend and start getting me stuff ready for the alarm going off in only 12 hours, maybe I will leave it till next weekend as I am still doing some other stuff.

    With luck the updated Skype preview will get released on production build and I can then forget it till the next time I want to use Insiders

    Cheers for the links.
    Chintan Gohel likes this.
    09-25-2016 10:43 AM
  5. Bobvfr's Avatar
    I had a busy day yesterday, sorting out the 950, getting the HP Stream 7 to be alive again (Was stuck on a blue screen and wouldn't allow me to re-install Windows but I won in the end) but I did have a spare half hour to play with the PC.

    So I created a local account and made it an Administrator but ran into the same problems with joining insiders. Wasn't prepared to get any deeper into it, may have another go later on and try and take my normal account admin privileges away then restart and then put them back, to see if it will allow the default admin account to take control.
    10-02-2016 05:20 AM
  6. Bobvfr's Avatar
    Gave up and re-installed Windows, all working now.

    I had found a few people on MS's forums with the same issue, and a registry fix (But it didn't work for me).

    Finally I have Skype preview with the ability to send SMS from my desktop.

    I wouldn't be surprised if I actually start sending the odd text now.
    10-25-2016 03:42 PM

Similar Threads

  1. blue box on Intel Inside vision tab
    By mu66ins10 in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 05:58 AM
  2. HP Elite x3 pre-orders are live again at U.S. and Canada Microsoft Store sites
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2016, 03:30 PM
  3. Wunderlist is back up and running, but still dealing with slow sync issues
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2016, 09:30 AM
  4. Xbox Preview update fixes some issues with Forza Horizon 3 and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2016, 09:00 AM
  5. Forza Horizon 3 Xbox One and Windows 10 PC known launch issues
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2016, 08:11 AM
LINK TO POST COPIED TO CLIPBOARD