The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-17-2016 07:02 PM
36 12
tools
  1. demon09's Avatar
    Downloaded on my back up laptop for fast ring, tried to install, hangs at 81% after an hour during the restart phase. I rolled back and tried to redownload and install, and it seems to be hanging at 81% again after about a half hour. Anyone else having issues with installing this one?
    10-07-2016 04:25 PM
  2. Jmazzz's Avatar
    Downloaded on my back up laptop for fast ring, tried to install, hangs at 81% after an hour during the restart phase. I rolled back and tried to redownload and install, and it seems to be hanging at 81% again after about a half hour. Anyone else having issues with installing this one?
    Everything you wrote happened to me except It hangs at 79%
    Azensun likes this.
    10-07-2016 05:29 PM
  3. Wael ElMallah's Avatar
    Same error. I am postponing the install. Windows insider are getting sloppy since the anniversary update.
    10-07-2016 05:53 PM
  4. FHSPSU67's Avatar
    Same hang here at 80%
    10-07-2016 07:40 PM
  5. Tim Charlick's Avatar
    Same issue with SP3. Stuck at 81% for over an hour. No version of RS 2 has not worked properly on my SP3. Start menu not working at all. Opens and immediately closes and no app tiles menu opening either. Very disappointing. Everything worked well up to the anniversary release. Bring back Gabe.
    10-07-2016 08:40 PM
  6. DrPuppy's Avatar
    You guys should try uninstalling antivirus / antimalware software. Both my computers kept failing around the same points as well, and uninstalling Malwarebytes worked.

    And it has nothing to do with Gabe being gone. This is the Insider program. They give ample warning that some things may not work or be stable. There's an expectation that you'll be able to provide feedback so they can fix these things (or at least supply them with your telemetry data). If these things aren't palatable to you, then maybe the program isn't for you.
    Last edited by DrPuppy; 10-07-2016 at 09:18 PM. Reason: grammar
    10-07-2016 09:15 PM
  7. DrPuppy's Avatar
    Thanks for your response. Are you always an arrogant ******* when responding? Nobody who posted their issues here was vile, arrogant and unprofessional as you. Perhaps you should seek professional help. You obviously have unresolved issues.
    I think you're exaggerating a bit, but I apologize for offending you. My comment wasn't directed at you, but about issues with W10 being a result of Gabe leaving. I didn't think that was fair to them.
    Has my suggestion worked for anyone who has tried it?
    10-07-2016 10:02 PM
  8. Shouldnotbecoding's Avatar
    DrPuppy - I don't see any reason for you to apologize and appreciate the tip on the anti-virus - I had both Malwarebytes and Norton installed and temporarily removed both. Build Installed without a problem!!! I think the last poster owes you an apology - if you cannot tolerate some problems and issues then get out of the insider program and wait for the stable releases. If a minor hiccup like a failed build sets you off then go find another hobby. Thanks again!!
    10-07-2016 10:17 PM
  9. Jmazzz's Avatar
    Sorry for the anger-unintended. Watching the Giants-Cubs game has me wired. Seems like a few of us have the update lock up. Obviously it's not widespread or they're would be massive outrage.
    10-07-2016 10:18 PM
  10. Admael Rayne's Avatar
    Downloaded on my back up laptop for fast ring, tried to install, hangs at 81% after an hour during the restart phase. I rolled back and tried to redownload and install, and it seems to be hanging at 81% again after about a half hour. Anyone else having issues with installing this one?
    Mine keeps getting to 81℅ then results in a BSOD
    10-07-2016 11:56 PM
  11. abhishek singh21's Avatar
    make an iso and then try, i have experienced it myself that less error occurs when updating through a disc.
    10-08-2016 02:11 AM
  12. drddas58's Avatar
    Same is here. I followed DrPuppy, uninstalled Kaspersky Internet Security and Malwarebytes antimalware and only then I could install 14942. Pl. do not reinstall those two program again you will get BOSD, which I did and had to uninstall both of them
    FHSPSU67 likes this.
    10-08-2016 02:38 AM
  13. dcdd1's Avatar
    Hi to everyone here im a new member today ,can anyone help me i have window 10 64bit and have been trying to install this anniversary update for two days , it didnt come automatically in windows updates so i have been trying to install with windows assistant and it goes so far to like 44% and the black screen hangs untill i switch off at mains after 3hours or so ? Then when i turn on it says 'restoring to earlier version' which says in system 1511 .......not sure should i wait till it comes in my windows update as it says pc is uptodate?.......just need a little help on this please....
    10-08-2016 07:13 AM
  14. FHSPSU67's Avatar
    So you're flying without Kaspersky and Malwarebytes? Or did I misunderstand?
    10-08-2016 07:56 AM
  15. aximtreo's Avatar
    My installation did not hang but I sort of wish it had. Now my 15 year old MS sign in isn't enough for XBox. The last upgrade loved it but this one ; nope. If I could easily get to factory upgrades only and no more preview, I would in a heart beat.

    Dagnabbit.
    10-08-2016 07:59 AM
  16. drddas58's Avatar
    Yes you are right, flying without Kaspersky and Malwarebytes. After successfully installed windows I checked reinstalling KIS and MBA and got BOSD after few minutes , windows restarted after sometime and logically I immediately uninstalled those two, windows now running smoothly . Only windows defender is protecting my PC, may be I need to go back to previous build.
    10-08-2016 09:22 AM
  17. FHSPSU67's Avatar
    Yes you are right, flying without Kaspersky and Malwarebytes. After successfully installed windows I checked reinstalling KIS and MBA and got BOSD after few minutes , windows restarted after sometime and logically I immediately uninstalled those two, windows now running smoothly . Only windows defender is protecting my PC, may be I need to go back to previous build.
    Wise move :) I'll be sitting on 14936 until we hear of a definite solution.
    Azensun likes this.
    10-08-2016 10:22 AM
  18. demon09's Avatar
    Figured somebody here would have a solution.... I seem to remember antivirus being an issue with the pre-release versions of W10 also.

    Removed Norton and will try again soon. Will post back on whether it works, though I am confident it will.
    10-08-2016 02:48 PM
  19. Azensun's Avatar
    Originally posted by Jmazzz
    Originally Posted by demon09
    Downloaded on my back up laptop for fast ring, tried to install, hangs at 81% after an hour during the restart phase. I rolled back and tried to redownload and install, and it seems to be hanging at 81% again after about a half hour. Anyone else having issues with installing this one?
    Everything you wrote happened to me except It hangs at 79%
    And me, too. Sigh. I'm going to wait for a fix or the next build.
    10-08-2016 03:24 PM
  20. demon09's Avatar
    Uninstalled Norton's and the update worked perfectly.

    Just running Windows Defender for now, since this is a back up laptop and I don't use it too often as it is.
    10-08-2016 03:49 PM
  21. scottygb2k's Avatar
    I had same issue. Update stuck at 81%. Rebooted several times, ran windows update diagnostics, SFC and same issue.

    I had malwarebytes and Avira antivirus installed. I removed malwarebytes and again stuck at 81%. Then removed Avira antivirus and install worked. So like above I'm rocking windows defender on this build.

    Posted via the Windows Central App for Android
    10-08-2016 04:10 PM
  22. captbixley's Avatar
    My install stops at 81% and I have Malwarebytes installed. I think that I will just wait for awhile and see what happens. I have been real happy running defender and malware but being forced to just run defender I think is a bit much. Hopefully others will agree and we will see something that deals with that. - Cheers
    FHSPSU67 likes this.
    10-08-2016 04:29 PM
  23. FHSPSU67's Avatar
    I was able to install 14942 on my desktop after uninstalling malwarebytes, but now win 10 crashes when I attempt to reinstall malwarebytes.
    10-08-2016 05:34 PM
  24. maralucca's Avatar
    Hello, I tried to install and here it hangs at 91% waiting for a solution.
    10-08-2016 07:11 PM
  25. demon09's Avatar
    You can't run any 3rd party AV on this build-- same thing happened with early build of W10 beta. Will BSOD every time.

    Waiting for the install won't do you any good either. I left it for 4 hours the first night, didn't get past 81%. Uninstalled the AV today and it worked within 20 minutes.

    They'll have a fix in later builds, or the AV maker will update their stuff to work with W10's new build. If this is a deal breaker, revert to earlier build, or move to slow ring for a bit until things stabilize.

    Posted via the Windows Central App for Android
    FHSPSU67 likes this.
    10-08-2016 09:25 PM
36 12

Similar Threads

  1. I can't (re)Install viber (0x80037CF9)
    By iJohnnyCash in forum Windows 10
    Replies: 3
    Last Post: 10-07-2016, 03:29 PM
  2. Hands on with Windows 10 build 14942 showcasing new features and changes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 02:11 PM
  3. Here's what's new in Windows 10 PC preview build 14942 for Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 12:30 PM
  4. Here's what's been fixed and what's broken in Windows 10 Insider build 14942
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 12:30 PM
  5. Windows 10 PC preview build 14942 released for Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-07-2016, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD