1. LookaZD's Avatar
    So as the title says, two new HDDs have died in less than a year.
    First HDD lasted six months (WD10 EZER - 1TB)
    and this one that I've been using right now lasted 3 months (WD10 EZEX - 1TB).
    Both were brand new.

    Otherwise, what is quite interesting is that I use 2 HDDs on my computer, one for the OS and the other one for file storage,
    and both HDDs which had died were those on which it was OS installed, while the other HDD on which are stored files is still in operation as on the first day
    (And it was almost more than 3 years).
    All other components are about a year and a half old, and that is relatively new.

    The first HDD died few hours after Windows 10 Anniversary update.
    After the update, the computer is set to shut down and after ignition, immediately after booting BIOS it throws "Recovery" message.
    More specifically this one: https://s28.postimg.org/596wyeqil/Recovery.jpg
    Before that HDD was working absolutely fine, no problems whatsoever, so everything happened out of nowhere.
    The diagnosis was dead HDD. From another PC I tested that HDD using the next programs: HDD Tune, WD Data Life Diagnostic Tool, Crystal Disk Info ... etc, and everywhere it says that has a bunch of bad sectors ...
    In the Disk Management it recognizes it as unallocated space and says bad drive ...

    That HDD is replaced by a new WD10 EZEX - 1TB.
    This new one was working absolutely fine and without any problems until some 2 months ago, when the first sign of problems started to come.
    In the middle of the gaming PC froze and throw me a blue screen of death, restarts and again after loading BIOS throws the same message and the same error as that first HDD ...
    Recovery error, bla bla, all the same ..
    I already reconciled myself that yet another HDD died and went purely out of desperation to try the last thing that came into my mind and that is to open the case and check the SATA cables of HDD
    and connect a second connector of PSU, and guess what, that worked and HDD no longer threw that Recovery error.
    At least for a while, cause two weeks earlier I noticed that my PC performance quite often slows down or freeze for a moment in the middle of work.
    HDD usage after each booting was 100% for a few minutes, and after some time it starts happening during random times. HDD usage jumped to 100% and remains like that for couple of minutes, though in the task manager nothing is spending resources of the HDD.
    HDD has been tested with the same programs as the last time and also found a lot of bad sectors. These are the results: WD Data Lifeguard , HD Tune test, Crystal Disk Info.
    In any case, yesterday I could not even boot into Windows, it just loads Windows logo to infinity ..
    I tried to install windows 10, 4 times (2 times during installation it threw me some errors, and 2 times I did install it, but it was corrupted installation and immediately after the first restart, and after the first booting PC threw some random errors that says Windows are not installed properly or something like that).

    Tomorrow I'm going to replace HDD with the new one because it is under warranty, but what worries me is what causes dying of these HDDs?

    I have four assumptions:

    1) I'm really out of luck and the only question is how much will it take untill the third HDD is going to die

    2) Windows 10. I know it's maybe stupid assumption and it's hard to prove that OS is destroing HDD, but on Windows 7 I never had a similar problem, and HDDs on Windows 7 lasted at leats for 7-8 years without problems. As soon as I switched to Windows 10 here comes the HDD problems. A further doubt that Windows 10 is the one that is causing all these problems is that other people are having the same issue on these 2 forums: Windows 10 is killing my WD hard drives, hard drive destroyed after Windows 10

    3) PSU has damaged both HDDs over time (it's possible, but PSU is relatively new and quality, and the second HDD that is used for file storage is still like the brand new one. I guess PSU will damage him too if PSU is the problem, but then again, who knows)

    4) MBO or chipset is not compatible with Windows 10 or something in the MBO is causing problems and failures ...

    If anyone has similar experience or something like this, anything, please help because I have really no idea what is happening and why : /

    BTW these are my PC specs:

    MB: GIGABYTE GA-970A-DS3P, AM3+
    CPU: AMD FX 8300, 3.3GHz
    RAM: 1x 8GB DDR3 Crucial 1600 MHz
    HDD 1: WD Blue 1TB EZEX, SATA III 7200rpm
    HDD 2: Seagate Barracuda 1TB, SATA III 7200rpm
    GPU: MSI GeForce GTX 750 Ti Twin Frozr
    PSU: XFX TS 450W, 80+ Bronze
    OS: Win 10 Pro x64
    01-09-2017 05:59 AM

Similar Threads

  1. why films and tv app isnt playing videos it says error code 0x8000ffff
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-25-2017, 06:01 AM
  2. photos from windows phone won't upload to the cloud on laptop
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2017, 01:19 PM
  3. why i can't make video calls on skype window phone 10?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-09-2017, 10:53 AM
  4. I want to download photos from Lumia 640 xl lte to windows 8.1 laptop
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2017, 07:00 AM
  5. I can't see one of my Live calendars in Outlook anymore.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-09-2017, 03:36 AM
LINK TO POST COPIED TO CLIPBOARD