05-20-2016 09:03 AM
2,234 ... 1617181920 ...
tools
  1. DCTF's Avatar
    Which means, the phone and the USB cable and the USB port is working without an issue. The issue is with your PC, it is not recognising an USB device. Try changing to another PC and check.

    Hope this helps.
    This might be pure coincidence, but after I unplugged for the last time and left the PC, I opened my phone to discover that Calendar (which had been showing only the icon for weeks) is suddenly a proper tile again: day/date and appointments now show up. Also, the transitions to and from pages, especially Start, are noticeably better. The weird split-second of wallpaper-stretching when you go from password entry to Start still happens, but it's less dramatic now.

    And on reattaching the phone today, the PC sees the phone! As I say, it could be pure coincidence, or perhaps the phone received some small repair, or an update too minor to count as a version change?

    Anyway, happy now :) Thanks for your reply.
    ajayden likes this.
    05-01-2015 07:06 AM
  2. Karatheodori's Avatar
    Some issues I encountered on my Lumia 920 :

    1. I first Instaled WP10 the next day it came out (around 10 days ago). That first time I had an issue with my SIM card. I entered my PIN code but it stuck there. So, the phone was unusable. I tried fixing it by performing a full reset but nothing happened, so I installed WP8.1 again.

    3 or 4 days ago, I decided to re-install WP10, but this time I have my phone not to ask for a PIN code.

    2. Now, every time I send an SMS I immediately get a "Message not send..." notification, although my message is always sent. I know that because... people reply to me.

    3. This must be the most serious issue for me right now : When I plug my phone to charge my battery, the phone gets extremely hot. And when I say extremely, I mean it. My phone used to get hot when charging or some times when gaming but not like this. I also noticed that it is not getting charged as quick as it used to. Previously, going from (around) 15% to 100% was a matter of 2 hours (maybe 10 minutes more). The last 2 or 3 days, I plug my phone at around 50% and it is taking around 2 hours to reach 100%.
    I am not sure if this is happening from the start or I just noticed it the last couple of days.

    Attachment 103438
    Continuing with the Battery/Charging issue :

    Tonight something weird happened. I went to sleep around 2:00 am and pluged my phone (it was around 50%).

    This morning, around 11:00 am (that is almost 9 hours later) my phone was really hot (again) and the screen did not display the Glance screen as it was supposed to. Instead it was black, but not like it was turned off. I tried to unlock it by double tapping, but nothing happened. So, I used the power button.

    When I pressed the power button, I got a depleted battery message. You know, the one with the battery and the red line that blings 3 times. So, it seemed that my phone didn't charge the whole night. But then, why it was so hot?

    When it booted, using a Battery app I got the following chart :

    wp_ss_20150502_0005.jpg

    It seems that my phone reached a 100% charge around 4:00 am (almost 2 hours after I pluged it). Almost an hour later, the phone started to lose charge, although I didn't unplug it (I was asleep). There was a period that stopped discharging (around 5:20 am to 5:40 am) and then continued discharging for the next 4 hours. I am guessing that the phone shut down around 9:30 am so the app didn't record anything.

    That never happened before and I am really curious what would cause a behaviour like that...
    05-02-2015 07:04 AM
  3. mnsiw's Avatar
    I'm trying to copy some files from Mac (Yosemite 10.10.3) to Lumia 535 (WP10), Windows Phone App shows this error 'We weren't able to open the device you've connected.' I don't understand why WP don't have standard Mass Storage or MTP connectivity. Any workaround?
    05-02-2015 08:43 AM
  4. Ashhar Hasan's Avatar
    After rolling back, my Lumia 730 freezes everytime I turn on Cortana. I don't even have to launch her, I just have to enable her from the settings and then the phone starts freezing and just reboots.
    05-02-2015 12:58 PM
  5. Andrew del Valle's Avatar
    I just updated my 1520 and can't wake it up from.sleep. Any ideas? I did a soft reset it the problem.persists
    05-02-2015 03:23 PM
  6. mnsiw's Avatar
    When I delete a file in File Explorer, it does not show confirmation window until I rotate the phone to landscape, then it shows confirmation window with Ok and Cancel button.
    05-04-2015 02:17 AM
  7. Ickis99's Avatar
    So, we all have plenty of crashes, lags and other bugs with the TP. Build 2015 is over and we heard something about faster Build delivery on the Fast Ring. The time is ripe for the next juicy TP update i thinnk. An ETA at least would be nice.
    05-05-2015 05:49 AM
  8. Petar Liovic's Avatar
    When do u think windows 10 for phone will be more stable to i can install it on my main phone? Somethimes i wish they relase 1-2 updates just for bug fix , no for new stuff
    05-05-2015 05:38 PM
  9. Vivida's Avatar
    Lumia 925
    Anyone else having the problem that "Looks" (not sure what it is called in English; that thing when you touch your phone when it is locked and it shows some basic information without showing the lockscreen) is constantly enabled and draining battery power?
    05-06-2015 05:17 AM
  10. Ickis99's Avatar
    You mean the Glance-Screen (Its "Blick" in German) ? (http://wmmania.cz/images/articles/weather.jpg).
    I thought its not even possible to activate this with the TP. I cant even open the Setting Page for Glance (Lumia 920).
    05-06-2015 09:22 AM
  11. Vivida's Avatar
    Yep, "Blick" in German, thanks :) It was enabled by default and I cannot open the settings page for it either. Which is a "problem" (it's a TP, was to be expected) because I think that is the reason my battery power is draining so fast.
    05-06-2015 11:08 AM
  12. myoujin's Avatar
    My lumia 1520 w10 TP cannot install windows insider. Error 80073cf1.
    05-07-2015 12:33 AM
  13. nemov888's Avatar
    I have a Lumia 735 and decided to take the plunge yesterday and install the Fast release of the technical preview. Ok it is laggy, with rough edges, but with a little patience, it is perfectly usable. I've kept it on the phone and provided feedback to MS. I have signed up to the Slow update now, so that I get a more stable builds up until the final release, but just wanted to let any others thinking twice that it has worked ok for me in the UK. I am missing OneNote - which, as Ajayden says above - seems to be a missing app along with Evernote.

    Some great features in here which is awesome to see.....but I do get the feeling that some of the MS UI designers have reinvented the wheel where it was fine before! (redesign for the sake of redesign) Some of the UI looks worse than 8.1 and it's not because of rough edges... teh design just looks worse! Hopefully they will listen and adapt!
    05-07-2015 04:26 AM
  14. nemov888's Avatar
    Actually, I have now reverted to 8.1. Win10 was a little slow, and the OS crashed once or twice, needing a restart, also lost mobile data....also required a restart. I could live with it fine, but the new features are nice to have rather than essential (for me at the moment). When a stable build comes along, I will most look forward to using again: Bluetooth Keyboard, speech to text, improved action/notification centre and the menu system for settings.
    05-08-2015 03:11 AM
  15. emperor_skull's Avatar
    Off topic, but does the current version of windows 10 for phone support live folders ?
    05-08-2015 03:36 AM
  16. Abdalrahman Gamal's Avatar
    Using Lumia 535
    Windows 10 installed
    Bugs & Defects:
    Project my screen not working.
    connect to usb show a loading bar at top of screen and do nothing.
    when my phone screen timeout and close i cannot open it again (have to remove battery and re-turn on the phone).
    touch so goddamn laggy.

    there's an update don't know what it do will see after installing it :D
    05-08-2015 04:36 AM
  17. RV94's Avatar
    Photos app crashes a lot. 512mb devices suffer too much stutters and lags. Also, battery drain is insane
    05-10-2015 05:13 PM
  18. Legoboyii's Avatar
    Photos app crashes a lot. 512mb devices suffer too much stutters and lags. Also, battery drain is insane
    512mb devices have RAM management issues from what I can tell. I have good battery life from what I can tell, little worse than before but that's to be expected. Programs don't close properly (after exiting app it will still show up in task manager) and sometimes if you hit the ram limit with a program (eg. UC Browser) the phone will freeze up instead of auto closing the program. (take battery out then pop it back in and it'll be fine)
    05-10-2015 06:02 PM
  19. Andrei Alex's Avatar
    I`ve installed W10 on my 1020 and same problem with the photos app... now when I click it it starts and then exit and it does not work at all even after restart. how do I reinstall only this app or is there any workaround because the rest of software is working fine besides lags and battery drain. thank you
    05-11-2015 04:05 AM
  20. xxfuzzyxx's Avatar
    Can't wait for new build. Been running the latest build on my 1520 since release and has been fine up until the past week. Now its been freezing and requiring resets 3 times a day.
    05-11-2015 09:05 AM
  21. srikanth reddy4's Avatar
    i have done resetting my phone then i lost my battery saver app from the app list...again i did hard reset but the app is still missing from the app list is it a known issue?????
    05-11-2015 09:33 AM
  22. rnamin's Avatar
    Not able to configure Hotmail in outlook, i tried imap-pop, exchange-office365 but to no avail. i can configure gmail,yahoo and office365 accounts but not Hotmail.
    05-11-2015 06:27 PM
  23. foxibs's Avatar
    Not able to configure Hotmail in outlook, i tried imap-pop, exchange-office365 but to no avail. i can configure gmail,yahoo and office365 accounts but not Hotmail.

    Hard reset did the trick for me. A lot of features don't work when you do the upgrade. But after an hard reset, I got less bugs...
    05-11-2015 08:23 PM
  24. roussety kelvin's Avatar
    Will the battery ๐Ÿ”‹ drain and phone ๐Ÿ“ž reboot issues will be fix for 1520?
    05-12-2015 10:25 PM
  25. Intense Soul's Avatar
    Is anyone noticing lines on screen when Win10 installed over 1020?
    05-13-2015 09:42 AM
2,234 ... 1617181920 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD