05-20-2016 09:03 AM
2,234 ... 2425262728 ...
tools
  1. iyae's Avatar
    Cortana has no settings, and there are no settings for Cortana in the "all settings" app.
    -ok found it. its in notebook :P haha

    Cortana crashes when I ask her to "take me home". This used to launch the Here DRIVE app and give me directions home.
    Last edited by iyae; 06-26-2015 at 06:18 AM.
    06-26-2015 05:54 AM
  2. PayAndCry's Avatar
    You can find the settings for cortana in the Notebook section of cortana. Had to search the whole morning to find it
    iyae likes this.
    06-26-2015 06:04 AM
  3. Anup Balachandran's Avatar
    Somehow my messages are not getting sent. I seem to need to restart the phone if I want the message I sent to get delivered. Anyone else having this error?
    And the Quiet Hours toggle goes off occasionally after a few restarts, but reappears again when charging. It also seems to be draining the battery heavily!
    06-26-2015 06:13 AM
  4. AnkitGondalia's Avatar
    Seems hard resetting is the solution for most bugs/issues. If you talk about hard reset, is that where you hold the Vol- and Power button? Or factory reset?
    That is soft reset.. Hard reset is factory reset which you find in settings
    06-26-2015 06:14 AM
  5. Vincent van Rooijen's Avatar
    Cellular Data is not working for me. This is major for me!
    Did try manually create APN but did not succeed in working data connection. Anyone same issue/solution?
    06-26-2015 06:41 AM
  6. thetruth1960's Avatar
    Has anyone been able to setup Cortana in build 10149? I get to a screen that tells me the features it has and that I can turn them off. But I cannot scroll down to go to the next page. From there, I'm stuck. This is in a L920.
    06-26-2015 06:44 AM
  7. thetruth1960's Avatar
    Here is a few more things that I've found. Has anyone else seen this?
    1) Store Beta doesn't start. It hangs on the shopping bag and it closes down because it is taking too long to start.
    2) In the App List if you try to search, after you enter the first letter, the keyboard goes away. If you tap on the search box the keyboard comes back up and you can then type normally.
    3) Quite hours is blinking in the action center and I can't do anything with it. This could be related to the problem I mentioned in a previous post above that I can't setup Cortana.
    4) There is no way that I've found how to have email notifications on the lock screen. Outlook Email is not on the list of options that I can select. This has been like that since build 10080 so it might be a problem with the Outlook Email itself and not the OS.
    Anup Balachandran likes this.
    06-26-2015 06:54 AM
  8. Anup Balachandran's Avatar
    I remember, way back in 10080, Glance options vanished suddenly, and Hotspot would stop working when the screen locked after 5 minutes. Now in 10149, Glance is shown as installed in the 'OLD' store, but doesn't show up in the App list. I haven't yet been able to try Hotspot.

    thetruth1960 - I noticed all the issues that you mention on my L1020..
    06-26-2015 07:04 AM
  9. adrian1338's Avatar
    Had the problem on last build that live folders disappeared - but the apps were still listed as pinned. recreation of live folders with two new apps recreated the live folders one by one.
    Have the same issue now even though the app corner was not the trigger but a simply restart.
    unfortunately I cant recreate folders to trigger live folders generation because they don't start to group
    06-26-2015 07:08 AM
  10. PayAndCry's Avatar
    Cellular Data is not working for me. This is major for me!
    Did try manually create APN but did not succeed in working data connection. Anyone same issue/solution?
    Did you also select the new APN after it? The Cellualar Data didnt work for me, too. But after creating the right APN and selecting it my data connection worked.
    06-26-2015 07:12 AM
  11. thetruth1960's Avatar
    I got the Store Beta app to work by soft resetting the phone. However, the other 3 issues are still there.
    06-26-2015 07:14 AM
  12. rumpz's Avatar
    After Factory reset, mms no longer works. Same as last build on my Icon
    06-26-2015 07:18 AM
  13. PixelSpielkind's Avatar
    After I had some Issues, I did a hard-Reset and now almost everything seems to work..

    I can even changed the Background Images for Lockscreen and Start-Screen.
    But the Problem is, that these Images seem to be converted to a low resolution Version on my Lumia 930.
    Even a big 1920x1200 pixel JPG looks like a 300x400 pixel Picture that was resized to FullHD by some bad Photo-Viewer....

    Does anybody else seen this behaviour?

    If i choose "Bing" as Background for Lock Screen the Picture is in Full Resolution...
    06-26-2015 07:29 AM
  14. marinang's Avatar
    so, i am trying to update my lumia 920 from wp8.1 to this build and wheel thing finished and i see the nokia logo on the screen, few seconds after it goes back to the wheels and nokia logo again and wheel again and so on....anyone can help? is there anything i can do?
    thx in advance :)
    06-26-2015 07:36 AM
  15. p.ashton's Avatar
    Is anyone else having a problem with Microsoft Health not running?
    06-26-2015 07:36 AM
  16. GreenScrew's Avatar
    After Factory reset, mms no longer works. Same as last build on my Icon
    Same for me on my Icon. MMS not working - if I am sending a picture get an immediate "failed - try again" response and doesn't send.
    Also having the continued issue (was same in previous build) where many apps won't install but continually attempt to install/re-install when in the Store (Beta).
    Continued issue with cursor placement in OneNote app

    Those aside, the build is generally speaking GREATLY improved and VERY usable (its on my daily driver). The MMS issue is the biggest problem for me, wish there was a workaround available.
    06-26-2015 07:39 AM
  17. wolfpak54's Avatar
    Hard reset after upgrade on my Nokia 1520 broke it. Was working fine before the reset, but I got the frown, and had to revert back to 8.1. Going to finish that up and try again.
    06-26-2015 07:39 AM
  18. DCTF's Avatar
    I can't add my Gmail account to Outlook. All stages of verification work until the Permission page, where it lists the things it wants to be allowed to do and presents Cancel and Accept buttons. The Accept button is unresponsive.

    [EDIT - All good now. I was advised by Ashish Gupta to go in the Store Beta and manually update the Outlook Mail And Calendar app, and the Accept button worked after that]
    Last edited by DCTF; 06-26-2015 at 12:57 PM.
    06-26-2015 07:51 AM
  19. Ryan ODonnell's Avatar
    I have a problem with the SD card in 10149 on Lumia 535.

    Submitted to Gabe already, but it appears that apps installed on an SD card are very unreliable indeed.
    Almost all of my apps are installed on an SD card, but since updating from Windows Phone 8.1 (Update 1), the apps show "Unavailable" for the ones installed on an SD card, even though the SD card is inserted.
    I've tried a soft reset but to no avail.
    Thamarai manalan88 likes this.
    06-26-2015 07:54 AM
  20. VB80's Avatar
    I can't install new apps or update the ones I already have. A reboot don't solve this problem. Both stores give the same error. Has anyone an idea how to solve this.
    06-26-2015 08:02 AM
  21. Exanthius's Avatar
    Another issue... After the upgrade to 10149 from the previous build, my Start screen background image cannot be changed to any other image. Even deleting that image from the phone does not help. Rebooting also does not fix this. Anyone else seeing this?
    I can change my wallpaper to a custom image (on Lumia 1520) but it is very low resolution and very blurry. The original image is a high res (something over 1080p) but when I set it as a background it is awfully ugly and just a very low res version... :( Does anyone have a solution for this?
    AnkitGondalia likes this.
    06-26-2015 08:12 AM
  22. DroneMx's Avatar
    Everything ok on my 1520, all apps working, no resuming time anymore. Even Cortana in french works fine.
    The only thing that isn't working is the Quiet Hours in the notification bar that is still blinking after reboot.
    Ayaz A K likes this.
    06-26-2015 08:13 AM
  23. Ayaz A K's Avatar
    Guys plz help I can't update to 10149 from 10080...getting error code:0x8020059 on a Lumia 920
    06-26-2015 08:13 AM
  24. Rick Crew's Avatar
    Had issue with Microsoft Health, it kept crashing after the splash screen. Store (Beta) seemed to be trying to install an update but it kept crashing. So I uninstalled and reinstalled, didn't lose sync with Band and is now working great.
    Harrie-S likes this.
    06-26-2015 08:14 AM
  25. Rick Crew's Avatar
    When I open 'Phone' all I have is a dialler pad, no history, speed dial, or way to get to my contacts. Anybody else experienced this?
    06-26-2015 08:15 AM
2,234 ... 2425262728 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD