05-20-2016 09:03 AM
2,234 ... 3637383940 ...
tools
  1. Dhanajit Ray's Avatar
    guys.. i'm having a problem with my music app... my music is installed on sd card. when I try to play a track its displays error 0xc1010107.. any fix guys???
    06-29-2015 12:28 PM
  2. akks's Avatar
    After 3 days of using the build 10149, here are the problems on my Lumia 830


    * SMS not working; neither receiving nor being sent - the most distressing bug!
    * SD card apps unavailable when restarted, needs multiple restarts to fix.(card is being read, only apps remain unavailable)
    * No notification for mails
    * Camera buggy
    * Random reboots (rarely)
    * Store beta bizarre behavior as explained by many, here before
    * Action center not being closed easily by swiping up
    * Glance screen draining battery quite a lot
    * Notifications of many apps not working properly
    * Unable to set custom ringtones
    * Quite hours blinking
    * Store links got from other apps opening in edge, instead of store or store beta directly
    * Not a bug with the release, still...Some of my fav apps not compatible with WM10 (like truecaller)
    * Photos and music quite slow to get updated
    * This error occurring at times
    Last edited by akks; 06-29-2015 at 01:01 PM.
    tabraoui and Arvind Panwar like this.
    06-29-2015 12:50 PM
  3. jgibo1's Avatar
    Even though quiet hours is blinking for me it was actually working after going into notebook under Cortana.
    06-29-2015 12:56 PM
  4. bozza72's Avatar
    where can i find double tap to wake up setting ??? it used to be under touch settings
    06-29-2015 01:06 PM
  5. Ploydd's Avatar
    I had to download touch through the old store. Just used Cortana to search touch Windows phone and when it asks you where to search, select the old Store. It might give you an error the first time but try again and it should work.
    bozza72 likes this.
    06-29-2015 01:08 PM
  6. myoujin's Avatar
    I want add English US and Japanese keyboard but always fail when preparing to install.

    One more thing is how to link back my here maps apps with here drive and Waze? It always open maps app when select navigate.
    06-29-2015 01:08 PM
  7. 2uiam's Avatar
    Did you also select the new APN after it? The Cellualar Data didnt work for me, too. But after creating the right APN and selecting it my data connection worked.
    Thanks. I had the same problem. I found the correct APN online and could create a new profile. First it didn't work but then I saw I still needed to select "apply" after I had saved the new settings. Now Cellular Data is working.
    06-29-2015 01:44 PM
  8. evanwaustin's Avatar
    Had the same problem on my 925. I booted to ROM mode (with the lightning bolt and the gear), then used the Windows Recovery Tool to roll back to 8.1. Successfully upgraded to TP10 the next day on the device though it didn't run great (runs significantly better on my 640)
    06-29-2015 02:07 PM
  9. Santosh Gadaley's Avatar
    Hi All,
    Any one went with same issue.

    On My Daily Driver L1520, Having issue with Cortana, Can't Speak or read messages or follow my voice Commands properly.

    People App is Not A Live Tile on the New Built, Even after Soft and Hard reset. Me Tile Is Missing.

    Please help if anyone has a Solution on issues.

    Thanks
    06-29-2015 02:11 PM
  10. evanwaustin's Avatar
    Yes. I left myself a voice message, retrieved it via the Action Center, and re-pinned the phone icon. Hopefully that works for you (it is still buggy for me though.)
    06-29-2015 02:14 PM
  11. Santosh Gadaley's Avatar
    Hi evanwaustin,

    Is that solutions for Me. i was looking for Cortana to speak up on message . And also any help on People Tile not showing Pics of contacts . it's just a Silent Tile on start screen , i tried with unpin and re-pin the tile. But no luck.

    Thanks
    06-29-2015 02:22 PM
  12. maxije's Avatar
    I believe have an issue that no one has solved yet. Every time I launch the keyboard, sometimes letters do not appear and I see a dark space where the keyboard is supposed to be. Whenever I am typing, the keys disappears and if for instance I know where I is and click the empty space, I appears but does not bring the keyboard up. This is the most annoying issue because it makes build 10.149 unusable. The other is that my switching apps causes this pixels in pixels that just looks very weird. this I have not been able to take a screenshot of because every time I do, I get a picture of what I expect to see but not what is happening. I hope I made sense.wp_ss_20150629_0003.pngwp_ss_20150629_0002.png
    kareem09 likes this.
    06-29-2015 03:18 PM
  13. SJ66's Avatar
    I have had the build installed on my lumia 535 from yesterday. The first day,it worked flawlessly, but from today i have been experiencing a weird bug. The screen goes black even when the phone is kept idle. Force rebooting the phone seems to fix this, but after few hours it again goes black. Is there any solution for this bug?
    Hi did you find a fix for this?
    I have the same problem on the same phone. Seems like as more time goes by the problem is happening more frequently
    06-29-2015 04:32 PM
  14. gogi93's Avatar
    Read this thread. The solution is there.
    Just re-pin your "Phone" icon :)
    06-29-2015 04:52 PM
  15. kareem09's Avatar
    I believe have an issue that no one has solved yet. Every time I launch the keyboard, sometimes letters do not appear and I see a dark space where the keyboard is supposed to be. Whenever I am typing, the keys disappears and if for instance I know where I is and click the empty space, I appears but does not bring the keyboard up. This is the most annoying issue because it makes build 10.149 unusable. The other is that my switching apps causes this pixels in pixels that just looks very weird. this I have not been able to take a screenshot of because every time I do, I get a picture of what I expect to see but not what is happening. I hope I made sense.Click image for larger version. 

Name:	wp_ss_20150629_0003.png 
Views:	15 
Size:	82.3 KB 
ID:	107392Click image for larger version. 

Name:	wp_ss_20150629_0002.png 
Views:	12 
Size:	103.5 KB 
ID:	107393
    I have had this on all builds except the last one 10136(?) this last build was the only build that didn't give weird graphics and UI glitches(especially keyboard and bottom bar) on my L920
    It made me roll back on each build
    unfortunately its back again on 10149. I haven't found any solution and it doesn't seem to affect other models. It doesn't even seem to affect all L920s
    06-29-2015 05:18 PM
  16. maxije's Avatar
    I posted on Gab's twitter account. hopefully we will get answer soon. This was the first build that I got this graphic issues on. Thanks hopefully other people who have the issue can come forward and we can figure out a solution.
    06-29-2015 05:32 PM
  17. aussieboykie's Avatar
    Calculator didn't work at all for me for several days so I installed Calculator+. Yesterday, Calculator started working so presumably some background update fixed it. Lumia 1520.
    06-29-2015 07:28 PM
  18. bozza72's Avatar
    ok i rolled back, battery was depleting really fast, couldn't get any notification on my band & way too many apps wouldn't run properly.
    but.......everything else was awesome and il be trying the next build
    06-29-2015 07:56 PM
  19. aussieboykie's Avatar
    Sign in using Microsoft account just sits and spins on Just a moment.
    Same here on a Lumia 1520. My "Your Account" setting shows me on a local account and advises that I'd be better on a Microsoft account but attempting to sign in with a Microsoft account just spins and spins...

    Other than that, and a local app (TripView Sydney) that does not remember settings and has to be reconfigured every time, this build seems very good. Things took a while to settle down after a hard reset and there were lots of app reinstalls (I should have thought to disable Store and Store Beta auto updates) but now that's all done it is eminently usable.
    06-29-2015 08:13 PM
  20. TechFreak1's Avatar
    where can i find double tap to wake up setting ??? it used to be under touch settings
    Should be under Settings -> Extras -> Touch

    Edit:

    ok i rolled back, battery was depleting really fast, couldn't get any notification on my band & way too many apps wouldn't run properly.
    but.......everything else was awesome and il be trying the next build
    Just got your last post lol.

    I've been running the preview for the first time on my phone for just under 2 hrs now, still staving of the temptation to check around the new build . It's going to be tough to let the phone sit still over night lol.
    06-29-2015 08:57 PM
  21. Andrew del Valle's Avatar
    I just installed it on my 1520. Only issue so far is my contact ringtones and text tones are gone. It keeps saying I need an app to do .that bu then I get an error message.
    06-29-2015 08:59 PM
  22. JetFixxxer's Avatar
    -Search keeps telling me I'm not connected to the network.
    -Edge is slow to load webpages. Non responsive on a lot of sites. Overall slow
    06-29-2015 09:24 PM
  23. Jayanth_07's Avatar
    Yesterday, my phone hung [freeze] , but after resetting it [Power button + Volume button], the phone got restarted and the heating of the phone has gone.

    The draining of the battery has also stopped.

    Btw Found a another bug , related to SMS

    When i receive an sms from any bank [in my case HDFC], some of its messages are not visible, they are visible only on the message list, but when i click on the same , it is blank.

    This needs to be fixed, imagine bank sending you an OTP and when you click on that SMS you are not able to see!!!!

    Also the notifications received when we get whatsapp messages [The dialogue balloon near the network signal], it does not go even after we have read the messages. On clicking the notification, it does not take you to the whatsapp message.

    Also are there any windows related themes installed with this update for background screen?
    06-30-2015 12:56 AM
  24. hunnysingh's Avatar
    Does any one got a background wallpaper bug... I Can't change the background pic now
    06-30-2015 01:24 AM
  25. DroneMx's Avatar
    Does anyone have the problem when zooming into an email?
    When I zoom into an email it becomes unreadable, the whole text is pressed on the left in a 2 characters wide column.

    Battery draining is also a big problem. This morning my battery felt down from 100 to 75% in two hours without touching the phone. (Lumia 1520)
    06-30-2015 01:45 AM
2,234 ... 3637383940 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD