05-20-2016 09:03 AM
2,234 ... 4748495051 ...
tools
  1. ZvjerOPC's Avatar
    Does this build have a functional WiFi hotspot feature yet?
    07-12-2015 06:58 PM
  2. goldenpipes's Avatar
    My 830 hotspot works fine
    07-12-2015 07:14 PM
  3. Joe920's Avatar
    Anyone having issues with the start screen never resuming? I've had my phone "loading" for the past 2 hours. I can use action center and take calls, but I cannot access the home screen whatsoever. Lumia 1520. Any suggestions?
    "Loading" loop every I'm boot/restart my Lumia 520 and then start screen appear although I had to wait 2-5 minutes

    There is a solution?
    No guaranteed solution yet, but see this post and this thread.
    07-12-2015 07:21 PM
  4. 05Paris's Avatar
    On the 1520, first build to get successful install, 10166. All is well, everything I want to work works! I have found zero issues with the 1520 with 1 exception: Outlook closes on its own after deleting all emails I want.
    07-12-2015 07:37 PM
  5. Indra Krisnadi2's Avatar
    I removed all apps so everything fits to a single page and removed all folders. That fixed it for me. Still investigating what exactly triggers this by adding and rebooting now....

    edit1: I've added more apps and folders for now and didn't get the ...loading... screen yet. Maybe it's a single app that doesn't like to be nested in a folder or something similarly simple...
    Wow, that fixed...
    Indeed, the "loading" screen still exist but the duration is less than 10 seconds. And it means, Apparently, it's a bug if have Live folder in start screen

    Thanks for your solution :)
    07-12-2015 07:41 PM
  6. krisguy's Avatar
    Is there still issues with the landscape keyboard for everyone? I can't see it on any of my devices.
    07-12-2015 07:53 PM
  7. Kimmo_'s Avatar
    Is it just an issue with the live folders? I have lots of tiles and would rather not have to cull them down to one page. removing my folders woul​d be OK for now I guess.
    07-12-2015 07:57 PM
  8. William Sanderson's Avatar
    Having the high battery drain problem on my 830 model...other than that no other problems and cortana works perfect.
    07-12-2015 08:00 PM
  9. Minos K's Avatar
    Great build using on 930, windows store is buggy though. I can make in-app purchases no problem, but buying music is not possible. When logged in, certain search results dont show. I log out my account in the store and then i can see the results i couldn't previously see! I then try to purchase that album and it tries to log me in and then process payment...and ultimately fails. My friend has the same build on 735 and she can buy the same music album i cant no probs! Weird bug...

    P.s i checked all my region settings and they are fine..

    P.p.s my tablet with windows 10 build 10166 has exactly the same problem
    07-12-2015 08:03 PM
  10. Kimmo_'s Avatar
    Is there still issues with the landscape keyboard for everyone? I can't see it on any of my devices.
    The landscape keyboard works fine on my lumia 930.

    wp_ss_20150713_0002.png
    Penguin apple likes this.
    07-12-2015 08:07 PM
  11. Derausgewanderte's Avatar
    Wow, that fixed...
    Indeed, the "loading" screen still exist but the duration is less than 10 seconds. And it means, Apparently, it's a bug if have Live folder in start screen

    Thanks for your solution :)
    I have added most of my live tiles and folders back and still do not get the ...loading... loop nightmare. I may have had a tile linked to a webpage from a previous version of IE that caused this or a folder that acted up from previous backup.

    Is it just an issue with the live folders? I have lots of tiles and would rather not have to cull them down to one page. removing my folders woul​d be OK for now I guess.
    I think it is not live folders in general, just a specific one or specific tile that causes this on mine at least. see above.
    Indra Krisnadi2 likes this.
    07-12-2015 08:11 PM
  12. Scott McBurney's Avatar
    Lumia 920
    1. touch screen stops responding during calls - makes it impossible to hang up. Went back to my regular 8.1 phone because of this.
    2. email - i'm able to pin the inbox for two different accounts to the start screen (one is outlook.com, one is exchange) but when the tile size is small, they use the same icon and have no text. Makes it impossible to know which is which, you just have to remember which one you pinned where. In 8.1, exchange and outlook.com had two differing icons.
    3. Had an alarm set, but it never went off. there was a popup on screen about it, but never had any audio.
    07-12-2015 08:15 PM
  13. nycny's Avatar
    Lumia 1520 first time out upgrade from 8.1 Denim to 10166. Started off ok Friday night, with continued difficulties, apps not loading. Lack of favorite apps. Until Sunday morning, watching a video,1520 overheated to a black screen and on reboot displayed NOT FOR RESALE on a black screen. Out came Recovery tool. Back on 8.1. Yech! What a weekend.​
    07-12-2015 08:17 PM
  14. Madr Diaz Reyes's Avatar
    This build is pretty good. An there's a lot of performance improvements, but I hope there's still many new features to be brought to Win 10. I would also like them to take away the enormous volume controls, and it gets more ridiculous when playing music.
    TiLoBrown likes this.
    07-12-2015 08:18 PM
  15. aimulaidni's Avatar
    I noticed that in the previous build, I didn't have to turn on my location to use Cortana...but now, I have to, just like in wp 8.1. Its kinda annoying because turning on the location drains the battery.
    07-12-2015 08:26 PM
  16. Kimmo_'s Avatar
    I haven't changed my start screen.. still have the same folders and tiles... the loading loop comes back once or twice a day.. I manage to get rid of it by temporarily switching to high contrast mode for an hour or so.
    07-12-2015 08:28 PM
  17. piaqt's Avatar
    Can't turn off the Glance screen. After hard reset, the setting has left the building. Can't reinstall it.
    07-12-2015 08:36 PM
  18. daddepalli's Avatar
    First of all, this build looks a ton better than the previous one. Its pretty slick, fluid and doesn't crash all that often.
    The first day of running the build, the battery drained out in less than 8 hours. I was shocked. It seems to be better now, but the phone is also getting very very hot even after doing simple things like taking a call.

    The Outlook Mail app has been improved a lot. I can now use it with all my accounts, including Exchange 365.
    I can also pin individual accounts to my start screen like in WP 8.1, but there seems to be some pblems with the Live Tiles...they don't update fast enough and they don't always show accurate information. Sometimes, the live tiles just show numbers and no previews of the emails at all.Hopefully these are just bugs that will get fixed in the future builds.

    I can now use my Wells Fargo app and AMEX app again.
    The problem I had with the older build and even with this build is that I cant configure Cortana for quiet hours anymore. In 8.1, there used to be an option to set quiet hours between 10pm and 5am or whatever time period. I cant seem to find it here.
    Configuring photo and video uploads to OneDrive is now in an obscure location. Who would have though to look under the Menu and settings on the OneDrive app to be able to upload Photos and Videos to One drive. I would have thought that setting should have been visible "directly" under the Photos app instead of under OneDrive. Hopefully Joe and Gabe and others who make decisions read this.
    Penguin apple likes this.
    07-12-2015 08:52 PM
  19. DavidinCT's Avatar
    Finally used 10.10166 for a day here is my bug list. This is the First version of 10 that I have used more than a few hours (past ones had too many issues for me), at least MMS works on Verizon again (that was the DEAL KILLER on 10149)

    1. Using Cortana to reply to texts does not work. I will get a Notification that so and so sent a text andbut, after it prompts for a reply, it just crashes, leaving a lock screen with just the picture nothing more (soft reset didn't fix), this has happened 4 times on day 1.
    2. Applications can be spotty at best, a few apps would just open then close right now, try them 3-4 times, they open up.
    3. Hey Cortana does not work (says unsupported on my phone that DOES support it).
    4. The Pebble notifications app WORKS but, when you bring the list of Apps, It hangs with "Loading Applist" 10166 must of changed how the app list is displayed. Application will need to be updated or all you will get is email notifications on your watch. **BIG DEAL FOR ME**
    5. Camera button is spotty, If I try to use it "SOMETIMES" it will work, normally I have seen 3-4 times, then it finally works, starting Camera from the start menu starts first time with no problems.
    6. Medium size tiles for email, show nothing but the account name, even though new emails come in but the live tile does not update (Exchange, Hotmail and office 365 email accounts).
    7. Data connection just drops randomly, was connected one moment then No apps would get internet (feedback app seems to be working though)
    8. The Verizon logon on startup does not take a full screen.
    9. The new Xbox Games app, Has a option for "My Games" This only shows 3-5 games, I have about 35 Xbox live games and about 10 non-xbox live games installed, updating it or restarting it has no change here.
    10. Setting an alarm (using the Alarm & Clock app) does not show the alarm ICON on the lock screen (as in past versions of Windows Phone)
    11. On the Notifications pull down, time to time (seen this 2 times on day one) will show all boxes blinking, not showing status, going manually in the settings allows you to change this but, a soft reboot resolves it for a while(power off and back on resolved it).
    12 Battery draining is happening, in 8.1 I can list all the apps and games that CAN run in the background, WIndows 10 Phone only allows you to adjust this for SELECT apps. There must be app or 2 causing lots back ground drain but, I am unable to find a setting to disable it.
    13 Loading screen are still common, I think this is the default screen when something crashes and it tries to restart it.
    14. Attempting to add a Ring tone to a Contact pops up needing an App from the store.

    And this is DAY ONE(I have done a LOT of beta testing in the past). I hope battery levels out in a few days but, I am going to stick with it but, hope a lot of these issues are resolved.

    If you are not having any of these issues or found a fix, I would love to hear it....

    hope this helped !

    This build is pretty good. An there's a lot of performance improvements, but I hope there's still many new features to be brought to Win 10. I would also like them to take away the enormous volume controls, and it gets more ridiculous when playing music.
    No question, a slim down is needed, I know it's a little more finger friendly than before but, it's just too much space.
    Last edited by DavidinCT; 07-13-2015 at 10:59 AM.
    Suedezu likes this.
    07-12-2015 09:10 PM
  20. prabu d's Avatar
    Hi,
    I am getting 0x80070003 error message while updating it. "Cant update phone". What could be the reason? i tries three times.
    07-12-2015 09:13 PM
  21. Derausgewanderte's Avatar
    Can't turn off the Glance screen. After hard reset, the setting has left the building. Can't reinstall it.
    search glance screen. there are a few threads already with this. You can access glance screen's settings via:
    install sysapp pusher, scroll all the way down to glance, tap will invoke the store to download glance. It may initially say not available or already installed. You may have to update it and restart it first (was the case for me). when done do the same process again (sysapp pusher, tap on glance...) you will see that the store reports that glance screen is already installed. but now you can tap open within Store and you can change its settings.
    DroneMx likes this.
    07-12-2015 09:16 PM
  22. LennH's Avatar
    Does anyone else not have access to any of the Lumia camera apps in build 10166?
    07-12-2015 09:21 PM
  23. Joe920's Avatar
    Can't seem to share using email. In Edge I can hit the share icon, then pick Outlook Mail, but then it pops up four 'tiles' with account names to choose from which account to send. Tapping those doesn't do anything.
    07-12-2015 09:28 PM
  24. Joe920's Avatar
    Store just had a problem. At least the error messages are endearing:

    store-error.jpg
    07-12-2015 09:33 PM
  25. sanjeev sandy's Avatar
    Hey guys i am not able to change my background in this build 10166 i am using Lumia 520..! I can't able to open my sound setting...!
    07-12-2015 09:38 PM
2,234 ... 4748495051 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD