05-20-2016 09:03 AM
2,234 ... 5960616263 ...
tools
  1. Cody Patterson's Avatar
    I have yet to figure out where the SIGNATURE line is in the latest build...

    Making cheeseburgers out of these new menus.. and nothing to be found, in he previous build, was under account settings in outlook mail, but nothing there regards signature in email.
    Signature line for emails? It's within the settings the actual outlook mail app. I just made sure with mine.
    07-18-2015 10:45 AM
  2. kareem09's Avatar
    My Gmail works perfect, after deleting them, rebooting phone and reinstalling.
    I did that and it synced initially but still no new emails after that
    07-18-2015 10:46 AM
  3. guyman101's Avatar
    Just noticed that it was now possible to reply directly to text messages in the action center. Not sure if some users had that option in the last, but it just appeared on my L1520 yesterday night.
    07-18-2015 11:11 AM
  4. mary beth hale's Avatar
    Just noticed that it was now possible to reply directly to text messages in the action center. Not sure if some users had that option in the last, but it just appeared on my L1520 yesterday night.
    It's a great feature. You can actually reply from anywhere when you get the pop-up
    07-18-2015 11:22 AM
  5. JetFixxxer's Avatar
    Started today my phone gets real hot and the battery last only an hour or two.
    I've rebooted several times and still getting hot (105F).. .Haven't installed anything new.

    So far with Ford Sync my phone locks up constantly.

    Maps for some reason when I want to go to a destination it puts my home in there instead. For example I do a search for a restaurant, it finds it, I click on directions, and then go. It's starts navigating to home.
    07-18-2015 11:32 AM
  6. AntiHero7's Avatar
    Started today my phone gets real hot and the battery last only an hour or two.
    I've rebooted several times and still getting hot (105F).. .Haven't installed anything new.
    That was bug in previous build. It caused that camera shutter remain opened and that caused this heating up. Are you really on build 10166? Anyway, reboot your phone, start camera app and close it. This should help.
    07-18-2015 11:37 AM
  7. deyerick's Avatar
    Are Folders working for anyone else?....not working for me on latest build.
    Some folder not working for example when camera and Lumia moment tried into one folder, not working
    07-18-2015 11:41 AM
  8. cvflowe's Avatar
    And did you change any settings (syncing, items to sync, etc)?
    No I didn't, because I think that is where the problem is.
    07-18-2015 08:31 PM
  9. cvflowe's Avatar
    And did you change any settings (syncing, items to sync, etc)?
    No I didn't, because I think that is where the problem is.
    07-18-2015 08:31 PM
  10. Michael_JL's Avatar
    Installed latest build on Lumia 1520 and 920. 920 has no additional app and runs fine. 1520 not so good, doesn't matter whether a clean install (hard reset) or upgrade... overheats, battery life not good, Lockscreen hanging on "loading" or "resuming", no Cortana passive voice (perhaps not implemented yet), no glance Screen settings (Yes I know the workaround) - when upgrading I have Glance in settings menu and all IE favorites transfer over and can still access my desktop Edge favorites but still slow OS and other problems as mentioned above. After hard reset - Favorites do not carry over, no Glance in settings menu, and Cortana passive voice not working in either install method. I have tried ALL install methods - hard reset, etc - makes no difference. Actually my best experience was the upgrade method without a hard reset. Now.....if I do not add any more apps to the start screen the lock screen lag disappears. I like the direction the OS is going but it still needs a lot of work before it could be used prime time.
    07-18-2015 09:13 PM
  11. JetFixxxer's Avatar
    That was bug in previous build. It caused that camera shutter remain opened and that caused this heating up. Are you really on build 10166? Anyway, reboot your phone, start camera app and close it. This should help.
    I'm sure I'm running 10166..

    10166 really doesn't like Sync.
    07-18-2015 09:46 PM
  12. BIackGoId's Avatar
    Groove Music just doesn't work anymore. Crashes before I can play any music [1520]
    07-18-2015 10:01 PM
  13. Andy Holcomb's Avatar
    I have had the 10166 installed on my icon, it was updated from the previous 10 version. Two days ago after all of the apps updated the second time I noticed that the images of for my individual email icons where gone on my start screen, the tiles were still there but not the pictures. Store is the same way.

    Then Friday morning, I think my alarm went off once, I snoozed it ( I think :-) ) and the next I know I was late for work, it never made a sound again. I say it this way because I think I found out why later, all of my factory ringtones are gone, the only one left is my load one I downloaded.
    Tried downloading some new ring tones from apps and a bunch of them would not download, finally did get one to download. So I set my new alarm and went to bed, it went off once, snoozed it, never heard it again.
    Just now set and alarm and it triggered with no sound at all.
    07-18-2015 10:25 PM
  14. Ushae's Avatar
    Maps is terrible for navigation in its current form (930). Constantly freezes up after 2 minutes of use. I tried it on one of my commutes and it failed miserably.
    pmhgeneral likes this.
    07-19-2015 01:24 AM
  15. Erik Latranyi's Avatar
    Lumia 1520

    Installed from clean 8.1
    Worked great, almost flawlessly, for a week, then more soft resets, apps that would not start (but worked previously), etc.
    Did a hard reset back and restored a backup. All is well again.
    07-19-2015 05:55 AM
  16. Romanos daskalinas1's Avatar
    Hello guys

    I can't make folders.When I move one app on another it shows me the folder icon and then it drops the app away

    Moreover Cortana can hear me but she doesn't answer.

    Any solution?
    07-19-2015 06:48 AM
  17. Searcher2015's Avatar
    When I installed on my L920, all seemed ok except for no access to WiFi. I got error message that said was not available and to try again later. I rebooted phone ... waited 15 min ... no difference. I finally reverted to Win 8.1.

    Anyone find a work around to get WIFI working. I needed this as the phone has no active SIM card now.

    Thanks for any constructive feedback.
    07-19-2015 06:59 AM
  18. Kwame Agyei's Avatar
    Every time i try to unlock my phone, the pin doesnt work.

    I enter the numbers and nothing happens, tried a soft reset numerous times and no luck. can't hard reset because i havent backed up my phone.

    Help anyone?
    07-19-2015 08:45 AM
  19. kareem09's Avatar
    No I didn't, because I think that is where the problem is.
    Yes I did this and left the settings default as well thinking it must have been something I changed. This time it only worked (push, banner, notifications sounds) for a few hours now its gone back to not syncing. It just needs fixing from MS end I guess
    07-19-2015 09:17 AM
  20. chairuser's Avatar
    Does VPN work on this build?

    Thanks Guys
    07-19-2015 09:21 AM
  21. stokes1510's Avatar
    Every time i try to unlock my phone, the pin doesnt work.

    I enter the numbers and nothing happens, tried a soft reset numerous times and no luck. can't hard reset because i havent backed up my phone.

    Help anyone?
    Same happens to me the only way to resolve this is either hard reset (with buttons) or downgrade to 8.1
    07-19-2015 09:24 AM
  22. Shubham k's Avatar
    When I try to update to this build it gives error 0x80246007 or rather I should say "update was downloaded but was not installed"................any soln for this plzzzz using Lumia 625
    07-19-2015 12:07 PM
  23. dbdmora's Avatar
    Hello guys

    I can't make folders.When I move one app on another it shows me the folder icon and then it drops the app away

    Any solution?
    I am on a clean install of a Lumia 830 and I also cannot make folders on start screen. I get the same thing as Romano above does. I did a reboot on my phone and still nothing. Any suggestions on what to do?
    07-19-2015 12:07 PM
  24. dbdmora's Avatar
    I am on a clean install of a Lumia 830 and I also cannot make folders on start screen. I get the same thing as Romano above does. I did a reboot on my phone and still nothing. Any suggestions on what to do?

    OK I thought I fixed, I can only create one folder if I already have one set up. I had a media folder created by default with FM RADIO/PODCAST APP I removed it and then I was able to create a new folder, but now when I tried to do another folder it will not let me, any suggestions?
    07-19-2015 12:10 PM
  25. jheydisuanco's Avatar
    most common issue in my Lumia 520

    1. Start Menu randomly just "loading..." - reboot.
    2. After reboot, apps installed in MicroSD is "Unavailable" .. - reboot again.
    3. All glitch i found is on "Start" booth graphics and gesture .. - reboot again.
    4. App loading is too long.. - hold press "back" to close and reopen the app.

    P.S: i clean install from 8.1 to Insider Preview 10166 and i try also to hard reset, still same result. I let my phone back to 8.1. Sadly most of the build are not flavored in Lumia 520.
    07-19-2015 03:02 PM
2,234 ... 5960616263 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD