05-20-2016 09:03 AM
2,234 ... 6061626364 ...
tools
  1. Karan-Kapoor's Avatar
    Hi guys!

    I'm on a Lumia 930 and I can't see any languages under Speech.
    I've tried resetting my phone and switching regions but I still haven't found a solution that works.

    Has anybody else faced something like this?
    Anyone? :/
    07-19-2015 05:47 PM
  2. Teo Bartulovic's Avatar
    Anyone? :/
    It is well known issue, and I'm afraid there is nothing you can do, some users reports that sometimes it helps to remove the insider up, reinstall, re-sign-in, re-join fast ring and than try again...
    Karan-Kapoor likes this.
    07-20-2015 02:26 AM
  3. Teo Bartulovic's Avatar
    Some folder not working for example when camera and Lumia moment tried into one folder, not working
    Old folders works but I can't create new one on 166...
    07-20-2015 02:28 AM
  4. Mark Seychell's Avatar
    On my Lumia 925, the most serious issue is that the start screen just keeps loading. I seem to have solved this by turning off "show more tiles". fingers crossed
    07-20-2015 03:51 AM
  5. marratj's Avatar
    After adding an Office 365 account in one of the Office preview apps, the "My Account" settings page is no more accessible. Before it showed that I only have a local account instead of Microsoft account (this is something that more have reported). Now it crashes every time I want to enter it.
    07-20-2015 06:06 AM
  6. Teo Bartulovic's Avatar
    On my Lumia 925, the most serious issue is that the start screen just keeps loading. I seem to have solved this by turning off "show more tiles". fingers crossed
    I guess you are talking about this well known endless start screen loading loop? It's all over the board and if you search a little you'll find more info about but in short, from my personal experience (I tried nearly everything, I even tried to radically reduce the number of tile to just one screen but it was just another unsuccessful attempt ) there is no permanent solution, just a couple of tips & tricks that usually helps once when bug appears, tricks such as setting background to none and similar...

    Hope that helps...
    07-20-2015 06:40 AM
  7. Con Georgiadis's Avatar
    When you shooting rich capture with Microsoft camera...horizontal lines appear on the screen and on the final photo
    07-20-2015 07:15 AM
  8. lewiedude's Avatar
    I cannot find a setting which allows me to pin an email box tile to Start. I have been searching high and low and have hit on, I think, all of the possible settings pages. Is there something that I am unable to find or locate? I am puzzled. Any help is greatly appreciated!

    Also, and please excuse the possible duplicate question, but is there a way to pin a web-page to Start? Also, what about my favorites that were nicely housed within WP8.1?
    07-20-2015 11:39 AM
  9. marratj's Avatar
    When you shooting rich capture with Microsoft camera...horizontal lines appear on the screen and on the final photo
    I was just browsing through old insider build announcements and found that Lumia Camera Beta is the only app that has no errors for me. Both rich capture and editing of existing shots work as opposed to Lumia Camera and Windows Camera.
    07-20-2015 01:30 PM
  10. Conrad Shull's Avatar
    It's called "doing-something-you-shouldn't-have-to-do".
    07-20-2015 01:39 PM
  11. kubics's Avatar
    I cannot find a setting which allows me to pin an email box tile to Start. I have been searching high and low and have hit on, I think, all of the possible settings pages. Is there something that I am unable to find or locate? I am puzzled. Any help is greatly appreciated!

    Also, and please excuse the possible duplicate question, but is there a way to pin a web-page to Start? Also, what about my favorites that were nicely housed within WP8.1?

    In Outlook Mail click on hamburger and then on Inbox name with arrow on left side. Now you are on Accounts list. Click and hold any of accounts for several seconds. When you release, menu with options including pin account will appear.

    Pinning web page does not seem to work correctly.
    07-20-2015 02:00 PM
  12. PaulWegs's Avatar
    My Store App won't update itself to the most recent update. Also, all other apps won't automatically update even though I have automatic app updates enabled. I tried disabling and re-enabling, but no luck. When all those core app updates were released last week, I would have to search for each app in the store one by one. When selecting the app in the store, it would think for a while, and then begin downloading the update for the app.
    Anyone else experiencing this or found a workaround for it?
    07-20-2015 05:11 PM
  13. kubics's Avatar

    Anyone else experiencing this or found a workaround for it?

    Same here. No workaround known...
    07-20-2015 07:05 PM
  14. teohabunal's Avatar
    Just got a latest Windows Calculator update and seems like they've fixed the bug where the app cannot be opened from the start/app list if it's running in the background.
    07-20-2015 10:15 PM
  15. Habib Ghaith's Avatar
    Hello,

    thanks for having this thread to report bugs, I have an abnormal crash and restart on my 10166 build on Lumia 535 Dual Sim, it happens every day once or twice, I don't know what is causing this issue, but Windows 8.1 was working perfectly fine on my phone. any hints on what may causing the crash?

    and the interesting thing that after the restart it takes like half an hour for the start screen to appear, it keeps loading until finally after half an hour it appears functioning properly

    Regards
    Habib
    07-21-2015 02:34 AM
  16. Duduosf's Avatar
    I've just update to this version (10166) and my phone won't show the Start Screen - it just keeps loading forever. I've tried a soft reset (volume down + power button) and it hasn't worked too. What the hell can I do to fix this?!
    07-21-2015 04:29 AM
  17. Teo Bartulovic's Avatar
    I've just update to this version (10166) and my phone won't show the Start Screen - it just keeps loading forever. I've tried a soft reset (volume down + power button) and it hasn't worked too. What the hell can I do to fix this?!
    I guess you are talking about this well known endless start screen loading loop? It's all over the board and if you search a little you'll find more info about but in short, from my personal experience (I tried nearly everything, I even tried to radically reduce the number of tile to just one screen but it was just another unsuccessful attempt ) there is no permanent solution, just a couple of tips & tricks that usually helps once when bug appears, tricks such as setting background to none and similar...

    Hope that helps...
    07-21-2015 06:12 AM
  18. Limer24's Avatar
    Hi all. My problem is with mobile hotspot. It does not turn on, on the Lumia 925. The issue existed on 8.1, then went away on builds 10136 and 10149. Well trouble again on 10166. Asked Gabe Aul about it, but he's a busy guy and didn't reply this time. Filed feedback via the usual channel. Hope this gets fixed permanently eventually.
    07-21-2015 06:56 AM
  19. rajamass's Avatar
    It has start screen loading issue at least on my 1520
    Did a fresh install but the problem persists
    Sometimes very frustrating
    07-21-2015 08:07 AM
  20. Rami Sahoori's Avatar
    Mobile hotspot disconnects when phone is locked. Lumia 820 Windows 10 TP build 10166.
    07-21-2015 08:52 AM
  21. muvig's Avatar
    WHY HAVEN'T YOU VOTED YET FOR THIS ONE??????????????????????

    https://windowsphone.uservoice.com/forums/101801-feature-suggestions/suggestions/3195115-please-allow-custom-labels-for-phone-numbers-emai?tracking_code=1db4c0cbd29485ec7b2ca5d012152577

    This affects YOU in one way or another, though some would "say there are many ways to skin a cat", well, some of the ways to skin it would make you scratch your head!
    Captains likes this.
    07-21-2015 09:13 AM
  22. pw38's Avatar
    I guess you are talking about this well known endless start screen loading loop? It's all over the board and if you search a little you'll find more info about but in short, from my personal experience (I tried nearly everything, I even tried to radically reduce the number of tile to just one screen but it was just another unsuccessful attempt ) there is no permanent solution, just a couple of tips & tricks that usually helps once when bug appears, tricks such as setting background to none and similar...

    Hope that helps...
    Unfortunately those tips aren't guaranteed to work. They don't for me. Nothing I do resolves the many, many issues with 10166 and my 1520. I can't get too upset though because I chose to download it but man it's a buggy mess. Luckily I can use Cortana to open any app I need because I can't get to my start screen 90% of the time. I can't download apps, the store is buggy, the messaging app sometimes works and sometimes doesn't, this phone still has the sensitivity issue that makes it a chore to use quite a bit of the time. So essentially take all the downsides to 10166, combine it with all the shortcomings of the 1520 and you have my daily experience lol. If it wasn't for the fact that I can't live without the large screen and I love WP I'd have moved on long ago. They weren't kidding though when they said don't use this on your daily driver. Man...
    07-21-2015 10:18 AM
  23. kubics's Avatar
    New Outlook Mail installed, but only UI improvements visible. No bug fixed from those I know and experience:
    1. Gmail account still only works with default settings. After any change in account settings, it stops sync.
    2. Cannot pin accounts to start screen. App behaves like they are pinned already while they are not.
    07-21-2015 01:04 PM
  24. bulls96's Avatar
    New Outlook Mail installed, but only UI improvements visible. No bug fixed from those I know and experience:

    1. Gmail account still only works with default settings. After any change in account settings, it stops sync.

    2. Cannot pin accounts to start screen. App behaves like they are pinned already while they are not.

    You can pin accounts on the screen. Just go to the mail app and when u are about to change accounts just tap and hold and it will pin that account.
    07-21-2015 05:04 PM
  25. bulls96's Avatar
    Most serious issue for me right now is the Messaging app.

    A lot of times notifications don't work, live tile does not update, then sometimes I cannot send texts and have to restart the phone. When this happens, I fi d some old texrs that were late for at about 15 mins.

    Also, is there a way to reset the contents of the live tiles like you can in Windows 8? My email tiles at some point today did stooped updating and it is showing mail have long read and erased.
    07-21-2015 05:10 PM
2,234 ... 6061626364 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD