05-20-2016 09:03 AM
2,234 ... 6768697071 ...
tools
  1. broadband155's Avatar
    When I put 10166 on my Lumia 1020, I can't get Wifi to work (mobile data also won't work). It pops up with the same error message as others are getting but a hard reset doesn't fix it. I have the added complication that my usb port seems flaky, so I can't maintain a connection with my PC.

    Any other suggestions as to how I might get Wifi working? I tried enabling the hotspot but it doesn't help.
    07-29-2015 09:56 AM
  2. wibgyor's Avatar
    I am stuck on lock screen. Entering the pin doesn't do anything. The screen still waits for input. Tried rebooting and soft reset. Any other suggestions before I hard reset?
    07-29-2015 11:38 AM
  3. stokes1510's Avatar
    I am stuck on lock screen. Entering the pin doesn't do anything. The screen still waits for input. Tried rebooting and soft reset. Any other suggestions before I hard reset?
    I had same problem only thing to do in that case is h/r sorry I now DO NOT use a pin on my phone
    wibgyor likes this.
    07-29-2015 12:46 PM
  4. Pedro Guzman's Avatar
    my lumia 1520 won't load the homescreen. it keeps saying "loading". i can access the settings but nothing else.
    07-29-2015 01:55 PM
  5. Ali Akbar 7's Avatar
    my lumia 1520 won't load the homescreen. it keeps saying "loading". i can access the settings but nothing else.
    Had that problem...It will be solved after a Hard Reset...
    07-29-2015 02:22 PM
  6. FearL0rd's Avatar
    Had that problem...It will be solved after a Hard Reset...
    It didnt fix mine.
    07-29-2015 02:50 PM
  7. saladass's Avatar
    i cant change my lockscreen on my lumia 535. help please! T.T Thank you.
    07-29-2015 11:56 PM
  8. Madoxster's Avatar
    I posted this elsewhere but somehow I missed seeing this bugs thread so maybe it is better put here. Plus I found more problems.

    I just upgraded to 10166 from 8.1 (Cyan) on my 1520 and noticed these problems. Not sure if they are known:
    - Groove music seemed to crash multiple times while doing 'Adding music' (about 8000 songs, I'm a CD collector :p )
    - Groove music doesnt display album name on car display (2013 Prius) but other music apps do (Hey DJ)
    - Groove music doesnt display album images that are present, when XBOX music did just fine.
    - Groove music will randomly close itself
    - Sometimes when playing a song in Groove music while synced to the car, the song will appear to be playing but there is no sound. Have to pause and unpause it make it go.
    - Battery drain of Groove Music seems to over power the charge rate of my car. I started at 20% and plugged the phone in while driving for an hour, ended up at 4% at the end of the trip.
    - Created a blank palylist then went to a song, long press and click 'add to'. The blank playlist was not listed.
    - Opening the mail app from a new mail notification doesnt open to the correct account.
    - Edge very often forgets what page I was on when I leave it and come back.

    So far I'm hating Groove music's UI. Everything is smaller and harder to get. And side swiping for the different modes is so much better than hamburger button.
    07-30-2015 09:14 AM
  9. tut1234's Avatar
    I installed the fast ring update and everything seems right! i have a lumia 1520 that I had to reset. The battery before last min 2 days, but now i dont get at least a day of use. I think that soon I will rollback to 8 .1 only for that.
    Can you still pin individual settings in the start screen? i cant fount it anywhere.
    I had a battery drain problem on my L520, I did a soft reset and it's working much better.
    It looks like you can pin individual settings to to the start screen. I went into settings and did a long press on phone, pin to start popped up. BTW, some of the settings are now on the notification screen. There have always been 4 settings, but now there is an expand option on the right side. This shows 15 settings. So now I can turn cellular data on and off from notifications screen. No hunting for it.
    07-30-2015 10:57 AM
  10. g808's Avatar
    When I put 10166 on my Lumia 1020, I can't get Wifi to work (mobile data also won't work). It pops up with the same error message as others are getting but a hard reset doesn't fix it. I have the added complication that my usb port seems flaky, so I can't maintain a connection with my PC.

    Any other suggestions as to how I might get Wifi working? I tried enabling the hotspot but it doesn't help.
    After loading 10166 on my Icon I had to factory reset the phone due to the same issue. That fixed it for me.
    07-30-2015 09:34 PM
  11. sabilv's Avatar
    keyboard issue is too annoying, can't dispaly the keyboard on landscape mode or full screen apps ( like game ) also store purchase or download history is gone when done a hard reset
    07-31-2015 02:28 AM
  12. Remy Plagmeijer's Avatar
    Installed the Skype4B app on Windows Phone 1066 on a Lumia 930. When trying to use Enterprise voice features the app crashes i.e. incoming our outgoing phone calls. Did anyone experience the same?
    07-31-2015 03:37 AM
  13. Dan Ragamentu's Avatar
    Hello,

    I would like to have my say about W10. I did the update 4 days ago on my Lumia 930, and I was expecting something much better than W8.1 but I was disappointed.
    Here are some "problems" that I have with the new UI:
    1. Battery: W10 drains much faster then W8.1, the phone heats up on every simple task that I do. The phone won't charge up on my car charger, it work perfectly when i had W8.1
    2.Apps: lots of the app aren't yet, (i hope) configured for the new UI. Must of the apps that I have on my phone won't update for the new UI. Maps sometimes crashes or don't start (here maps)
    3.Tiles: the people app live tile is very ugly compared with the old one. Also i use group-tile on my screen with my close friends and in the new tile is not showing anything, if u have a message from some in the group, or if someone in the group has posted something on FB, or Twiter.
    The folder tile, when I put more apps in one folder it mashup the app and sometimes I get a blurry image from my apps icon that are in that folder
    4. Games: xbox or games app won't find my games that have been already installed before the update.
    5.Bugs: lock-screen freezes from time to time, i have to do a hard reset to work my phone again and sometimes photo app or people hub when i try to open it crashes and gets me back to the start menu.
    6. Photo app: i don't like the new photo app at all. When I enter my photos it will show me all the photos mixt together. I would like to start with the folder view first. You only have 3 albums that u can see, no more whats-app folder when u can find your pics from whatsapp,
    In the live tile i can't put to show only my favorites pictures like i had in W8.1

    This are my reason why I think Windows 10 for mobile, for now, SUCKS. I will revert to W8.1 - i think is much stable UI then W10. Maybe in a couple of months when microsoft will come with a new update i will consider to put W10 on my phone.

    I hope this post will make people considering if it worth to upgrade or not.
    07-31-2015 04:18 AM
  14. zapppa83's Avatar
    Hello,

    I would like to have my say about W10. I did the update 4 days ago on my Lumia 930, and I was expecting something much better than W8.1 but I was disappointed.
    Here are some "problems" that I have with the new UI:
    1. Battery: W10 drains much faster then W8.1, the phone heats up on every simple task that I do. The phone won't charge up on my car charger, it work perfectly when i had W8.1
    2.Apps: lots of the app aren't yet, (i hope) configured for the new UI. Must of the apps that I have on my phone won't update for the new UI. Maps sometimes crashes or don't start (here maps)
    3.Tiles: the people app live tile is very ugly compared with the old one. Also i use group-tile on my screen with my close friends and in the new tile is not showing anything, if u have a message from some in the group, or if someone in the group has posted something on FB, or Twiter.
    The folder tile, when I put more apps in one folder it mashup the app and sometimes I get a blurry image from my apps icon that are in that folder
    4. Games: xbox or games app won't find my games that have been already installed before the update.
    5.Bugs: lock-screen freezes from time to time, i have to do a hard reset to work my phone again and sometimes photo app or people hub when i try to open it crashes and gets me back to the start menu.
    6. Photo app: i don't like the new photo app at all. When I enter my photos it will show me all the photos mixt together. I would like to start with the folder view first. You only have 3 albums that u can see, no more whats-app folder when u can find your pics from whatsapp,
    In the live tile i can't put to show only my favorites pictures like i had in W8.1

    This are my reason why I think Windows 10 for mobile, for now, SUCKS. I will revert to W8.1 - i think is much stable UI then W10. Maybe in a couple of months when microsoft will come with a new update i will consider to put W10 on my phone.

    I hope this post will make people considering if it worth to upgrade or not.
    For now W10 mobile ISN'T FINISHED. it's normal that 8.1 is more stable OMG
    07-31-2015 05:40 AM
  15. dda_k's Avatar
    Can't create any folders.
    07-31-2015 11:50 AM
  16. doghouseriley's Avatar
    Here is a new one for me with L735. It will no longer make calls in wm10. Any call you attempt drops. I have tried hard and soft resets. Nothing works. Rolled back to 8.1 and going good again.
    07-31-2015 12:11 PM
  17. jailive's Avatar
    Phone: Lumia1520
    Didn't face any problem from the day I have installed Build10166. But today the Photos app stopped showing thumbnails.
    I have tried restarting, Removing all photos from mobile and then re-saving to refresh the thumbnails but nothing worked.
    clp9lgzukaaydyn.jpg
    07-31-2015 02:19 PM
  18. Romulo_Ferreira's Avatar
    I installed the Build 10166 today on my Lumia 925.
    So far, it's been working ok. The performance is not so good, it feels like 30% slower than WP8.1 (sometimes, a little bit more - remembers me of my old Lumia 710), but I didn't do a hard reset, just soft ones.

    About bugs, it's pretty useable. What I've seen so far:
    - When I unlock the phone, it takes some time (0,5s~1,5s or so) to get to the start screen.
    - I couldn't change the background image directly from the Config menu. I went to the Photos app and chose it there, since then it's been working both ways.
    - Pinning apps to the start screen sometimes is really lagged, taking more than 10 seconds for them to appear. Also, moving them around is really slow.
    - Live Tiles (Photos, News, Weather, Translator, Windows Central) sometimes do not appear, mainly when I restart the phone. After a while (or after opening the apps) they come back to life.
    - People App live tile sometimes moves strangely and the photos get all messy, I don't know if it's supposed to work this way.
    - Should the Groove Music live tile show the album cover when playing? It's not happening here.
    - The "Screen Lock" App is really slow to load, even though everything it does is adding a lock screen button on Start (I broke my physical button and it hardly works now :( ). Maybe other app with this function should do it well.
    - Cortana is not working. The cellphone language, region and everything else is German, but she says she doesn't speak it, even though I used it without problems on 8.1. I live actually in Brazil, maybe it has to do with it or, once again, a hard reset can solve it.
    - Zbox Music Player is not working. When I open it, it crashes.
    - Waze doesn't work also.
    - I cannot unlock the phone with the camera button. If I do so, it crashes and goes back to the start screen with the unfunctional live tiles (It's been already reported here in previous pages).
    - I've been using it since I installed, so I cannot really say my battery drained, but it seems bad, it's in 18% already, being the 82% used in 3 hours.

    The good side:
    - Daily use things are working great. PIN unlock, camera, flashlight, screen, sound, Glance screen, double tap to wake, everything flawless. I can even configure the glance screen (I've read it wasn't working properly sometimes) and the camera actually seems faster than on 8.1!
    - Photos App is slow and sometimes crashy but is pretty useable (although I didn't quite like it).
    - Weather, News, Money, Calendar, Mail, OneDrive, Skype, Office previews, all working perfect (besides the aforementioned Live Tiles).
    - All configs working as they should.
    - All other apps working without problems.

    About using it in your daily driver...that's what I'm doing :) if you don't use your phone for things like work or something that requires it to be completely functional, I can say it can get pretty well. I hope this can help other 925 users (remembering that mine is a Brazilian one, running Cyan (it had the "fake" Denim before the update), so it can bevahe differently for other users) since I feel it's quite renegade and not so easy to find information about its use on Windows 10.
    07-31-2015 02:43 PM
  19. initram5's Avatar
    I'm using Lumia 930/Icon and 8.1 OS. Why my phone update @settings shows only 10.0.12648.133 and not the newer version?
    07-31-2015 03:09 PM
  20. Dan Ragamentu's Avatar
    How is not finish when they have released on the 29th-july?
    07-31-2015 03:41 PM
  21. Rose640's Avatar
    Is my Lumia 640 safe to update to Windows 10 since I saw that even Microsoft said its unsafe to upgrade if running the last OS version, which I am. And is it stable enough to last a day without crashing and stuff?
    07-31-2015 04:46 PM
  22. luMia630's Avatar
    Is my Lumia 640 safe to update to Windows 10 since I saw that even Microsoft said its unsafe to upgrade if running the last OS version, which I am. And is it stable enough to last a day without crashing and stuff?
    Lot of things doesn't work like for example moments app and number of other apps that are even preinstalled on 8.1. system is not very fluid, animation of returning from apps lag and lot of things there are painfully slow. I also encounter bug that I am unable to hang up phone call, pursuing end call button not working, and number of times.
    08-01-2015 05:46 AM
  23. Rose640's Avatar
    Lot of things doesn't work like for example moments app and number of other apps that are even preinstalled on 8.1. system is not very fluid, animation of returning from apps lag and lot of things there are painfully slow. I also encounter bug that I am unable to hang up phone call, pursuing end call button not working, and number of times.
    Guess I'll have to stick to my 8.1 till September (hope so)
    08-01-2015 09:09 AM
  24. windev's Avatar
    W10 Mobile is so unstable. I wish I didn't upgrade my phone. I wanted to downgrade but Windows Mobile Software Recovery Tool is stuck at retrieving my phone info. I don't blame MS for the buggy W10 Mobile but disappointed that the recovery tool is buggy as well.

    Now, Im stuck with this unstable OS!
    08-01-2015 10:28 AM
  25. AmGaD-SaLaH's Avatar
    Having problems searching for updates

    Anyone come across it?
    08-01-2015 01:38 PM
2,234 ... 6768697071 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD