The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-20-2016 09:03 AM
2,234 ... 6970717273 ...
tools
  1. bulls96's Avatar
    Photos taken with the camera do,not seem to be uploading to onedrive. Is this a known issue?

    Sent from my VS880 using Tapatalk
    ltomovski likes this.
    08-05-2015 08:20 PM
  2. vitdamdee's Avatar
    Help! I can't uninstall any apps! When I restarts my phone, the uninstalled apps turn back from the death and just stay on the app list.
    And it seems like I can't hard reset :
    + when I choose to hard reset my phone from the settings app, it restarts like a normal cycle: just the same like the pre-reset stuff, nothing changed. the buttons way to hard reset can't solve anything too.
    + even when I plug in my PC to reinstall firmware, it says error and my phone still like normal state, nothing changed..

    Nokia Lumia 525 - WIndows 10 Mobile build 10166
    08-05-2015 08:29 PM
  3. Varun Mishra's Avatar
    Hi,

    My Lumia 1520 is working fine on Build 10166. The only major problem I have with the Photos app.
    1) albums stored in sd card's Pictures folder are not showing up in 'albums' tab. I can see all photos in the collection tab.
    2) My one-drive albums are not showing up either. I am logged in correctly.

    Has anyone else faced this and has a work around?
    thanks!
    08-06-2015 02:47 AM
  4. ltomovski's Avatar
    1. The battery icon does not correspond to battery level
    2. Photos taken with the camera do,not seem to be uploading to onedrive
    08-06-2015 03:17 AM
  5. Darenhoff's Avatar
    Dear,
    even after installing the beta and reporting errors same app has been updated twice thru store - what for? I knew and I was ready to take trouble but not at the cost of my production (definitely u will ask MS did not force me to install it!!). Don't you expect today's version to be better than yesterday's? Then why after updating, the battery started draining? Why apps in background not closing? MS should not have destroyed the working condition to put users in trouble.
    Anyway, I was forced to return to 8.1.
    08-06-2015 04:43 PM
  6. themightyshark's Avatar
    Hi guys,having problems uploading photos to Facebook. Using 10.166 and WiFi wtc is strong. Have tried 6 times and failed. Can anybody shed any light??
    08-06-2015 05:23 PM
  7. Sal LaMarca's Avatar
    I don't know if this has been posted before, but I am unable to change the sounds my phone makes for Text Messaging or Facebook Messaging. When i go to settings/personalization/sounds there is no option for changing any sounds.
    08-06-2015 06:25 PM
  8. myoujin's Avatar
    I don't know if this has been posted before, but I am unable to change the sounds my phone makes for Text Messaging or Facebook Messaging. When i go to settings/personalization/sounds there is no option for changing any sounds.
    No. You need go to setting - system - notification action. Click on apps name.
    Sal LaMarca likes this.
    08-06-2015 08:17 PM
  9. themightyshark's Avatar
    Does anyone have the problem of sharing photos from the photos App?? For eg. I select share option and a list of possibilities come up. However when I try and scroll through choices the screen goes blank ๐Ÿ˜ž
    gabi tanase likes this.
    08-07-2015 04:14 AM
  10. KipperKahn's Avatar
    I have had the touchscreen become inactive and I can't unlock the phone. Had to reset using power and volume down button.
    I have this issue happen as well 3-4 times a day.
    I also have an issue with photos never auto-uploading to onedrive, random app crashes and a couple that wont start at all.
    I have performed a Soft and Hard reset but these issues still persist.

    I do like this build very much though, even with the few issues i have had. I have had next to no issues with phone and text messaging.
    Sal LaMarca and gabi tanase like this.
    08-07-2015 06:25 AM
  11. Sal LaMarca's Avatar
    Thank you so much, it seems they moved it on me! :)
    08-07-2015 07:37 AM
  12. Pedro Castanheira's Avatar
    After having the unresponsive screen problem several times, especially after calls, i think I figured what's the cause.
    Two days ago, my L925 was so unresponsive that I had to do several soft resets. I though I had to go back to 8.1 since the phone would get stuck almost immediately. I then manage to get into the battery saver app and checked what apps were going through the battery and found that facebook was eating a lot of background app time. Since I don't care about all the notifications I was getting from facebook, I disabled the background for it.
    Since then, my L925 is running smooth, battery life has doubled and no more unresponsive phone/apps. I even tried to run several apps, call from another phone, answer the call and check some email at the same time and all run smoothly.
    It might not be the final answer to the problem, but for those having it, give it a try. Disable facebook background task and check if things get better.
    08-07-2015 09:43 AM
  13. colinkiama's Avatar
    Settings > System > About > reset your phone. Do this then do not restore any data. Your phone will feel brand new. I guarantee it. (P.S say goodbye to your game data if unless it has OneDrive saves. You don't have to clear your sd card)
    08-07-2015 10:20 AM
  14. Carl Anderson's Avatar
    RM-1073, T-Mobile Lumia 640, Build 10166

    Uber doesn't work. I may get to work once, but all future attempts fails. Can't login.

    Groove Music still skips when streaming over LTE. Pandora is fine. This may be more a groove issue though, as my Xbox music did the same.
    08-09-2015 02:44 PM
  15. Dee Norbert's Avatar
    I think updates on Store are broken.Everytime I check for updates Tubecast Pro updates it self.
    08-09-2015 03:02 PM
  16. Mark Kaplan's Avatar
    ATT Lumia 1020 on T-Mobile's network running 10166. After hard reset everything works fine...except:

    1. Data doesn't work...even though it shows bars, refers to an 'access point' issue that I'm not sure how to approach.
    2. Every other time start screen will take forever (infinity) to load.

    Any suggestions?
    Go into Cellular settings. Ive found on more than one occasion data was turned off on its own.
    08-10-2015 09:20 AM
  17. Wajeeh Maaz's Avatar
    Lumia 635, battery life absolutely sucks on 10166(but then again, it has since 10149)
    08-10-2015 02:50 PM
  18. MRTSPORTS1's Avatar
    Having problems searching for updates

    Anyone come across it?
    I have the exact same issue, since last Saturday.
    08-11-2015 06:13 AM
  19. gabi tanase's Avatar
    I have the exact same issue, since last Saturday.
    08-11-2015 07:26 AM
  20. jailive's Avatar
    Lumia 1520
    Apps that are installed after installing Windows10 preview shows SD card error.
    "This app is installed to an SD card. Please re-insert the SD card. If you just did, please wait for it to finish loading. If you would like to re-download the app, choose the store below."
    Tried restarting, cleared the cache. But nothing works.
    08-11-2015 08:45 AM
  21. Naveen Navi V's Avatar
    Lumia 1520
    Apps that are installed after installing Windows10 preview shows SD card error.
    "This app is installed to an SD card. Please re-insert the SD card. If you just did, please wait for it to finish loading. If you would like to re-download the app, choose the store below."
    Tried restarting, cleared the cache. But nothing works.
    I have Lumia 1320. Even I too faced the same problem as you are getting error with sd card. So switch off your phone n witch it on. Before you get into lock screen you will get a message saying that 'SD CARD ERROR...' so click yes and unlock you phone. Go to apps section and open storage app. In SD card section it shows as scanning and once it's done with the scan it'll show how much ur sd card space is (which means your sd card scanning is complete), then restart your phone. There it is... All your apps back in working like before.
    Let me know whether it helped you. ๐Ÿ˜Š
    08-12-2015 04:16 AM
  22. jasimud's Avatar
    Hi, i've recently updated my lumia 925 to WP10 build 10166 and i have no LTE connection. I have 3G but no LTE and when i go to network settings i dont have the option to select my carrier speed to 4G. Also i don't seem to find where i can manually configure a new APN, does anyone have an idea?

    EDIT: I dont have the option of LTE in network maximum speed.

    wp_ss_20150812_0002.png
    Last edited by jasimud; 08-12-2015 at 11:52 AM.
    08-12-2015 06:08 AM
  23. jailive's Avatar
    I have Lumia 1320. Even I too faced the same problem as you are getting error with sd card. So switch off your phone n witch it on. Before you get into lock screen you will get a message saying that 'SD CARD ERROR...' so click yes and unlock you phone. Go to apps section and open storage app. In SD card section it shows as scanning and once it's done with the scan it'll show how much ur sd card space is (which means your sd card scanning is complete), then restart your phone. There it is... All your apps back in working like before.
    Let me know whether it helped you. ๐Ÿ˜Š
    I have scanned once. Then moved all apps to Phone storage. Now I don't face any problem.
    Another problem what I faced today is - Deleted photos are shown as thumbnails in WhatsApp attachment / Camera roll album.
    08-12-2015 09:53 AM
  24. jailive's Avatar
    L1520
    WhatsApp and other apps don't get installed. Shows error. Asks to change storage to phone. But I already have the settings as phone only.
    Don't know why apps are getting installed to SD card even when settings is for Phone storage.
    Now I have removed the SD to try and install WhatsApp but nothing worked. Tried Hard reset and even then the same issue.
    08-12-2015 01:00 PM
  25. Mark Kaplan's Avatar
    The apps on SD card is a known issue with 10166 that is resolved in the latest build released today. However, I'm hesitant to install the new build given the list of known bugs. The lack of video playback and a non-working hotspot are too big for me.
    08-12-2015 01:45 PM
2,234 ... 6970717273 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD