05-20-2016 09:03 AM
2,234 ... 7172737475 ...
tools
  1. HeyCori's Avatar
    Text message notification sound plays even when the phone is set to silent. It only happens when I have an open conversation. I noticed it today while I was texting with a friend... at my cubicle. _

    I was in the middle of typing my response when my friend sent two more texts. Suddenly my phone exploded with beeps. I was like, "Oh crap!" lol

    Lumia 1520
    08-24-2015 06:14 PM
  2. Mark Kaplan's Avatar
    Notifications and such seem to be sporadic for me. Some SMS messages get no alert. I've also noticed when I get a phone call, the phone only rings one ring then just vibrates.
    08-25-2015 08:34 AM
  3. jisto1215's Avatar
    I found a thing that i can install apps(.appx) by clicking on it. Developer mode is not enabled. Is this a bug?
    08-25-2015 12:27 PM
  4. colinkiama's Avatar
    I found a thing that i can install apps(.appx) by clicking on it. Developer mode is not enabled. Is this a bug?
    Side load could be on
    08-26-2015 03:40 AM
  5. abduz's Avatar
    So after yesterdays announcement that you need a device with at least 8 GB for Win10 mobile (for the time being?), I decided to try freeing up 8 GB on my 930 in an attempt to see if the Start Screen Loading issue goes away ...and it did, so I thought it was worth sharing that with anyone who is experiencing the same issue and bothered by it.
    Mark Kaplan and Mathew K Jose like this.
    08-26-2015 04:34 AM
  6. DuncanBishop's Avatar
    My primary icon was updated the day 10512 was released. The second was updated about 4 days later.

    Bugs I have found:

    1) the clock is slow to appear on the lock screen. This doesn't affect the ability to unlock the phone, but is annoying when checking the time.
    2) Once every 2-3 days my email will start coming through about 5 minutes slow. Reboot solves.
    3) Battery seems to report incorrect drainage once a week or so. It will report 6%, give a low battery warning. Then when I reboot the phone, it reports battery life at 65% or higher. This has only happened twice.
    08-27-2015 07:41 AM
  7. Vlatko Stojanovski's Avatar
    I wish i could get Lumia Camera back! after a hard reset the store will not let me download it or many other lumia branded apps? is this just me? if not i hope ms sort this asap! i dont like the new ms camera!! on 1020
    From what I have read the old Camera is gone, and they are putting those features in the new Camera app. :(
    08-27-2015 03:21 PM
  8. Vlatko Stojanovski's Avatar
    By default my camera button launches Lumia Camera. After the last update the button does nothing. It says loading for a second and then goes back to the last screen.
    Yeah, they are basically removing the old Lumia camera completely and hopefully adding all those features in the new Camera app. I would expect that the Camera works less and less in every new build.
    08-27-2015 03:23 PM
  9. Jignesh Gandhi's Avatar
    I just installed the latest preview on my 730, Ive a issue, the navigation bar keeps vibrating. The Display+Touch app is no longer available for W10M. Neither Extras. Please help me. I also went back to 8.1 via Recovery tool and again updated to WM10 still the problem is there. The vibration thing in Nav bar is driving me crazy.
    08-29-2015 12:08 PM
  10. colinkiama's Avatar
    I just installed the latest preview on my 730, Ive a issue, the navigation bar keeps vibrating. The Display+Touch app is no longer available for W10M. Neither Extras. Please help me. I also went back to 8.1 via Recovery tool and again updated to WM10 still the problem is there. The vibration thing in Nav bar is driving me crazy.
    System > about > reset your phone (you can keep your sd card music, videos and files but no apps) and do not restore from back up. The phone should be fine after that.
    08-29-2015 08:36 PM
  11. Jignesh Gandhi's Avatar
    System > about > reset your phone (you can keep your sd card music, videos and files but no apps) and do not restore from back up. The phone should be fine after that.
    That would be the hard reset I guess. Its a pain again to install all apps 😒
    08-30-2015 10:00 AM
  12. always_salil's Avatar
    After few days with the latest build, now my edge is screwed up. When I open a link from twitter it opens the page n within 2 seconds the page goes to http://ad-type.google.com/rot.aspx?p...0345&f=popup-u . Is this virus or bug? Soft reset n clearing cookies doesn't work.
    08-31-2015 11:14 AM
  13. shadow118's Avatar
    Some of the bug I've noticed:
    - When changing screen brightness, if you go from automatic to low, the low acts as high. Medium and high are as they should be. If you then swithc from high to low (two taps, jumping past auto), then low acts as low.
    - The camera app sometimes locks the screen rotation to portrait and it doesn't autorotate unless you restart the phone.
    - Groove music clears the now playing list about 5 minutes after pausing. In WP8, the music app kept the now playing list for as long as the phon was on.
    - The start screen often doesn't want to load. Getting the black loading screen, sometimes for more than a minute.
    09-02-2015 05:50 AM
  14. Albatross2's Avatar
    Prior windows phone operating system (7 and 8) were very good at recognizing embedded phone numbers in say a calendar appointment and inserting a hotlink that would launch the phone dialing application. This seems (at least for me) to be fundamentally broken in windows 10 mobile. At best it will launch a people/contact card from which I can click again to launch the dialing app, at worst it sends me to the edge browser for a Bing search. I'm very unhappy with the present behavior and not hopeful it will improve much prior to release.
    09-04-2015 02:58 PM
  15. Stun3i's Avatar
    Some error with build 10512 on my 520:
    - blinking quiet hours icon.
    - slow respond lock screen.
    - default apps and some other won't really quit with back button.
    - low brightness will display as high.
    - apps freeze and quit occasionally (due to lack of RAM I guess).
    - start screen freeze and showing a black screen occasionally.
    - battery drains faster.
    Last edited by Stun3i; 09-05-2015 at 06:43 AM.
    09-04-2015 11:56 PM
  16. Florian83260's Avatar
    Hi !
    I've bought a 635 to test w10 mobile. So I've installed insider but I'm stuck on 10166 rom.
    When I try to download 10152, update tells me that I can't download because there are a problem and some files missing. I've tried several time, I've tried to keep screen on but every time same probs
    What can I do ?
    Thanks for all and sorry i m french
    09-06-2015 04:16 AM
  17. anil kumar51's Avatar
    First u have to update windows insider app for going 10152
    09-06-2015 04:29 AM
  18. abduz's Avatar
    Hi !
    I've bought a 635 to test w10 mobile. So I've installed insider but I'm stuck on 10166 rom.
    When I try to download 10152, update tells me that I can't download because there are a problem and some files missing. I've tried several time, I've tried to keep screen on but every time same probs
    What can I do ?
    Thanks for all and sorry i m french
    You mean 10512? ....To my understanding certain devices cant get the newer builds and maybe that's why.

    What you can try to do, is restore it to 8.1 through the Lumia Recovery Tool, then try updating again to tech preview and that should give you thr latest version available tor your phone.
    09-06-2015 04:29 AM
  19. Florian83260's Avatar
    Thanks for your help
    So I'll restore the phone to w8 and I'll do update. After I'll install insider apps and if it propose me 10166 that's mean that my device isn't compatible with 10512 ?
    Do you know when we'll have the next release ? Ty
    09-06-2015 09:03 AM
  20. abduz's Avatar
    Thanks for your help
    So I'll restore the phone to w8 and I'll do update. After I'll install insider apps and if it propose me 10166 that's mean that my device isn't compatible with 10512 ?
    Do you know when we'll have the next release ? Ty

    Indeed restore to 8 using the Lumia Recovery Tool...once its completed, install Windows Insider app on your phone and login, then look for the update.

    The update should find the latest version ...but if the latest version (in this case 10512) isnt available for your device, then you will have the build that was last available for your device.

    I dont think anyone of us know when the next update is but judging by recent comments by Gabe and that we havent had an update for a month, Im guessing this week sounds probable but you never know.

    Good luck
    Last edited by abduz; 09-06-2015 at 09:21 AM.
    09-06-2015 09:11 AM
  21. Danny Machado's Avatar
    I love the W10M Futurist! :)
    Work fine on Lumia 620 PT
    09-07-2015 09:05 AM
  22. MRTSPORTS1's Avatar
    Problems I have with this build, other than those already mentioned:

    - When switching from 3G/4G -> WIFI or vice versa, it will take upto 15mins before the phone can actually get data and the battery starts to drain. For instance, I am on 4G outside, when I get back inside, I switch to WIFI and it will take a long time before the phone finally starts receiving data. I have no idea what is going on in the background, but it will drain the battery. It doesn't happen just at home, it happens everywhere.

    - Battery life, in general, is horrible.

    - The screen will not turn on when receiving a call, it will take upto 4 rings, before I actually get something on the screen. It doesn't happen all the time, but when it does, it's annoying as hell.
    09-09-2015 05:00 AM
  23. signal-2-noise's Avatar
    I've already reported these thru Insider Feedback...
    Lumia 930 (Build 10512)
    -Nissan Pathfinder (2014) Handsfree system: SMS texts come thru but "reply" does not seem to work. Also, phone 'hang up' does not work most of the time so phone stays on until ignition cut.
    09-09-2015 11:29 AM
  24. kevinjoneskc's Avatar
    Ugh, WiFi bugs are annoying me.

    I have three devices that I have W10 Insider Preview loaded on for testing--two 640s and one 635. All three of them present a bug wherein the device will drop wifi connectivity if they remain idle for an unknown length of time. I say unknown, because sometimes it will do it after a few hours, and other times it will happen in as little as 10-15 minutes.

    When it happens, the only way I can get WiFi to work is by restarting the device. I've disabled and re-enabled WiFi, but the device just reports "No networks found". I've even tried Airplane mode. This is REALLY frustrating, as I'm having to restart the devices multiple times a day to continue testing. And since someone is going to ask, yes, other devices work on the network just fine. My personal phone and hundreds of other devices connect to the same network daily, including a Venu 8 Pro that I'm also using for testing. These WinMo10 Insider Preview phones are the ONLY ones exhibiting this issue.
    09-14-2015 02:32 PM
  25. lonewolfe2015's Avatar
    Does anyone know how to recover a BSOD 920 which shuts down every 60 seconds or so? When it's on a charge it will get into a reboot loop. When it's not on a charge it will shutdown after a minute. The hard reset hardware keys aren't doing anything either.

    I can't imagine any recovery software being able to save this one.
    09-14-2015 09:29 PM
2,234 ... 7172737475 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD