05-20-2016 09:03 AM
2,234 ... 7273747576 ...
tools
  1. Teo Bartulovic's Avatar
    I hat the same issue with my 925 and fixed with recovery tool, not at first but after few attempts and playing with pressing buttons it was finally recognized and flashed without a single problem...
    09-15-2015 07:30 AM
  2. lonewolfe2015's Avatar
    Unfortunately the tool has been unable to recognize my phone. After letting it run for awhile in its reboot loop. The only screen I've reached is the power symbol/gear one with volume up/down combo and then it sits there still unrecognizable. Not feeling too hopeful that this phone will ever see the light of day again.
    09-15-2015 09:47 AM
  3. zarz0rz's Avatar
    After upgrading to the latest version of Developer Preview my 1520's power button stopped working. I can't even do a reset holding power and volume down. Just used Recovery Tool to roll back to 8.1 and Power Button still doesn't work. Any ideias guys?
    09-15-2015 09:53 AM
  4. ankushkadu1's Avatar
    my 10536.1004 update is stuck on 14% from last 6 hrs. What do I do ?
    Plz reply.
    09-15-2015 09:57 AM
  5. abduz's Avatar
    my 10536.1004 update is stuck on 14% from last 6 hrs. What do I do ?
    Plz reply.
    If you have lots of apps or used a lot of memory, then be patient, i left mine over night. Second installation went quicker, it was stuck on 14% than it just jumped, so guess it could be device dependant etc.
    09-15-2015 10:04 AM
  6. allysisa's Avatar
    Anyone know how to install the english keyboard.... Microsoft640xl on the lastest build 10536 I keep getting attention required..downloading it all day. Please help
    09-15-2015 10:54 AM
  7. Erik Latranyi's Avatar
    Lumia 1520 Build 10.0.10536.1004

    I upgraded from 8.1 and got the death screen that said a file had been corrupted. I tried the Nokia Recovery Tool stupidly.

    I downloaded the correct recovery tool and restored the phone. I updated all apps, and then updated Windows 8.1 to Denim.

    Then, I installed the Windows Insider App, selected Fast Ring and it immediately took me to 10536.

    It is working smoothly, flawlessly and all my apps are working well.....with one exception.

    I use Office Lens a lot to scan business cards into One Note and then save the vcf file in Outlook. It will not load the .vcf file that One Note creates!

    This worked great in 8.1, but every version of Windows 10 does not work. It is like there is no capability of handling .vcf files.
    09-15-2015 02:55 PM
  8. MrA2Z's Avatar
    Lumia 920 - Build 10536

    The problem of start screen "Loading" is still there. For whole day it was working fine but now it is stuck in "Loading" mode :(
    09-15-2015 05:24 PM
  9. abduz's Avatar
    Lumia 920 - Build 10536

    The problem of start screen "Loading" is still there. For whole day it was working fine but now it is stuck in "Loading" mode :(
    Indeed and unfortunately it is, although it does appear quicker now than before. Lumia 930
    09-15-2015 05:26 PM
  10. Martsicky's Avatar
    Store is still a huge piece of sh*t and its draining battery. Windows Phone 8.1 is a lot better in terms of battery life and *a bit* ahead in terms of OS smoothness. There are some bugs here and there and things that need to be improved... Apps which were coded for 8.0/8.1 are definitely slower.
    for example: Windows Central.
    Startup (splash screen) on WP 8.1 - 1sec* // on WM10 - 5 to 6sec*

    *Nokia Lumia 930
    09-15-2015 05:58 PM
  11. Thallanor's Avatar
    The problem of start screen "Loading" is still there. For whole day it was working fine but now it is stuck in "Loading" mode :(
    Indeed. :/ This was the one bug I was hoping was squashed with this build and when I saw it addressed in the changelog, was excited. To nuke my phone and still have this issue is a kick in the balls. Oh well... it's why it's pre-release. :)
    09-16-2015 12:51 AM
  12. Ma Rio's Avatar
    After upgrading to the latest version of Developer Preview my 1520's power button stopped working. I can't even do a reset holding power and volume down. Just used Recovery Tool to roll back to 8.1 and Power Button still doesn't work. Any ideias guys?
    That's probably a hardware issue. Check that button at a repair shop.
    09-16-2015 01:01 AM
  13. JimRamse's Avatar
    Anybody else having problem with Store? It worked for a while after I installed 10536, but now it just force closes when I try to download a new app. Going in to "my library" and installing something I've had installed earlier works though......... Strange......
    09-16-2015 02:31 AM
  14. Ma Rio's Avatar
    Anybody else having problem with Store? It worked for a while after I installed 10536, but now it just force closes when I try to download a new app. Going in to "my library" and installing something I've had installed earlier works though......... Strange......
    Usually a soft reset fixes app crashes for me.
    09-16-2015 02:35 AM
  15. JimRamse's Avatar
    Usually a soft reset fixes app crashes for me.
    Tried it twice, no help. Everything else seems to work fine. Store is the only problem. Tried logging out of Store, and then back in again. Did not help. Have tried restarting a bunch of times aswell to no avail........

    Edit.

    Had to have "Set date and time automatically" on, and Store started working again. Wierd........ :-)
    09-16-2015 02:53 AM
  16. adzzzbatch's Avatar
    Has anyone got Bluetooth working on the latest build?

    I can't get my phone (925) to stay connected to my MS Band.
    09-16-2015 03:12 AM
  17. Mihai Stroescu's Avatar
    I have a Plantronics M165 Marque2 paird with my Lumia 930 and it works.

    Has anyone got Bluetooth working on the latest build?

    I can't get my phone (925) to stay connected to my MS Band.
    09-16-2015 03:32 AM
  18. Mihai Stroescu's Avatar
    On the Lumia 930 latest build 10536:
    - the noise cancelling is still not working
    - and when talking with someone on "speaker" they can't hear me.
    Anyone else having these problems?
    09-16-2015 03:34 AM
  19. adzzzbatch's Avatar
    Thanks.

    Must just be me then. It'll connect very briefly and then disconnect.
    09-16-2015 05:08 AM
  20. creanyo's Avatar
    The quick way is to go back to Win8.1, install Windows Insider ans you will get the build directly. That's what I did because I was stuck for more than 20 hours in 0%
    09-16-2015 11:02 AM
  21. Impenneteri's Avatar
    I'm in slow ring and still in build 10166, my phone is Lumia 720. The most common bugs I found is the tiles in the Start Screen can't be unpinned/move or add new ones, basically what happens is that whatever customization you have done in the Start Screen it will revert back to the original Start Screen before the customization you've made. When these happens, I can't access the apps via the start screen but is accessible via All Apps. Sometimes the Start Screen will have a very long Loading... screen displayed. The remedy is to turn off the phone and turn it on again.

    Precisely the reason why I stay away from fast ring.
    09-16-2015 01:53 PM
  22. zefsgr's Avatar
    Lumia 735 build 10536:

    In Personalization - Sounds if you open the ringtone list and try to tap and hold a ringtone a delete menu appears but instantly disappears.
    09-17-2015 03:20 AM
  23. Peter Matusek's Avatar
    Time and date only shows up via power button but doesn't show up via double tap. Anyone else have the same bug? Lumia 535
    09-17-2015 07:54 AM
  24. Narasimha Rao Taduri's Avatar
    I have upgraded from WP8.1 GDR2 to Build 10536 of Windows 10 Mobile Insider Preview, I cannot find the 'Highest Connection Speed' option. The connection is automatically being set. Can you please check this of this is a known issue?
    09-17-2015 08:39 AM
  25. Chintan Gohel's Avatar
    I have upgraded from WP8.1 GDR2 to Build 10536 of Windows 10 Mobile Insider Preview, I cannot find the 'Highest Connection Speed' option. The connection is automatically being set. Can you please check this of this is a known issue?
    Try going to settings > "network and wireless" > "mobile and sim" > scroll down to "SIM settings", you'll find the option to change your speeds there
    09-17-2015 08:54 AM
2,234 ... 7273747576 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD