05-20-2016 09:03 AM
2,234 ... 7677787980 ...
tools
  1. Musicman247's Avatar
    So apparently Astoria is not included with this build. :(
    10-15-2015 04:32 PM
  2. Mark F24's Avatar
    Well, the first day so I will reserve judgement but so far not bad.

    Had a strange yellow border around every screen, finally I rebooted and it left....wp_ss_20151015_0001.jpg
    10-15-2015 05:52 PM
  3. luizdias's Avatar
    Caller not working, tried rebooting...nothing, anybody having same issue? Any fix?
    10-15-2015 06:09 PM
  4. Mark F24's Avatar
    I would do a hard reset. Fixed a no cell data problem for me.
    10-15-2015 09:01 PM
  5. Derausgewanderte's Avatar
    didn't want to double post this. Thought somebody here may have seen something like this...

    640XL font resolution bug on W10M build 10549

    bottomline is that after update to 10549 the font resolution is totally messed up and the display looks ugly. Had to go back to 8.1 Update 2.

    details in linked post.
    10-16-2015 12:02 AM
  6. nachin_007's Avatar
    I was going to come here and, very happy, to write about the new function of Favourites in Photos App, but as usual I'm out of date. In fact I figured out about the new build when I entered the forum. Anyway...
    jpjensen likes this.
    10-16-2015 08:20 AM
  7. pratok69's Avatar
    Installed newest build 10/14 late night. Kept waking to perform next task (install 8.1, hard reset, install 10549..). Seemed to go ok. When I woke it was installed. Spent the day at work installing apps and setting up accounts. Did not do the recommended hard reset, in my excitement I forgot. New build "seems faster". Occasionally need to reboot because of some freezing early on but less often now. Mail and messaging live tile do not update for notification. Lock screen does not show notifications either. Have added them to lock screen but no change. First day battery drain was horrible, second day much better. Phone dialer working much better. Cortana seems handicapped. Not sure what happened there. Looking at my start screen now and people pinned don't have pictures displayed anymore, they were there earlier today. Live tiles not flipping and animating properly.
    All in all, I think it is a great next build for a work in progress. I don't think these build are progressive in nature. I think they use them to Isolate certain aspects of the OS and improve on them. Adding others back in as they go. I believe the official release will surprise us pleasantly like the pc version has.
    Planning a hard reset for this evening... we'll see.
    10-16-2015 04:59 PM
  8. wps81's Avatar
    A bug found, not seen in build 10536, that is: when long press win key, screen drops to bottom half. In 10536, you tap top half and the screen will jump back to full screen. Now, it doesn't. You have to wait a few seconds.
    10-16-2015 06:15 PM
  9. Musicman247's Avatar
    A bug found, not seen in build 10536, that is: when long press win key, screen drops to bottom half. In 10536, you tap top half and the screen will jump back to full screen. Now, it doesn't. You have to wait a few seconds.
    Actually, long-pressing the Windows key again will bring it back up.
    faXcooL likes this.
    10-16-2015 08:20 PM
  10. tale 85's Avatar
    A bug found, not seen in build 10536, that is: when long press win key, screen drops to bottom half. In 10536, you tap top half and the screen will jump back to full screen. Now, it doesn't. You have to wait a few seconds.
    New feature, One Handed Mode. They put it there for the bigger phones, or people with short fingers.
    10-16-2015 08:35 PM
  11. tale 85's Avatar
    There's no hope for a direct upgrade from 10536, is it?
    Next build, Gabe said they're not going to try fixing this one. Hopefully it'll be out in the next week or so, but "Coming Soon"
    10-16-2015 08:41 PM
  12. jpling's Avatar
    Newest build. Tiles not showing info. (outlook,messaging mainly) randomly update. Sometimes when exiting apps the tile will (go dead) for a short time. Then I can touch tile again (start app)
    the store is still painfully buggy but usable. Loading (personal) app library takes ages and then is unstable there after. (crashes back to start often)
    groove music main bug is that my settings will reset randomly. (shuffle,repeat)
    Cortana seems to reset randomly (asking my name again)
    pulldown menu seems more fluid and responsive (finally)
    I use this build on my daily and it's very manageable even though the bugs listed are very irritating.
    ms..get the os stable please before I get my 950xl...(current 640xl user)

    Edit.. Another bug. When typing in search in the store the drop down suggestion menu will not disappear and you have to hit the back button. This will sometimes cause the while app to go back resulting in loading.... For..... Ever...
    10-16-2015 08:47 PM
  13. wps81's Avatar
    Actually, long-pressing the Windows key again will bring it back up.
    Thank you. Good feature.
    10-17-2015 05:15 AM
  14. Win10all's Avatar
    640xl dual sim lte with 10549: the sim2's data does not work. sim1 works ok. sim2 card only call and sms work. but no data connection at all.
    10-18-2015 12:12 AM
  15. Guytronic's Avatar
    Deleted
    Last edited by Guytronic; 11-26-2015 at 02:14 PM.
    Dan Dialogue likes this.
    10-18-2015 09:34 AM
  16. xpressoz's Avatar
    Since i installed the new build i noticed the phone vibrates when someone is answering my call, is this a new feature because i searched in settings a way to disable it but couldnt find it, 730 and a 640 have same problem.
    10-19-2015 10:54 AM
  17. oblivionnewtonjohn's Avatar
    Confirming the email/messaging app update for tiles. Other than that, smooth sailing.
    Did not enable Cortana, battery life is best with this build out of the last 3.
    10-19-2015 10:58 AM
  18. gnch's Avatar
    Last week Outlook S/MIME encryption was available on 10536 Lumia 640 XL, updated to 10549 today and setup as new but this option is not available now. Any idea? Thanks.
    10-19-2015 11:33 AM
  19. blainepullin's Avatar
    Lumia 635. Phone just updated. All apps, contacts, etc. are gone. There aren't any tiles. All I have when I press the Windows icon at the bottom of the screen is a Search box at the top. If I drag down, I can get basic phone settings. But everything I had is gone. I cannot swipe side to side to get any other apps or tiles. What are my options ? Am I missing something that needs to be done to make the apps available to Windows ? Not able to access phone features. Cannot make a call. Cannot find contacts.

    Thank you.
    Last edited by blainepullin; 10-19-2015 at 10:18 PM.
    10-19-2015 10:01 PM
  20. Maurizio Troso's Avatar
    Lumia 635. Phone just updated. All apps, contacts, etc. are gone. There aren't any tiles. All I have when I press the Windows icon at the bottom of the screen is a Search box at the top. If I drag down, I can get basic phone settings. But everything I had is gone. I cannot swipe side to side to get any other apps or tiles. What are my options ? Am I missing something that needs to be done to make the apps available to Windows ? Not able to access phone features. Cannot make a call. Cannot find contacts.

    Thank you.
    1) did you got a backup before upgrade? (settings -> backup -> backup now)
    2) if yes, link the phone to pc and revert with Windows Device Repair Tool to the beginning
    3) if not, try going settings -> Updates and check
    Erik Latranyi likes this.
    10-20-2015 02:05 AM
  21. Satyendra Nair's Avatar
    The one bug that really gets to me is the keyboard lag while typing long messages. As the message becomes bigger, the keyboard becomes slower. I have ended up deleting long sentences when I only wanted to delete two/three words of it, thanks to the backspace key lag which doesn't immediately show that the word is deleted and has me press it longer.
    noersetiawan and sahib lopez like this.
    10-20-2015 02:18 AM
  22. Erik Latranyi's Avatar
    Lumia 1520, Build 10549.4

    Hard reset fixed some minor issues. Build seems to work better now.
    10-20-2015 06:15 AM
  23. jmajid's Avatar
    have just found out that the test device i was using, Lumia 521, after being updated to 10549 (go back to 8.1 then forward to 10549), appears to not like being on battery only...
    when only on battery, it appears now to be stuck restarting...
    When i connect it to a charger, it restarts normally and everything functions as expected...
    As soon as i take the charger off, it begins the restarting again.
    I did a factory reset last night, still the same...
    has anyone see this kind of behavior with any of the inside preview builds?
    I'll try going back to 8.1 to see if its a device issue or a build issue.
    10-20-2015 07:37 AM
  24. Maurizio Troso's Avatar
    have just found out that the test device i was using, Lumia 521, after being updated to 10549 (go back to 8.1 then forward to 10549), appears to not like being on battery only...
    when only on battery, it appears now to be stuck restarting...
    When i connect it to a charger, it restarts normally and everything functions as expected...
    As soon as i take the charger off, it begins the restarting again.
    I did a factory reset last night, still the same...
    has anyone see this kind of behavior with any of the inside preview builds?
    I'll try going back to 8.1 to see if its a device issue or a build issue.
    I had the same on my 520... it was the sd card. Cleaned and formatted it inserting in a notebook sd slot
    jmajid likes this.
    10-20-2015 08:09 AM
  25. jmajid's Avatar
    I had the same on my 520... it was the sd card. Cleaned and formatted it inserting in a notebook sd slot
    interesting - thanks for the info, but i have no SD card... maybe its a memory issue and perhaps rolling back will solve this... i'll let everyone know if i do it...
    10-20-2015 08:28 AM
2,234 ... 7677787980 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD