05-20-2016 09:03 AM
2,234 ... 8586878889 ...
tools
  1. damerson's Avatar
    wp_ss_20160111_0002.png
    Build: 10586.63
    Issue: In polish language version, weather text goes beyond the screen.
    01-11-2016 05:27 AM
  2. damerson's Avatar
    wp_ss_20160111_0004-1-.png
    App: Microsoft Marketplace
    Version: 2015.25.15.0
    Issue: Loading wheel on the text "Find updates".
    01-11-2016 05:38 AM
  3. damerson's Avatar
    App: Microsoft News
    Version: 4.7.119.0
    Issue: Live tile often get stuck at one image from news.
    01-11-2016 05:46 AM
  4. Maurizio Troso's Avatar
    Click image for larger version. 

Name:	wp_ss_20160111_0004[1].png 
Views:	47 
Size:	37.4 KB 
ID:	120353
    App: Microsoft Marketplace
    Version: 2015.25.15.0
    Issue: Loading wheel on the text "Find updates".
    That's correct since previous build
    01-11-2016 05:48 AM
  5. damerson's Avatar
    That's correct since previous build
    Weird, I got a newest build 10586.63 and all app updates installed, so maybe now it's only polish language version issue.
    01-11-2016 04:50 PM
  6. Maurizio Troso's Avatar
    New entry bug found: in last Photo apps, Share tap doesn't open sharing options, and goes back to Photo
    01-13-2016 04:00 AM
  7. kunalmehta's Avatar
    after upgrading to windows 10 I am facing problems with whatsapp ( i am unable to do video calling and i can send through mic)
    01-14-2016 09:57 AM
  8. NunoHelena's Avatar
    Good night, someone knows please help me, I have luimia 950 xl and thought he had 3G RAM but when I test the RAM see in test applications that actually he only have 2048 mb, it is normal?
    Thank you ,
    01-15-2016 03:43 PM
  9. Compiux's Avatar
    Build 10.0.10586.63 Lumia 1020 with Cyan
    • Microsoft edge is broken. I can't scroll down without experiencing a weird effect that makes a horizontal line or lines of pixels to repeat through all the screen making it impossible to read anything.
    • VPN: When I change any value in a connection properties and tap "Connect", the whole settings app crashes to the Home Screen
    • The speed of the dialing pad in the Phone app (tap numbers to find a name) is awfully slow and sometimes it even fails to register all the numbers I'm pressing.
    • WhatsApp: If I tap a conversation and immediately tap the text to write, the keyboard appears and then hides and then appears again and only then I'm able to write.
    • Random Crashes. They are few, but they are there.
    • Battery life is now bad, I'm having 2-4 hours less of life compared to the previous build.
    • This happens randomly, but apps are unable to resume and they crash to the home screen after a while waiting with a black screen.
    • General performance is lackluster. Sometimes it takes me 1 second to go to the home screen after I swipe the lock screen up, other times it takes me 10 seconds.
    • Messaging: This is super annoying, old skype conversations (And I mean 3 month old conversations) keep popping even if they are marked as read an deleted.
    • This is no bug per-se but... for all that is holy, change the awful search UI presented when I tap the magnifier. The windows 8.1 was far superior, and it also felt faster.
    • Home screen: I'm still having issues when I scroll down the screen. It still makes that awkward jump downwards.
    • Mail app: Mails are rendered outside the screen. This issue has existed for so long that I'm starting to think it is actually a core feature of the OS.
    • When using my phone as hotspot, if the screen goes to sleep the whole connection is lost.
    01-20-2016 03:32 PM
  10. Chintan Gohel's Avatar
    Build 10.0.10586.63 Lumia 1020 with Cyan
    • Microsoft edge is broken. I can't scroll down without experiencing a weird effect that makes a horizontal line or lines of pixels to repeat through all the screen making it impossible to read anything.
    • VPN: When I change any value in a connection properties and tap "Connect", the whole settings app crashes to the Home Screen
    • The speed of the dialing pad in the Phone app (tap numbers to find a name) is awfully slow and sometimes it even fails to register all the numbers I'm pressing.
    • WhatsApp: If I tap a conversation and immediately tap the text to write, the keyboard appears and then hides and then appears again and only then I'm able to write.
    • Random Crashes. They are few, but they are there.
    • Battery life is now bad, I'm having 2-4 hours less of life compared to the previous build.
    • This happens randomly, but apps are unable to resume and they crash to the home screen after a while waiting with a black screen.
    • General performance is lackluster. Sometimes it takes me 1 second to go to the home screen after I swipe the lock screen up, other times it takes me 10 seconds.
    • Messaging: This is super annoying, old skype conversations (And I mean 3 month old conversations) keep popping even if they are marked as read an deleted.
    • This is no bug per-se but... for all that is holy, change the awful search UI presented when I tap the magnifier. The windows 8.1 was far superior, and it also felt faster.
    • Home screen: I'm still having issues when I scroll down the screen. It still makes that awkward jump downwards.
    • Mail app: Mails are rendered outside the screen. This issue has existed for so long that I'm starting to think it is actually a core feature of the OS.
    • When using my phone as hotspot, if the screen goes to sleep the whole connection is lost.
    For some of these issues, you can solve using a hard reset
    01-21-2016 05:19 AM
  11. Maurizio Troso's Avatar
    For some of these issues, you can solve using a hard reset
    1 - Edge works fine after an HR
    2 - the sloooow phone pad iussue due to new function Link name to numbers: when you start typing a number, Peolpe tryes to find names starting with it. A very sloooow process. Try disabling it in settings
    3 - WhatsApp: keyboard bug popping twice is spread on all apps
    4 - HotSpot: known bug since 3 / 4 builds

    All the rest, an Hard Reset will resolve all ;)
    Chintan Gohel likes this.
    01-21-2016 05:36 AM
  12. Compiux's Avatar
    1 - Edge works fine after an HR
    2 - the sloooow phone pad iussue due to new function Link name to numbers: when you start typing a number, Peolpe tryes to find names starting with it. A very sloooow process. Try disabling it in settings
    3 - WhatsApp: keyboard bug popping twice is spread on all apps
    4 - HotSpot: known bug since 3 / 4 builds

    All the rest, an Hard Reset will resolve all ;)
    Thank you to you both. Will do the hard reset today at lunch. :)

    EDIT: /sighs how do I unlink numbers and names? I can't find it :(
    Last edited by Compiux; 01-21-2016 at 10:08 AM.
    01-21-2016 09:46 AM
  13. Maurizio Troso's Avatar
    Thank you to you both. Will do the hard reset today at lunch. :)

    EDIT: /sighs how do I unlink numbers and names? I can't find it :(
    somewhere in Phone settings
    01-21-2016 10:22 AM
  14. Compiux's Avatar
    Found it!
    Phone -> Scroll to History -> ... ->Settings

    Funny thing, it made no difference. If I start typing numbers then it will search a contact's number but at the same (slow) speed.
    Anyways, thank you for the help :)
    01-21-2016 11:57 AM
  15. Maurizio Troso's Avatar
    Found it!
    Phone -> Scroll to History -> ... ->Settings

    Funny thing, it made no difference. If I start typing numbers then it will search a contact's number but at the same (slow) speed.
    Anyways, thank you for the help :)
    sorry that's not that. I can't help more due to menu language localization- In Italian they translated in a 2 lines sentence
    01-21-2016 12:12 PM
  16. JohnStrk's Avatar
    Lumia 830 here on AT&T running Build 10586.63.

    For the past several days, none of my pinned "allowed to run in the background" apps are updating in the background on their own to show live tile updates or notifications. This includes Windows Central, Outlook Mail, Amazing Weather HD, and Weather Channel apps. At first I thought it was just an issue with the Windows Central app but then found it to be all of them and is only happening when I am on Cellular LTE connection. On WiFi the apps update normally (every 30 minutes). I almost never use WiFi so this is a real issue for me and was not happening in previous builds.

    But I don't really know if this is related to the .63 Build or a store update I had a few days ago for Network & Wireless app. That could be the issue. I've tried toggling on/off Airplane Mode, soft resets, unpinning and uninstalling apps, etc. Nothing works. I really don't feel like doing a hard reset over this.

    Could I have a bad AT&T SIM card? I haven't had any issues like this in the past. Anyone else having this issue?

    Thanks!
    01-22-2016 12:10 PM
  17. JohnStrk's Avatar
    Lumia 830 here on AT&T running Build 10586.63.

    For the past several days, none of my pinned "allowed to run in the background" apps are updating in the background on their own to show live tile updates or notifications. This includes Windows Central, Outlook Mail, Amazing Weather HD, and Weather Channel apps. At first I thought it was just an issue with the Windows Central app but then found it to be all of them and is only happening when I am on Cellular LTE connection. On WiFi the apps update normally (every 30 minutes). I almost never use WiFi so this is a real issue for me and was not happening in previous builds.

    But I don't really know if this is related to the .63 Build or a store update I had a few days ago for Network & Wireless app. That could be the issue. I've tried toggling on/off Airplane Mode, soft resets, unpinning and uninstalling apps, etc. Nothing works. I really don't feel like doing a hard reset over this.

    Could I have a bad AT&T SIM card? I haven't had any issues like this in the past. Anyone else having this issue?

    Thanks!
    Update - looks like this issue is related to the Data Usage app!

    After upgrading to the .63 Build I kept getting the annoying you have used up your data limit warnings every time I would reboot my phone or toggle a cellular/WiFi connection on. I was nowhere near my data limit on AT&T but because of this issue the Data Usage app stopped running my apps in the background all week. So today I went in and removed my monthly set data usage limit and restarted the phone. Now I no longer get the data limit warning and apps on cellular LTE are working normally again. Hope MS fixes this crap in the next build or pushes out an update to the Data Usage app SOON!
    01-23-2016 06:04 PM
  18. nailzer's Avatar
    Found it!
    Phone -> Scroll to History -> ... ->Settings

    Funny thing, it made no difference. If I start typing numbers then it will search a contact's number but at the same (slow) speed.
    Anyways, thank you for the help :)
    Something is going on with your phone , mine works super fast (1020) I always search for name, rather than number, but either way it's very fast
    01-23-2016 09:16 PM
  19. ajayden's Avatar
    Thank you to you both. Will do the hard reset today at lunch. :)
    EDIT: /sighs how do I unlink numbers and names? I can't find it :(
    Please let us know how is your phone performing after the hard reset. I have my L1020 on 10586.63 and it works perfectly with great battery life.
    1020-battery-usage.png1020-battery.png
    Last edited by ajayden; 01-23-2016 at 10:23 PM.
    01-23-2016 10:00 PM
  20. ZoiBH's Avatar
    I have installed W10M insider preview (now on latest, updated several versions ago). Now I need to get it back to 8.1 and the problem is that recovery tool instantly crashes when I connect my phone to the PC. Is there any solution to this problem?
    01-24-2016 12:26 AM
  21. Kunal Dudwadkar's Avatar
    Its been two months I've installed the Tech preview on my 720. Although im thoroughly enjoying Windows 10, these are the few problems I've been facing.

    1. yes, the dial pad is awfully slow and doesn't register numbers. Also I don't think it highlights which number is pressed.

    2. Random freezes, specially on the home screen.

    3. FM radio volume goes down when a call is being received but once the call is answered through headset, the volume goes up, so there's the call audio + FM Radio running in background. Pressing Home button sometimes mutes FM, although not always.

    4. Phone gets Hot.

    5. Skype+ messaging is awfully slow

    6. Photos app crashes after some time.

    7. Data doesn't get enabled even if it shows as enabled. Multiple reboots and/or airplane toggle gets it back.

    8. Lock screen issues like someone mentioned above.

    Hope the coming builds make it better :)
    zapppa83 likes this.
    01-24-2016 12:53 AM
  22. Maurizio Troso's Avatar
    Its been two months I've installed the Tech preview on my 720. Although im thoroughly enjoying Windows 10, these are the few problems I've been facing.

    1. yes, the dial pad is awfully slow and doesn't register numbers. Also I don't think it highlights which number is pressed.

    2. Random freezes, specially on the home screen.

    3. FM radio volume goes down when a call is being received but once the call is answered through headset, the volume goes up, so there's the call audio + FM Radio running in background. Pressing Home button sometimes mutes FM, although not always.

    4. Phone gets Hot.

    5. Skype+ messaging is awfully slow

    6. Photos app crashes after some time.

    7. Data doesn't get enabled even if it shows as enabled. Multiple reboots and/or airplane toggle gets it back.

    8. Lock screen issues like someone mentioned above.

    Hope the coming builds make it better :)
    Log out skype from Skype, it will boot Messages app, reduce battery drain and heating.
    For data, surely your APN sim settings are lost. Check and correct according to your carrier settings
    01-24-2016 10:21 AM
  23. Kunal Dudwadkar's Avatar
    Log out skype from Skype, it will boot Messages app, reduce battery drain and heating.
    For data, surely your APN sim settings are lost. Check and correct according to your carrier settings
    Hmmm, will try the skype thing. But abt the data, all the settings are intact. I have a manual apn set and yet i can see the E or H symbol next to my carriers name. But it doesnt get enabled even if the switch says it is enabled.
    01-24-2016 12:37 PM
  24. PJLeenders's Avatar
    On my 1020 I had multiple problems with the Technical preview.

    1. Camera would freeze on occasion and sometimes cause phone to crash.

    2. Mobile hotspot did not work properly and would cause immense battery drain.

    My 1020 died, possibly related to these issues, but I can not be certain of that. So I went back to my old 920. This also gives me issues:

    1. Same mobile hotspot problems.

    2. Lock screen issues. Sometimes the glance screen is just not there until a reboot.

    3. Groove music often logs out

    4. I get messages from 2 of my 4 email accounts multiple times a day saying my settings are out of date. They are not.

    I'm thinking about getting a 950XL. Any of you know if any of these issues are typical of the OS, or are they typical for the OS on older phones? Is the 950XL known to have the same issues?
    01-24-2016 01:10 PM
  25. saras112's Avatar
    The thing that's missing is flip to silence
    01-24-2016 01:12 PM
2,234 ... 8586878889 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Windows Phone Notification Bug?
    By DotNetRob in forum Windows 10 Mobile
    Replies: 0
    Last Post: 03-29-2016, 12:14 PM
  5. Reply to the message threads in notification bar?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-29-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD