1. hisham691's Avatar
    The quick message reply is working fine for me .. Using a hacked 1320 .. BTW it was not working when I first downloaded the update .. I don't know what happened.
    02-19-2015 06:50 AM
  2. Asskickulater's Avatar
    I'm not sure if they were in the build or not, i have it installed on my back up 925, unfortunately it takes a different sized sim than my 1520 so I couldnt test this out to make sure
    02-21-2015 02:50 AM
  3. Squeegies's Avatar
    After loading Windows 10 on your phone, you need to do a hard reset. it will be available right after.
    02-21-2015 03:36 AM
  4. vicky geth's Avatar
    It is working fine. just do a reset from settings.
    02-21-2015 04:56 AM
  5. hisham691's Avatar
    I didn't do the reset and it's working fine
    02-21-2015 06:45 AM

Similar Threads

  1. Why did HTC make this phone US only?
    By chenhogi in forum HTC One (M8) for Windows
    Replies: 13
    Last Post: 03-09-2015, 09:46 AM
  2. Dark Theme for Facebook in WP
    By Hero Calibo in forum Applications
    Replies: 2
    Last Post: 02-22-2015, 07:26 PM
  3. Is anybody having problems with Windows 10 TP 9926 build?
    By jnbnb in forum Windows 10 Insider Preview
    Replies: 17
    Last Post: 02-20-2015, 09:06 AM
  4. How to take full page screen shot, using IE in lumia 730?
    By dhilip ravichandran in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 02-20-2015, 07:31 AM
  5. Apps not showing
    By Priyanka Goswami in forum Ask a Question
    Replies: 17
    Last Post: 02-20-2015, 02:26 AM
LINK TO POST COPIED TO CLIPBOARD