08-31-2015 05:22 PM
178 ... 45678
tools
  1. ajayden's Avatar
    Just an update to my previous post in this thread. The battery life os actually great after soft reset.

    The battery saver timing displayed in setting is wrong. At full charge it showed 2 hours and 38 minutes left but I have used the phone for 9 hours and still 42% battery is left. Now it shows 1 hour and 58 minutes left but actually it can go for nearly another 6 to 8 hours.

    So total usage on single charge is 17 hours but the battery saver only shows around 5 hours.

    Now very happy with the battery performance.
    Sent from Lumia 1020 on WP10 using Taptalk
    Attached Thumbnails wp_ss_20150414_0002-thumb.png  
    04-13-2015 07:10 PM
  2. fwaits's Avatar
    This is the first time MS has ever done TECH Previews. These are not CONSUMER Previews (Like those done with WP8) which are much later releases and like you said were more polished. Tech Previews are true betas in progress, and are for people wanting to get in early and actually have some input towards its development.
    04-13-2015 07:44 PM
  3. fwaits's Avatar
    I downloaded it on my 1020 and it has lots of bugs, but I'm not worried much since i know it's technical preview. What worries me most however is that mobile data can't be turned off. No matter how many times i press 'off' the data won't switch off.
    This was mentioned in the "Known issues" for this build before it released.
    lawalhu likes this.
    04-13-2015 07:47 PM
  4. Intrepid00's Avatar
    Do a factory reset. all will work after
    Maybe. For me it kills access point which means my ATT phone is useless because it is now on T-Mobile. I'll try out the next one once they have MMS and access point fixed. Pretty neat to look at for a bit though.
    04-13-2015 10:37 PM
  5. Mika_Laurens's Avatar
    anyone experiencing that photos' view in collection is blurry? any way to fix this?
    04-14-2015 01:22 AM
  6. Josef Rokos's Avatar
    Sometimes they are blurry but get sharp after couple of seconds
    04-14-2015 01:35 AM
  7. BeornSV's Avatar
    Does anyone had this issue during installation on 1020 ?

    During installation, with data migration in tsage 17 of 21 at 71% phone goes off.

    I can only restart it with hard reset. After hard reset i have "NOT FOR RESALE" message appear with microsoft logo on startup as someone already mentioned above. It is the smallest problem.

    The biggest problem is that when the windows first launched i can`t start setting app or any other app. Return to the home screen after each attempt. Also my keyboard does not work, so I can`t enter the password for wifi or any other text.
    After that, I roll back to Windows 8.1 using WP Recovery Tool. I tried it three times and it's always the same outcome.

    The only thing i did`t try to perform soft reset when phon goes off, during the migrating data. I always do hard reset.
    Would soft reset maybe change something at this stage ? I`m on Telenor.

    Only good thing is got a denim update and I stopped at this stage after roll back.
    04-14-2015 01:39 AM
  8. hotphil's Avatar
    One thing to try - do it without migrating data - set up as a new device.
    BeornSV likes this.
    04-14-2015 01:52 AM
  9. BeornSV's Avatar
    How to do that, in which step ?
    04-14-2015 02:06 AM
  10. hotphil's Avatar
    How to do that, in which step ?
    After hard reset, one of the screens asks if the phone should be restored from a backup. Select "No" (or whatever the exact wording is).
    Then you get a "clean" install, in which most of the issues that are repeated on this site don't seem to be present.
    04-14-2015 02:21 AM
  11. BeornSV's Avatar
    You think to restore data from Backup but migrating data is before that and goes automatically during installation TP, after the first reboot.
    I do not even get to step to restore from backup, as is the case with denim update.
    I will try once again.
    04-14-2015 02:38 AM
  12. Tengku Fendy's Avatar
    ill have error on camera apps the picture turn to 5-6 small box on top ..how to fix it
    04-14-2015 06:22 AM
  13. hotphil's Avatar
    ill have error on camera apps the picture turn to 5-6 small box on top ..how to fix it
    Install/use a different lens, the Lumia Camera one works.
    04-14-2015 06:32 AM
  14. jojoe42's Avatar
    Install/use a different lens, the Lumia Camera one works.
    Only problem with Lumia Camera is that I can't seem to record video on it at the moment :P
    04-14-2015 07:30 AM
  15. halleyrokz's Avatar
    Updated to TP 2 today, got 3 updates.
    >Camera App no view finder (messed up 5 windows on top), made the phone crash after trying to use camera app and then lumia app (my first crash ever using a windows phone).

    >Settings totally buggy, (systems>phone crashes a lot, battery saver usage statistics crashes, buggy brightness control, nothing happens with glance screen -very sad in missing it, system>phone buggy UI, systems>notification - cant edit the whole bunch, lockscreen app totally buggy, system>personalization - totally screwed)

    >Action center doesn't respond from time to time, sometimes it just hangs in the middle

    >Confusing people hub, dialer, contacts etc

    > Can't change outlook theme to dark

    > No Transparent tiles so background pic useless

    >Mention of LED in Notification but not working

    >Transitions Buggy here and there

    >Loading time of background apps increased drastically, Home page takes sometimes upto 5-8 seconds to load after using other apps
    04-14-2015 12:54 PM
  16. Nathan Burgess's Avatar
    Ran the update to Win10 TP.
    Downloaded fine, began the installation and now is stuck in an infinite loop...
    Shows "Nokia screen", then spinning gears for about 5 minutes, then goes blue, then back to "Nokia Screen".
    I've tried everything, including the 2 different recover tools - neither detect a phone present (on 3 different computers).
    Any suggestions would be appreciated!
    Last edited by Nathan Burgess; 04-15-2015 at 09:06 PM.
    04-15-2015 08:52 PM
  17. mrmeyer's Avatar
    I have a series of random issues every time I boot - sometimes fast battery drain, sometimes SMS isn't working, sometimes phone locks up. I also get the "not for resale" message. Performance is incredibly slow, sometimes a full minute to load an app. I also seem to be receiving voicemail in my email app.

    After reading these messages, I'm going to do a hard reset and see if it helps.

    Edit: Nope. After hard reset, I see AT&T and Nokia bootup logos. Then "not for resale" and then black screen. Non functional.

    I think I'm going to try to roll back now. The TP was fun for a while, but I need my phone back in a more usable format.
    Last edited by mrmeyer; 04-15-2015 at 10:16 PM.
    04-15-2015 09:52 PM
  18. ajayden's Avatar
    I have a series of random issues every time I boot - sometimes fast battery drain, sometimes SMS isn't working, sometimes phone locks up. I also get the "not for resale" message. Performance is incredibly slow, sometimes a full minute to load an app. I also seem to be receiving voicemail in my email app.

    After reading these messages, I'm going to do a hard reset and see if it helps.

    Edit: Nope. After hard reset, I see AT&T and Nokia bootup logos. Then "not for resale" and then black screen. Non functional.

    I think I'm going to try to roll back now. The TP was fun for a while, but I need my phone back in a more usable format.
    "Not for resale" is displayed due to its a technical preview. It is a note to OEMs or any manufacturer that they cannot install this version of Windows and sell in the market yet.

    Yes, technical preview will have its own minor bugs and that why there was a disclaimer stating that "you should not install it if you do not know what your are doing."
    04-16-2015 12:24 AM
  19. mrmeyer's Avatar
    Yup, I knew that, and I know what I'm doing. I took W10 on a business trip this week and tried to report several issues - like calendar locations links not clickable for navigation, etc - but got errors just trying to use the feedback sometimes. I was aware it was going to be rough, and I have no complaints.

    I have some complaints about the UI. Font is too small, the SMS app text/background combo is too dark so it's hard to read. I assume they'll fix those eventually.

    But it's way too rough around the edges still. I don't recommend W10 yet unless one really really likes alpha testing. I rolled back last night and I'll wait for the release.
    04-16-2015 07:43 AM
  20. ajayden's Avatar
    Yup, I knew that, and I know what I'm doing. I took W10 on a business trip this week and tried to report several issues - like calendar locations links not clickable for navigation, etc - but got errors just trying to use the feedback sometimes. I was aware it was going to be rough, and I have no complaints.

    I have some complaints about the UI. Font is too small, the SMS app text/background combo is too dark so it's hard to read. I assume they'll fix those eventually.

    But it's way too rough around the edges still. I don't recommend W10 yet unless one really really likes alpha testing. I rolled back last night and I'll wait for the release.
    For the fonts, you can go to Settings > Ease of access > Ease of access and change the text size. Hope this helps.
    04-16-2015 10:03 AM
  21. exsanguine's Avatar
    I have Wp10 on my 1020 for 4 days now. dittos on the complaints so far but nothing so drastic that it is unusable.

    My issue is that I cannot roll back to 8.1.

    My laptop now recognizes my 1020 as a 909. Thus when I try to rollback it errors out. If I choose the other option for detecting phone, no matter how many times I plug unplug plug it in, it does not see my phone.

    So I guess I am stuck with 10 for now unless someone can help with this issue.

    Ex
    04-16-2015 10:58 AM
  22. Mike Newport's Avatar
    I have Wp10 on my 1020 for 4 days now. dittos on the complaints so far but nothing so drastic that it is unusable.

    My issue is that I cannot roll back to 8.1.

    My laptop now recognizes my 1020 as a 909. Thus when I try to rollback it errors out. If I choose the other option for detecting phone, no matter how many times I plug unplug plug it in, it does not see my phone.

    So I guess I am stuck with 10 for now unless someone can help with this issue.

    Ex
    Not very tech savy but the 1020 has always been the 909 , I did my research and that's the actual model name, I used the article on windows central the explained in detail how to roll back to 8.1 , I actually used the link in the article to download the Lumia recovery tool, my phone came up as 909, I chose the OS and within 30 minutes my rollback was a complete success. Hope that helps you.
    04-16-2015 05:22 PM
  23. Protocol Rahul's Avatar
    Yup it a next gen of Nokia 808 hence 909, when I first bought 1020 I thought the seller had sold me a fake piece, but after a while figured it out and was happy again.
    04-16-2015 11:12 PM
  24. sudakoma's Avatar
    I have been testing this on my main handset for the past few days but have decided to roll back to 8.1.

    I realise that this is a very early release but there are far too many bugs/problems to run this on my daily driver.

    The problems I had were:

    1. Feedback app was pretty much useless and wouldn't even open most of the time. This sort of thing I really find frustrating as I was willing to help test this and send feedback.
    2. Resuming .....resuming.....resuming....resuming. For those hoping this problem has gone away, WP10 TP will bring them back down with a bang! No matter what screen I was on, trying to return to the start screen constantly displayed the resuming message for up to 30 seconds.
    3. Phone dialler is very buggy and often results in a crash back to the start screen. I suspect this is due to the new search function as each key is pressed which makes the dialler very laggy and annoying to use.
    4. Although I like where they are going with Outlook, the issue of not being able to separate work and personal accounts makes this unusable for me at the moment. Also, notifications on the live tiles didn't work most of the time. It also kept defaulting to calendar view instead of email when launching the app.
    5. Overall there is a lot to like about WP10 and I'm looking forward to testing a later build but this one is just too unstable for me at the moment.
    04-17-2015 03:51 AM
  25. hotphil's Avatar
    Gotta say, my 1020 has literally none of those issues with Win10TP
    04-17-2015 04:45 AM
178 ... 45678

Similar Threads

  1. GFE (Good for Enterprise) and Windows 10 Technical Preview for Phones
    By WPCentral Question in forum Ask a Question
    Replies: 8
    Last Post: 09-01-2016, 07:38 AM
  2. Cortana in Lumia 535
    By Sameer Shahbaz in forum Cortana
    Replies: 3
    Last Post: 05-16-2015, 07:46 PM
  3. Turn off lumia phone without physical power button
    By Sameera Wijayasiri in forum Windows Phone 8.1
    Replies: 6
    Last Post: 04-18-2015, 07:32 AM
  4. Why am I unable to turn off flight mode on my Lumia 520?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 04-10-2015, 06:05 PM
  5. Microsoft confirms Lumia Denim rollout for Lumia 1020 US country variant
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-10-2015, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD