07-11-2017 12:22 AM
63 123
tools
  1. AymanWP93's Avatar
    Same probleme here ! Lumia 920
    04-11-2015 11:40 AM
  2. FranBlagru's Avatar
    It's working!
    Here's my story:
    Yesterday I installed the technical preview and had this issue.
    This morning at 10AM I used the Nokia Recovery Tool and installed WP8.1 again and started updating. When I finally update to Windows 10, I had this issue again. I hard reset the phone using the button sequence and selected the default langauge (if that helps) which was Italian in my case (my 920 is an Italy CV). After the process of loading backups and setting up, it works!
    Good luck to others having this issue. Don't give up!
    Alroy Swain and Dheep like this.
    04-11-2015 11:54 AM
  3. Jeff Erson's Avatar
    It's working!
    Here's my story:
    Yesterday I installed the technical preview and had this issue.
    This morning at 10AM I used the Nokia Recovery Tool and installed WP8.1 again and started updating. When I finally update to Windows 10, I had this issue again. I hard reset the phone using the button sequence and selected the default langauge (if that helps) which was Italian in my case (my 920 is an Italy CV). After the process of loading backups and setting up, it works!
    Good luck to others having this issue. Don't give up!
    High five!

    It's working!
    I hard reset the phone using the button sequence and selected the default langauge (if that helps) which was Italian in my case (my 920 is an Italy CV).
    I don't think the language has to do something with the blank screen issue. I'm not from the US but I used US English language, US as my country and used local time. I don't know what cause this issue but resetting the phone over and over again did solved the issue.

    Good luck to all. Never give up. LOL
    FranBlagru and Alroy Swain like this.
    04-11-2015 12:27 PM
  4. DenMag's Avatar
    Was able to recover with the Lumia Software Recovery Tool. From there the update processed successfully.

    In part, I don't know if the initial issue was my fault and not being patient during one of the reboots. It did seem like the phone wasn't restarting so pulled the battery and restarted. That's when I saw the problem. This also was done during lunch, using the restaurant's WiFi and, there may have been a beer or two involved at that time.

    Recovery tool does take awhile too but, luckily I have apps and pictures stored on the SD card for this L635. There are some Band related apps I needed to reinstall as they won't go to the SD card.
    04-11-2015 12:28 PM
  5. lSsantos's Avatar
    After Hard reseting, mine show only a few apps on the app list, no start screen and settings. I think it has something to do with the language (Portuguese - BR), I did the hard reset trick. Waiting to see what happens.
    04-11-2015 05:52 PM
  6. lSsantos's Avatar
    Working after Hard reset... When the buug ocourred, I was not logged in my Microsoft account,
    Last edited by lSsantos; 04-11-2015 at 07:42 PM.
    04-11-2015 07:23 PM
  7. thebinksta's Avatar
    After another hard reset, I think its getting progress. Done with the restore and setups. Currently downloading all my apps from restore. So excited! :D

    TIP: Keep on resetting (hard) your phone until it gets OK. :)
    Same thing has happened to me I have tried hard reset at least 10 times. Should I continue or try something new?
    04-14-2015 08:16 AM
  8. Jeff Erson's Avatar
    Same thing has happened to me I have tried hard reset at least 10 times. Should I continue or try something new?
    If hard reset don't work, try reverting to 8.1 first thru Recovery tool, then get back to Insider for Windows 10 update.

    Or, revert to 8.1 and wait for the official release of 10. Or at least wait for a more stable build. 😊 Good luck!
    04-14-2015 01:21 PM
  9. lSsantos's Avatar
    Hey guys, be carefull with the Recovery Tool. My Lumia just get bricked, I was trying to revert to 8.1 and then my phone did not turn on again. Going to cemitery...
    04-15-2015 10:47 AM
  10. cliveontoast's Avatar
    I've had this problem with my Lumia 820 as well. from the lock screen, swiping up shows a black screen with the SIM, battery only. The volumn rocker works and that's about it.

    Thanks for the tips to hard reset the phone. The first time it didn't work and showed the black screen again. The second time it did and I could set up the phone again. I chose to not choose a previous phone setup, suspecting the problem was because it was an 'upgrade' with all my junk there.
    04-26-2015 09:02 AM
  11. fbox's Avatar
    I downloaded the windows 10 preview for nokia lumia 521 and I am also having the same problem
    05-09-2015 02:08 PM
  12. wpftw's Avatar
    Had the issue at first, it took me 4 hard resets but it came right up!! Lumia 1020
    05-16-2015 11:43 PM
  13. Yogendra1911's Avatar
    have got the same issue on my L1020. And I have also got the solution without hard reset to get start screen, if not for all at least it works for me all the time so give it a try.

    1. Remove lock passcode if you have any [it will help on step 3] from action center setting option.
    2. Do soft reset [power + vol down]
    3. After Windows screen you ll have lock screen. Quickly turn on Flight Mode.
    So in this step your time and date will be reset and thats what we are trying to achieve. For me it resets on 10th of May 12:45 PM.
    4. Once you have flight mode on swipe the lock screen up to have start screen.
    You ll have black screen with loading, wait for a few seconds. Press power button twice wait for a few secs on lock screen. go to start screen, it will now have black screen without loading. If you have that just wait start screen will appear. if not press power again and open again.

    Make sure you quickly turn the flight mode on before the time updates automatically. If time is updated its not working for me.
    After this my glance also started working.

    This method works for me every time. However this will not prevent from further loading/resuming start screens.
    Let me know if this works for anyone else.
    05-19-2015 01:16 AM
  14. Nariman Aga-Tagiyev's Avatar
    Hi all,
    I had the same problem on my Lumia 1020 and fixed it by soft resetting phone.
    I found out that when I hard restart phone by pressing VolDown+Power key combination I can see Start screen for a while, then it is being lost and I can only see black screen with text "loading...".
    Right after hard restarting with VolDown+Power I entered Settings -> System -> About -> Reset my phone.
    This will reset to clean factory installation of Windows 10 Mobile Review OS.
    During clean phone setup there will be two options : install clean os or install from your old backup. I choosed to install clean os.
    Installation completed successfully and I could reinstall all my applications from scratch without problem.
    Nariman
    Harrie-S likes this.
    05-20-2015 06:21 AM
  15. EMINENT 1's Avatar
    After the initial update to 10, I was missing some key pins on the start so I did a reset from the About setting and started from scratch. Soon after, the loading/black screen reared it's head. So, I decided to do the recommended hard reset with up/down/power/down, and restored from backup. Now, the loading/black screen is no more. Still a tad laggy for start screen, but nowhere as terrible as having to see loading for minutes.
    05-20-2015 04:24 PM
  16. RishiHParmar's Avatar
    Hi, mine worked without hard reset. I gave it some time, around 10 mins.
    06-11-2015 02:24 PM
  17. summoner2100's Avatar
    I've had this issue with the start screen and tiles not showing. It appears that it was my background picture that it was having issues with. I removed it, and went back to a black background and haven't had it since. I can flick it off, on, change screens. It still brings back the tiles. Looks like a display issue with the background pictures. Hope the next update fixes it.

    Hope that helps.
    06-16-2015 12:02 AM
  18. shubharth jaiswal's Avatar
    i am having same problem with my Lumia 730.20150730_121729.jpg
    you can see what is happening when i updated. call is revceiving, but i can not perform
    07-30-2015 02:26 AM
  19. shubharth jaiswal's Avatar
    20150730_121729.jpg after updating facing this problem blank screen.
    07-30-2015 02:36 AM
  20. Balakumaran Lenin's Avatar
    A specific case if Settings, call are accessible. Then,
    Toggle between 'Show More Tiles' in the settings. This should solve the issue. Solved mine!
    07-30-2015 06:16 AM
  21. Subhrajyoti Banerjee's Avatar
    my is lumia 520 and it got updated yesterday.it took almost 2hrs to get updated but after it got updated i couldn't see the start screen and so i couldn't have a phone call too everyone of my friends and family members are telling to reset my phone but i'm try my level best to keep windows 10 and fix the error...so if anyone could help me it will be my greatest pleasure!!
    07-31-2015 09:57 PM
  22. msxbox's Avatar
    I have found another way if you want a temporary solution to sort the loading problem you need to press and hold the Cortana (search button) wait for the listening prompt and press the back button and repeat all this two or three times, this works every time so far, but when you reboot you will need to repeat this all over again.

    1. press and hold the Cortana (search) button when the screen is blank or says loading...
    2. wait for the listening prompt
    3. press the back button until you get back to your loading/blank screen
    4. repeat this two or three times in succession

    Works every time for me. Good Luck
    Last edited by msxbox; 09-03-2015 at 02:07 PM.
    08-12-2015 06:18 PM
  23. himanshu kumar das's Avatar
    i have the same issue with my lumia 730, after upgrade to window 10 TP...start screen became unresponsive...bui i found a solution by doing HARD reset pressing volume down (-) + power button when screen shows sign like this (!) immediately press volume up (+), this will reset your phone to its factory state
    omalka vikum likes this.
    08-17-2015 12:15 PM
  24. omalka vikum's Avatar
    I have the same issue on my 535.when I get to the settings asked to download settings task from store but there is no store app to download setting..hard resetting now think the problem has solved
    09-02-2015 02:31 PM
  25. omalka vikum's Avatar
    wp_ss_20150903_0001-1-.pnghey I got my start after a button hard reset :) try it I think it will solve the problem..good luck guys...after this I had a nice start screen with colorful background..pic is attached.. :)
    09-02-2015 02:34 PM
63 123

Similar Threads

  1. What is a good headset for Windows Phone?
    By ErkaErka in forum Cases & Accessories
    Replies: 9
    Last Post: 07-26-2015, 01:04 PM
  2. Windows Phone 10 TP.... Good Idea?
    By Partha Pratim Seal in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 04-16-2015, 07:06 AM
  3. Do we need to hard reset our phone to download the Tp?
    By Manindra Kumar in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 04-10-2015, 04:36 PM
  4. Win 10 update problem
    By NokiaLumiaUser in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 04-10-2015, 04:21 PM
  5. Hands on with Windows 10 for phone build 10051: Spartan, Outlook, Messaging and more!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-10-2015, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD