1. Ruester79's Avatar
    I got windows 10 installed on my Lumia 920 and it is saying there is no SIM installed when it is installed. Any Ideas out there of how to fix that?
    04-10-2015 06:49 PM
  2. ven07's Avatar
    2 ideas.. 1 try a different SIM and 2. a soft/hard reset

    If both fail then it's time to think about downgrading to 8.1 again unless this is your secondary phone and you can afford to wait it out
    04-10-2015 06:53 PM
  3. krafty11's Avatar
    I'm having the same exact issue on my 920, haven't tried switching or soft reset yet but thought I'd mention I have ATT Secure SIM. I'm going to try switching the SIM out of my work 1520 next
    04-10-2015 07:41 PM
  4. bobsentell's Avatar
    Same on ATT 1020. New sim and hard resets don't work. It's a W10 issue.
    ven07 and krafty11 like this.
    04-10-2015 07:45 PM
  5. krafty11's Avatar
    forgot they are different size SIMS. plan B
    04-10-2015 07:47 PM
  6. krafty11's Avatar
    I tried my wife's non secure SIM and no dice but strangely it said airplane mode when I tried to dial, would you like to turn off (or something similar) but of course it couldn't. I then did a hard reset and the SIM seemed to work, I allowed it to do a restore and now it's some mix of 8.1 v2 and 10, i.e. it has all my mailbox icons but settings, including the "about" info is all 10. After it finishes downloading the rest of the apps and I reboot we'll see what happens but right now it's looking good for the short term
    04-10-2015 09:43 PM
  7. krafty11's Avatar
    Rebooted and phone still works but none of the icons for my 5 email accounts do so it's pretty much v10, but I can call out so I'm good for the moment, I'm hoping not to have to roll all the way back but we all know the odds when we play the earlier adopter games :)
    04-10-2015 09:52 PM
  8. Zulfigar's Avatar
    What happens if you do a soft reset?
    04-10-2015 10:55 PM
  9. ven07's Avatar
    If you tried to change out your current SIM with another ATT SIM then it prolly won't help much. The only issue I had regarding my SIM, was entering my PIN. So I had to pop it into a different phone, turn off the SIM pin feature and then reinsert it
    04-11-2015 01:58 PM
  10. insolitamente's Avatar
    Hi!
    Same issue with Lumia 925.
    I've performed a Hard Reset (loss all data) and now it works fine.
    04-11-2015 04:07 PM
  11. ThiasJ's Avatar
    My L920 recognizes the SIM, but when I type in the pin I get no feedback (4 stars) until I enter 4 Digits. then the okay button gets enabled/clickable, but when I click okay, the phone hangs and I have to soft-reset the phone ...
    04-11-2015 04:29 PM
  12. insolitamente's Avatar
    My L920 recognizes the SIM, but when I type in the pin I get no feedback (4 stars) until I enter 4 Digits. then the okay button gets enabled/clickable, but when I click okay, the phone hangs and I have to soft-reset the phone ...
    You can try to remove security pin from configuration settings
    ven07 and ThiasJ like this.
    04-11-2015 04:59 PM
  13. a5cent's Avatar
    We have multiple threads on this topic. Please continue the discussion here:

    http://forums.windowscentral.com/win...etect-sim.html

    Closed.
    Last edited by a5cent; 04-11-2015 at 06:00 PM.
    insolitamente and ven07 like this.
    04-11-2015 05:29 PM

Similar Threads

  1. 1520 keeps rebooting during installing Windows 10!!
    By Yu Cheng in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 07-10-2015, 04:28 AM
  2. update installing
    By mary beth hale in forum Nokia Lumia 930
    Replies: 43
    Last Post: 04-14-2015, 04:24 PM
  3. Windows 10 on 521?
    By ML10 in forum Ask a Question
    Replies: 15
    Last Post: 04-11-2015, 08:09 PM
  4. windows10 sim pin problem
    By prdek in forum Nokia Lumia 625
    Replies: 5
    Last Post: 04-11-2015, 05:43 PM
  5. 920 BUILD Edition - Update did nothing
    By SangNaga in forum Windows 10 Mobile Insider Preview
    Replies: 18
    Last Post: 04-11-2015, 12:09 AM
LINK TO POST COPIED TO CLIPBOARD