1. cfscorpio's Avatar
    So I updated my Lumia 920 to the Windows 10 TP and things were working well enough. Some apps wouldn't run like maps but messaging was ok. It was running slow overall so I powered down my phone and turned it back on. After that it says I have no sim, I can't send texts or make phone calls. Actually the messaging and phone app both crash on startup.

    This is a huge problem and MS needs to fix it A.S.A.P.

    I also noticed it says my carrier is AT&T in the Device Information but I unlocked my phone and have service with T-Mobile.
    04-11-2015 12:30 AM
  2. WFdude's Avatar
    I am having the same issue with a Lumia 925 on Lycamobile (T-Mobile reseller). I have tried several reboots, a soft reset, and removing the SIM, restarting and re-seating. Note that I did get the 05 SIM error after booting with it removed. I also tried manually selecting a provider in Settings>Network and Wireless>Cellular and SIM>SIM settings and the text reflects a touch but nothing happens.

    Beta type issues I can live with but no cellular connection on a cell phone is a bit over the line :-)
    Sunil Kumar33 likes this.
    04-11-2015 02:10 AM
  3. ChinuKabi's Avatar
    I have the same problem on my 520. The airplane mode has activated automatically and the settings for airplane mode has disappeared. Reverting back.
    04-11-2015 02:13 AM
  4. Sunil Kumar33's Avatar
    same issue with my phone. I have removed the sim card and using it in my spare phone. don't know when will they fix it
    04-11-2015 02:27 AM
  5. Jeffrey Poen's Avatar
    Same issue with my Lumia 925, after upgrading TP10 the SIM is one time found, had to unlock with the SIM-code when the Phone booted. After a reboot the SIM is not found, starting the Phone App it automatic close.
    04-11-2015 06:05 AM
  6. Vasrias's Avatar
    Same here, everything worked, I restarted the phone and "no sim" since then. This is a SERIOUS bug. I know it's a TP, but this is a real mess!
    04-11-2015 07:15 AM
  7. bawajose's Avatar
    Me too have the same issue on my L720. Just started the recovery :-(
    04-11-2015 07:17 AM
  8. avi_920's Avatar
    LUMIA 920 users:

    DON'T UPDATE TO WINDOWS 10 TECHNICAL PREVIEW!

    It sucks to the core! Nothing works!

    - SIM never detected; no phone, no SMS

    - Backup is never done completely

    - Almost all the apps are not working, closes by itself after opening
    04-11-2015 07:20 AM
  9. Zulfigar's Avatar
    Hard resetting works, had the same issue and that's what had to new done to fix It
    cfscorpio likes this.
    04-11-2015 07:20 AM
  10. avi_920's Avatar
    Can someone update if WhatsApp is working in L920 with w10 tech preview??
    04-11-2015 07:21 AM
  11. avi_920's Avatar
    Hard resetting works, had the same issue and that's what had to new done to fix It
    How to do the hard reset? Should I just hit the reset button from the setting menu?

    Is it possible to revert back to WP8.1? If possible, will i be losing app data?
    04-11-2015 07:23 AM
  12. Amar Mesic's Avatar
    Same here, says "No sim" on my Lumia 1320. Rolling back to 8.1
    04-11-2015 07:29 AM
  13. jishnu nambiar's Avatar
    How to do a hard reset ??
    04-11-2015 07:34 AM
  14. avi_920's Avatar
    Same here, says "No sim" on my Lumia 1320. Rolling back to 8.1
    How to roll back to 8.1? Will there be any app data loss?
    04-11-2015 07:35 AM
  15. badger8080's Avatar
    I can't get out of the WP app
    04-11-2015 07:36 AM
  16. Pepe Kuisma's Avatar
    Same problem here with 1020. First time it booted it asked sim, but didn't regonaice what I dialed so had to shutdown the phone. And after that it has not asked pin. And only if I have no sim in phone, the phonebook/recentcalls etc. opens and says no sim detected. Back to the stoneage----->
    04-11-2015 07:38 AM
  17. reznorek's Avatar
    Same here. How long taking hard reset?
    04-11-2015 07:48 AM
  18. Amar Mesic's Avatar
    How to roll back to 8.1? Will there be any app data loss?
    You can roll back using Windows Phone Recovery Tool. I use the backup option to backup text messages, photos and app list + settings. Not sure about specific in-app data.
    04-11-2015 08:12 AM
  19. lmoritz's Avatar
    I have a 520 (Rogers) with the same problem.
    04-11-2015 09:56 AM
  20. d00cwe's Avatar
    Same issue here on 1020
    04-11-2015 12:02 PM
  21. Youssef Ibrahim's Avatar
    Same here L920 a7a :D
    04-11-2015 12:15 PM
  22. Guzzy's Avatar
    I had an issues with my L920(AT&T) where my device was being slow, not launching apps, and not detecting my SIM card. I hard reset the phone after soft resets not working last night. My phone has been working fine (for a tp) all morning.
    04-11-2015 12:26 PM
  23. tosvus's Avatar
    Same her 1020 ATT
    04-11-2015 12:30 PM
  24. 3earnhardt3's Avatar
    Same on 928, thanks Microsoft for reminding me why I need to be more patient! I can say that before I had catastrophic failure of the OS, there were glimpses of hope in windows 10.
    04-11-2015 12:34 PM
  25. a5cent's Avatar
    We have multiple threads on this topic. Please continue the discussion here:

    http://forums.windowscentral.com/win...etect-sim.html

    Closed.
    cfscorpio likes this.
    04-11-2015 06:01 PM

Similar Threads

  1. Will there be new emojis on Windows 10 for Phones?
    By LumiaWorld in forum Windows 10 Mobile Insider Preview
    Replies: 16
    Last Post: 05-05-2015, 07:30 AM
  2. Replies: 2
    Last Post: 04-11-2015, 03:29 PM
  3. No project Spartan :(
    By Manindra Kumar in forum Ask a Question
    Replies: 6
    Last Post: 04-11-2015, 11:53 AM
  4. Lumia 520 users with Windows 10 any issues??
    By henocksandy in forum Ask a Question
    Replies: 3
    Last Post: 04-10-2015, 11:57 PM
  5. Problem after resset after installing Windows 10
    By Shin1309 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 04-10-2015, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD