1. AymanWP93's Avatar
    Hi everyone,

    I'm having some big trouble with my Lumia 920 due to some update installation's problems. Here's the story :

    I registrated on Windows Insider and installer the Windows Insider App on my phone. I choose the fast ring config , i went to check out the update for my phone , i downloaded the Win 10 TP and launched the installation. The phone rebooted and the gears appeared and the installation took ~ 20 min. Until this moment, everything was fine.
    After the installation bar ( under the gears ) completed , my phone rebooted and it kept rebooting for 20 times with only the Nokia Logo appearing ( the 2nd phase of the installation : app/ data migration , didn't appear ).
    Because of these unexpected and never-ending reboots , i had to soft reset my phone.
    After the soft reset , the phone started normally , the nokia logo appeared then the Windows Logo and finally my lockscreen. I typed my lockscreen password and all i've got was a black start screen and nothing else. The action center / notification bar doesn't appear when i swype , neither do the application list. Just the fuzzy lockscreen and nothing else.

    EDIT : It's getting worse since my computer doesn't detect the phone since the update. I'm using very various tools and the Windows Explorer & Recovery Tool can't detect the 920.
    I'm thinking about hard resetting the phone.

    Anybody else got this problem ?

    Thanks.
    Last edited by AymanWP93; 04-11-2015 at 11:38 AM.
    04-11-2015 11:28 AM
  2. abhishek singh21's Avatar
    Hi everyone,

    I'm having some big trouble with my Lumia 920 due to some update installation's problems. Here's the story :

    I registrated on Windows Insider and installer the Windows Insider App on my phone. I choose the fast ring config , i went to check out the update for my phone , i downloaded the Win 10 TP and launched the installation. The phone rebooted and the gears appeared and the installation took ~ 20 min. Until this moment, everything was fine.
    After the installation bar ( under the gears ) completed , my phone rebooted and it kept rebooting for 20 times with only the Nokia Logo appearing ( the 2nd phase of the installation : app/ data migration , didn't appear ).
    Because of these unexpected and never-ending reboots , i had to soft reset my phone.
    After the soft reset , the phone started normally , the nokia logo appeared then the Windows Logo and finally my lockscreen. I typed my lockscreen password and all i've got was a black start screen and nothing else. The action center / notification bar doesn't appear when i swype , neither do the application list. Just the fuzzy lockscreen and nothing else.

    EDIT : It's getting worse since my computer doesn't detect the phone since the update. I'm using very various tools and the Windows Explorer & Recovery Tool can't detect the 920.
    I'm thinking about hard resetting the phone.

    Anybody else got this problem ?

    Thanks.
    might be a serious bug.. what you should do now is give the phone a factory reset if you are able to get that option under settings. if not follow the steps here on this link . . this applies to all the lumia devices. . and later on roll back to wp8.1 with the recovery tool. ;) good day

    Nokia Lumia 520 hard reset
    04-11-2015 01:10 PM

Similar Threads

  1. How can we browse Others folder on Lumia 730?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 12:28 AM
  2. Lumia 920 driver problem after updating to Windows 10 for phone
    By halapastefan in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 04-11-2015, 12:52 PM
  3. When will the update of Windows 10 come for the Lumia 920?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 2
    Last Post: 04-11-2015, 11:29 AM
  4. Replies: 1
    Last Post: 04-11-2015, 11:11 AM
  5. 6tag updates to 4.1.2 with fix for selecting friends in Direct messages
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-11-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD