View Poll Results: Anyone else have this problem

Voters
3. You may not vote on this poll
  • Yes

    2 66.67%
  • No

    1 33.33%
  • Off and on

    0 0%
  1. kjnoel's Avatar
    Running Windows 10 for phones build 10051 and I've encountered a strange bug. I can't sign in to the Windows Central App, Tubecast Pro and other apps as I get a black page. My wifi connection works fine when browsing but it seems that the apps are having problems using the browser to access the internet.
    Any workaround?
    04-12-2015 08:56 PM
  2. abhishek singh21's Avatar
    Running Windows 10 for phones build 10051 and I've encountered a strange bug. I can't sign in to the Windows Central App, Tubecast Pro and other apps as I get a black page. My wifi connection works fine when browsing but it seems that the apps are having problems using the browser to access the internet.
    Any workaround?
    well we both know its a TP so such lags and crashes are expected. you could perform a hard reset so that might solve a few minor bugs. ;) good day.
    04-12-2015 09:58 PM
  3. kjnoel's Avatar
    Already hard reseted it once. Don't think a second may make a difference.
    04-13-2015 07:17 AM

Similar Threads

  1. Why isn't my wake/sleep option appearing on my lock screen?
    By ramil rocker in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-30-2015, 02:13 PM
  2. Is there an app to help write stories?
    By RoryOswinOswald in forum Windows Phone 8.1
    Replies: 4
    Last Post: 04-13-2015, 08:58 PM
  3. Bluetooth Audio + Audio Control in General
    By ThermoDust in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 04-12-2015, 10:41 PM
  4. Is there a best Credit Card Reader app for Windows Phone?
    By dhugos in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-12-2015, 06:47 PM
  5. [Help] Frozen game quit working in 8.1?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD