The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Ali Akbar 7's Avatar
    I am using the first build of Windows 10.I tried to download the latest update.The update was downloaded,But it is not installing.It installs till 20%. Then it stops and says the update was Downloaded but is not able to install.I tried two times.Still same.Why is this Happening?
    04-13-2015 02:06 PM
  2. vicky geth's Avatar
    I think something went wrong on Microsoft's part. Because I too got an update in Lumia 730 and while preparing to install is at 30% got the same error. But the thing is I'm already in TP2 build. Why I got this update?? So.. Something went wrong on their side which directs the L730 users to wrong download package.. One person in windows central forum stated he is using L830 with TP2 build, checked for updates and got Your phone is up to date'. So problem with L730 only. I tweeted about it to Gabriel Aul and waiting for his reply
    04-13-2015 02:36 PM
  3. Ashish Gupta888's Avatar
    I think something went wrong on Microsoft's part. Because I too got an update in Lumia 730 and while preparing to install is at 30% got the same error. But the thing is I'm already in TP2 build. Why I got this update?? So.. Something went wrong on their side which directs the L730 users to wrong download package.. One person in windows central forum stated he is using L830 with TP2 build, checked for updates and got Your phone is up to date'. So problem with L730 only. I tweeted about it to Gabriel Aul and waiting for his reply
    It could be another update for "Fast Ring" users triggered after TP2 install. I installed it on the day when TP2 was released.
    04-13-2015 02:39 PM
  4. vicky geth's Avatar
    It could be another update for "Fast Ring" users triggered after TP2 install. I installed it on the day when TP2 was released.
    I already got that 'Fast ring update ' on Friday itself. Just after the 10051 update. Now this is something new.
    04-13-2015 02:44 PM
  5. Ashish Gupta888's Avatar
    I already got that 'Fast ring update ' on Friday itself. Just after the 10051 update. Now this is something new.

    I see. Let me chk fr updates
    04-13-2015 02:50 PM
  6. Ali Akbar 7's Avatar
    I think something went wrong on Microsoft's part. Because I too got an update in Lumia 730 and while preparing to install is at 30% got the same error. But the thing is I'm already in TP2 build. Why I got this update?? So.. Something went wrong on their side which directs the L730 users to wrong download package.. One person in windows central forum stated he is using L830 with TP2 build, checked for updates and got Your phone is up to date'. So problem with L730 only. I tweeted about it to Gabriel Aul and waiting for his reply
    I am not able to download even the TP 2 build.Not Installing...
    04-13-2015 02:52 PM
  7. vicky geth's Avatar
    I am not able to download even the TP 2 build.Not Installing...
    That's what I'm saying.. The update you are failing at is not TP2 build update.. Because I'm already in TP2 and getting this update. So... According to L730, TP2 build is not the latest update. This one is latest and it's being pushed to you. So just wait...
    04-13-2015 02:57 PM
  8. vicky geth's Avatar
    I see. Let me chk fr updates
    Are you using Lumia 730?? Because only 730 is notifying this update
    04-13-2015 02:59 PM
  9. Ashish Gupta888's Avatar
    Are you using Lumia 730?? Because only 730 is notifying this update

    yup
    04-13-2015 03:00 PM
  10. vicky geth's Avatar
    yup
    Got the update??
    04-13-2015 03:01 PM
  11. Ashish Gupta888's Avatar
    Got the update??

    nope. It says phone is up to date.
    04-13-2015 03:02 PM
  12. azharisadig's Avatar
    Same here, using Lumia 1520, got error while installing

    Posted via the Windows Central App for Android
    Attached Thumbnails 9241.jpg  
    04-13-2015 03:08 PM
  13. azharisadig's Avatar
    It is only 1 mb though

    Posted via the Windows Central App for Android
    Attached Thumbnails 9242.jpg  
    04-13-2015 03:11 PM
  14. vicky geth's Avatar
    I am using the first build of Windows 10.I tried to download the latest update.The update was downloaded,But it is not installing.It installs till 20%. Then it stops and says the update was Downloaded but is not able to install.I tried two times.Still same.Why is this Happening?
    Successfully updated bro???
    04-14-2015 01:27 PM
  15. Ali Akbar 7's Avatar
    Successfully updated bro???
    Not yet
    04-16-2015 02:09 PM
  16. vicky geth's Avatar
    Try deleting temporary files and recheck for system update.
    04-17-2015 09:40 PM

Similar Threads

  1. Nokia Lumia 520 bricked after hard reset [HELP]
    By lesterando in forum Nokia Lumia 520
    Replies: 2
    Last Post: 05-24-2015, 11:10 AM
  2. Why my phone gives error connecting to Microsoft?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-25-2015, 07:54 AM
  3. Microsoft Band frequent disconnects after TP WP10
    By Rhoyz in forum Microsoft Band & Band 2
    Replies: 7
    Last Post: 04-16-2015, 10:31 AM
  4. Take a look inside the Microsoft Garage, the home of 'Doers, not talkers'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-13-2015, 01:42 PM
  5. Tubecast update for Windows Phone and Windows 8.1 supports YouTube API v3
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-13-2015, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD