1. Dan Harris's Avatar
    Just wondered if anybody has the Band and has updated their phone to Windows 10 Tech Preview?

    I just bought a band but haven't opened it up yet, not had time since getting home - Still jet lagged, I was wondering if there are any known issues with it working with Windows 10?

    I have a UK Band and UK Phone, as far as I can tell the app does all the work / communication between phone and band so as long as this works without crashing and Bluetooth is stable I should be fine. Thought I'd check first as I'll stick with 8.1 if there's major issues for now purely to have a good experience with my new band.

    Little off topic, but in the UK does Tech Preview include full Cortana functionality, as in the same level we get in 8.1 or os ot more like what's available on Windows 10 on PC?
    04-16-2015 11:29 AM
  2. bksalt's Avatar
    AS far as I have heard on the Band forum the Band is not supported on WP10 yet The band is just usable on 8.0 and 8.1
    04-16-2015 01:32 PM
  3. Jerry Wall's Avatar
    I tried to connect my band to my "test" phone, and nope, wasn't able to get it to work or connect with Windows 10. Not sure if it's just me, but I personally wouldn't recommend going to 10 if you want to use your band.
    04-16-2015 01:59 PM
  4. Jeremy Ames's Avatar
    I have a US Band and a US Lumia 925 on TP 10. Everything seems to work as it did in 8.1, with the exception for some of the notification on the Band for emails and txt. It seems that the bluetooth connection is not as solid as with 8.1 and notifications will lag behind and then I'll get a bunch at once. In 8.1 I got a notification as soon as the message arrived. Other functions of the Band and Health app work fine.
    04-17-2015 02:01 PM
  5. Dan Harris's Avatar
    Thanks guys, I'll stick with 8.1 on my phone for now, I already run Win10 on my Surface Pro 3 so still contributing feedback that way.
    04-17-2015 02:04 PM
  6. Shawn Lukaschuk's Avatar
    Everything appears to be working EXCEPT:
    - most notifications. Only calendar notifications appear.
    - a band integrated game.
    - Cortana. hardly works on phone either though.
    I expect/hope that this week's WinPhone10TP build will fix.
    05-12-2015 07:02 PM
  7. Madam ImAdam's Avatar
    I just picked up the band 1 and cannot get any integration with the current W10M tp build.
    11-28-2015 10:15 AM
  8. Derausgewanderte's Avatar
    I just picked up the band 1 and cannot get any integration with the current W10M tp build.
    works perfectly fine here on W10M 10586.11.
    the only thing that is missing is true Cortana integration, which is working somehow, but certainly not as well as on WP8.1

    if starting from scratch doesn't work then something is wrong with your Band or your phone.

    Unregister band from MS Health, delete the BT entry, reset the Band, uninstall the MS Health app. Then reverse. Install MS Health app, connect Band to BT and register Band in MS Health.

    good luck
    Madam ImAdam likes this.
    11-28-2015 02:37 PM
  9. Madam ImAdam's Avatar
    works perfectly fine here on W10M 10586.11.
    the only thing that is missing is true Cortana integration, which is working somehow, but certainly not as well as on WP8.1

    if starting from scratch doesn't work then something is wrong with your Band or your phone.

    Unregister band from MS Health, delete the BT entry, reset the Band, uninstall the MS Health app. Then reverse. Install MS Health app, connect Band to BT and register Band in MS Health.

    good luck
    I've reset the band and reinstalled and re-paired the device using the Health app... all apps still say "Nothing new...check back in a few." All of the apps are set to enable notifications on your Band.
    11-29-2015 10:26 AM
  10. Derausgewanderte's Avatar
    I've reset the band and reinstalled and re-paired the device using the Health app... all apps still say "Nothing new...check back in a few." All of the apps are set to enable notifications on your Band.
    it's not even syncing? Then your Bluetooth connection is not working for some reason. I assume the Band is listed correctly under BT devices?
    Madam ImAdam likes this.
    11-29-2015 12:47 PM
  11. zei20t's Avatar
    Had a band1 and now a band2. both working fine with 10586.11 and i think 10581 as well
    11-29-2015 04:22 PM
  12. iradeut's Avatar
    Have a Band 1, which was working fine with my Lumia 830, but having a few issues with my new 950. First off, all notifications are slightly delayed. The other issue, which is driving me crazy is that emails appear twice, once in the email tile, but also in the notifications tile, which shouldn't happen. The only things that used to appear in the notifications tile were weather alerts and news headlines. I've looked around for settings that would allow you to choose which alerts appear, but I can't find it. Anyone else experiencing this?
    Madam ImAdam likes this.
    11-29-2015 04:39 PM
  13. Madam ImAdam's Avatar
    Have a Band 1, which was working fine with my Lumia 830, but having a few issues with my new 950. First off, all notifications are slightly delayed. The other issue, which is driving me crazy is that emails appear twice, once in the email tile, but also in the notifications tile, which shouldn't happen. The only things that used to appear in the notifications tile were weather alerts and news headlines. I've looked around for settings that would allow you to choose which alerts appear, but I can't find it. Anyone else experiencing this?
    Somehow, mine started to sync on its own without me changing any of the settings, but it is also duplicating messages in mail and notifications!
    12-02-2015 07:16 PM
  14. Derausgewanderte's Avatar
    Somehow, mine started to sync on its own without me changing any of the settings, but it is also duplicating messages in mail and notifications!
    yep, hope that will be fixed soon. duplication is an annoyance on mine as well. Report it and hopefully they will listen to us.
    12-02-2015 08:41 PM
  15. DavidinCT's Avatar
    I have a band 1... And for the most part the current W10m build works fine, every once in a while an email comes in that I do not get a notification for but, over all it works 98%...

    I will admin this is FAR better than past builds, notifications were bad and not getting them on the time. It was not just the Band with the problem, even my Pebble was missing notifications..
    12-02-2015 09:22 PM

Similar Threads

  1. Where can I buy a 920 unlocked that works in USA and China?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 2
    Last Post: 04-16-2015, 02:12 PM
  2. Windows 10 Default Camera vs Lumia Camera
    By deadwrong03 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 04-16-2015, 12:23 PM
  3. Quick Convert for Windows
    By clarktech in forum App Spotlight
    Replies: 0
    Last Post: 04-16-2015, 11:19 AM
  4. Halo: Spartan Strike is shooting its way on Windows Phone and Windows 8.1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-16-2015, 11:11 AM
  5. Coming soon: 'What in the World?' is a new Xbox game for Windows Phone, here are the details
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-16-2015, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD