1. aaron j's Avatar
    After a hard reset in my 1520 tuning fast ring wp10 I have no.people.in the people hub? People legacy is done but the phone app uses people.. Can anyone help me?

    Side point wp10 is actually pretty doable on the 1520 as a daily so far!
    04-24-2015 09:03 PM
  2. aaron j's Avatar
    Any help guys?
    04-27-2015 07:27 PM
  3. tcmoon's Avatar
    Mine did that and after a hard rest, they showed up again.
    04-27-2015 07:30 PM
  4. Aaron Witter1's Avatar
    Mine too. If I start typing a name those show up and if I go to groups. Otherwise nada. Legacy is fine. Good name you have there btw.
    04-27-2015 07:31 PM
  5. tcmoon's Avatar
    Thanks.. Using the search was the only way I got my contacts to show up and after rest, it was fine. Fyi, I always do a clean install, never use backup.
    04-27-2015 07:34 PM
  6. aaron j's Avatar
    I did a fresh install from hard reset.. I have the same issues as the other aaron above.
    04-27-2015 09:03 PM
  7. eman abatayo's Avatar
    Had the same problem on my 1520 after hard reset..no people on my people hub..only floating circles..any fix for this?installed the latest windows 10 mobile build..thanks
    07-22-2015 06:51 AM

Similar Threads

  1. AT&T No Longer Throttling Unlimited Data Plans!
    By Cartman in forum Carrier Discussion Lounge
    Replies: 3
    Last Post: 05-08-2015, 01:52 PM
  2. Replies: 1
    Last Post: 04-27-2015, 12:27 PM
  3. Replies: 2
    Last Post: 04-24-2015, 09:43 AM
  4. Replies: 4
    Last Post: 04-23-2015, 04:58 PM
  5. Build 10061 People app
    By Jag Mann in forum Windows 10
    Replies: 3
    Last Post: 04-23-2015, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD