1. imLou's Avatar
    Hi Folks,

    Im using Win10 (lasted build) with Lumia 830 logged to my outlook and hotmail account. My issue is when I login to marketplace website i cant see my device, is not liked to my account. Cuz of this issue i cant use some tools like 'find my found' or sent apps to install. Any one else having same issue?

    -sry about my english.
    05-06-2015 06:22 PM
  2. jfa1's Avatar
    Have you tried doing a soft reset hold the power and volume down buttons down until it vibrates. That may solve your issues or it might not. If you don't see your 830 in your account when you log in to windowsphone.com you need to add your device to your my account. I've had a 1520 for many months now but sometimes it does not show up my 920 which I'm using to test WM10TP shows up as my phone. It's a glitch that will get worked out I'm sure
    05-07-2015 08:34 AM

Similar Threads

  1. Lumia 930 rebooting problem
    By Andraz Podjaversek in forum Nokia Lumia 930
    Replies: 3
    Last Post: 05-11-2015, 04:45 PM
  2. Help with Default Colour Settings on 535
    By Rita Lincolnshire in forum Microsoft Lumia 535
    Replies: 12
    Last Post: 05-08-2015, 02:13 PM
  3. Band Charging to 80%
    By stickyshocker in forum Microsoft Band & Band 2
    Replies: 6
    Last Post: 05-08-2015, 03:50 AM
  4. Can you pin a message thread to start screen?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2015, 07:50 PM
  5. Attachments to make a large band- larger ?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2015, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD