The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-16-2016 10:44 AM
36 12
tools
  1. Matheus Magno's Avatar
    I had this problem for a few days, my internet is a 10Mbps connection, and my laptop was using 0.3Mbps of download rate.

    I solved the mystery like this:

    - Change the wifi frequency from 20mhz to 40mhz at my router settings



    That's it.
    12-04-2015 02:32 PM
  2. jherbjr's Avatar
    But if you go somewhere else and use their router (public, maybe) you are back where you started. I found 2 workarounds.
    1: I noticed that you do a restart of Windows, the Windows load-up and the login take longer. But you will have your signal strength back.
    2: Go to the Network and Sharing Center>Change Adapter Settings. Disable the Wifi adapter. Then re-enable it. You will get your signal strength back. This way is much faster.

    I'm thinking that Microsoft's attempt to provide a fast boot-up is not allowing certain operations to be performed on the wifi function. But with the Windows re-start, all needed steps are performed. That is why it takes longer to get to the desktop.
    12-12-2015 12:57 PM
  3. Artem Dobrodub's Avatar
    Thank you very much! It helped, at last!
    12-19-2015 04:56 PM
  4. Jeff Gillis's Avatar
    Windows 10 removed the option to enable/disable your Bluetooth adapter, so it is now it is on at all times and searching constantly for Bluetooth devices to connect to.

    Most computers have WiFi/Bluetooth combo cards, and since they both share the 2.4 GHz band, they have to take turn transmitting and receiving, so when your Bluetooth Adapter is enabled, your WiFi speed suffers.
    If your routers support it, you can switch your WiFi to 5 GHz, but it is easier to just disable the Bluetooth Adapter from within device manager when you are not using it.

    To do so, just open Device Manager (right click Start Menu and choose Device Manager), locate the Bluetooth Adapter, right click and then choose disable / enable as needed. No reboot is required.
    01-22-2016 09:29 PM
  5. Evelyn Hoffer's Avatar
    Thank you! I switched the HT MODE and it worked.
    01-29-2016 12:41 PM
  6. renuzaki's Avatar
    I wonder why you are posting in the wrong forum "Windows 10 Mobile>Windows 10 Mobile Insider Preview"
    when it should be moved to Windows 10/Windows 10 Insider form.
    01-30-2016 10:13 PM
  7. Courtney Graley's Avatar
    If your system Windows 10 is working slowly, you can follow the below steps:

    1. Press Windows + X on the keyboard.
    2. Select Control Panel.
    3. Select Troubleshooting.
    4. Under System and Security click on Run maintenance task

    If you need more information, [edited by mod] simply ask questions on this site.
    Last edited by HelloNNNewman; 04-15-2016 at 10:28 AM.
    04-15-2016 06:52 AM
  8. manuel yau ng1's Avatar
    i also have this problem, wifi get no more 2 or 1 mbps. i have contrated 6 Mbps( i was reinstalled the windows , 3 times). if your see the status of wi-fi on panel. i can see velocity on 5,5 or 6 or whataver.
    i tested on other pc laptop get 6 mbps. and on my cellphone also.

    note , my desktop dont have bluetooth. i see the option cannot enable or disable.
    windows updates is updated.
    my router was try change config channel, and 20 mhz,40 mhz, put password wpa2 and free password.
    controller is updated lastest.
    nothing fixed.
    Last edited by manuel yau ng1; 04-29-2016 at 06:40 PM.
    04-29-2016 06:29 PM
  9. anoukya's Avatar
    Thx alot! You solved my wifi problem with turning location off. My asus transformer ta100 was close to trash, now it will live again, lol.
    Chintan Gohel likes this.
    07-06-2016 04:33 PM
  10. RAM KUMAR29's Avatar
    i am using Hp Pavilion laptop. Wifi became unusably slow. How to solve the problem???

    Thanking you.

    Ram Kumar
    10-11-2016 01:50 AM
  11. Maurizio Troso's Avatar
    i am using Hp Pavilion laptop. Wifi became unusably slow. How to solve the problem???

    Thanking you.

    Ram Kumar
    Enter router menu (open a empty web page, and type the address 192.168.1.1 name: admin, password, admin - Chewck your router user guide, it could be a little different.
    In wifi settings, change channel from auto or default to one of minimum or maximus (make tests)
    10-16-2016 10:44 AM
36 12

Similar Threads

  1. Surface 2 - Updated Recovery Image - Dec-18-2015
    By Jon4248 in forum Microsoft Surface 2
    Replies: 31
    Last Post: 12-17-2017, 04:14 PM
  2. Will there be proper apps for Google applications in Windows 10 for phones?
    By scavira in forum Windows 10 Mobile Insider Preview
    Replies: 78
    Last Post: 05-15-2015, 09:46 PM
  3. Replies: 1
    Last Post: 05-14-2015, 01:29 PM
  4. Why doesn't Microsoft add snapchat for Windows phones?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 05-10-2015, 08:40 PM
  5. WP Recovery (Rollback 10 to 8.1)
    By Legoboyii in forum Ask a Question
    Replies: 2
    Last Post: 05-10-2015, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD