08-05-2015 07:43 PM
74 123
tools
  1. Kieta's Avatar
    So mines was stuck on the loading screen, would stay there for about 5 minutes then reboot on it's own. Just been a continuos loop of that since installing it. Doing a hard reset now to see if I can at least get into W10 to play with it a little bit. During the loading screen I could swipe down and go to all settings. Also a noticed a text file in my documents folder (called Non_Production Errors) that read as follows lol

    // Production Self Test Log

    // This log file describes test failures from the Production Self Test.
    // If you see this log file, it means that this device is not ready to ship
    // because some of the production self tests are failing. If this is a pre-production
    // device, this is an expected result and this file can be ignored (or deleted). If this
    // is supposed to be a production ready device, check the log below to identify tests that
    // are failing, and see the Windows Phone documentation for information on how to fix the
    // issues identified by these tests.

    TEST FAIL: SBCP Policy Publisher mismatch
    TEST FAIL: PRERELEASE: Pre-Release software - Not approved for release

    I accessed this through my PC
    05-14-2015 03:16 PM
  2. jasqid's Avatar
    I'll do it tonight. Wish me luck.
    DONT DO IT!!! I played with it for an hour straight and too many issues. The Screen resolution is all jacked up, the phone experience is laggy... overall not good. I am literally downloading the recovery tool now and rolling back to 8.1
    05-14-2015 03:29 PM
  3. Kimberly Dougherty's Avatar
    As one poster said give it some time the start screen does come up after a bit. :)

    It's working MUCH better than it did on my 635 test device. :)
    mary beth hale likes this.
    05-14-2015 03:38 PM
  4. Larry Young2's Avatar
    also stuck on loading. You can pull down the notification center and even click search and get Cortana and Edge. It just wont load the home screen
    05-14-2015 03:43 PM
  5. michail71's Avatar
    After an hour with the build I would say a strong no unless you want to provide feedback and roll back after a few days. It's really rough and buggy still.
    05-14-2015 03:50 PM
  6. tsax6010's Avatar
    Most of my issues have gone away after a hard reset. Start menu no longer gets stuck on "Loading..."

    I also have found a few old system app icons seem to have been carried over from my start menu restore like Pictures that will not load. Once I removed the old app pin and pinned the new Pictures app it works fine.

    I have a ton of apps still downloading which is sucking battery faster than I can charge. Phone is VERY hot.

    Also, I have noticed bugs where clicking "Download Message" in a MMS text causes the message app to crash. Start menu background image comes up half screen on reboot, but changing from full background to tiles and back to full fixes it until the next reboot.
    05-14-2015 03:56 PM
  7. Heavens_Angel26's Avatar
    My Icon is stuck on "loading" after swiping to unlock....
    Same here, I'm having that problem too! I can load the Action Center, but there's nothing much I can do about it right now....
    05-14-2015 04:11 PM
  8. Heavens_Angel26's Avatar
    Can't find build 10080 (LUMIA 640XL)
    This is for the Icon, please post at the correct board with your issue
    05-14-2015 04:14 PM
  9. Joshua Jackson's Avatar
    Uggg...
    The toils of being a beta-tester.
    Hard resets (and roll-backs) lose saved games, for those developers that chose not to enable cloud saving.
    :(
    JJ
    05-14-2015 04:33 PM
  10. kenzibit's Avatar
    Guys I did a hard reset and all is good. Just that I no longer have my ME tile and can't create folders by dropping an app on another app.
    05-14-2015 08:21 PM
  11. michail71's Avatar
    Most of my issues have gone away after a hard reset. Start menu no longer gets stuck on "Loading..."
    Hard reset didn't help me any.
    05-14-2015 08:25 PM
  12. Asik15's Avatar
    Also stuck on loading here. But i can hold back button but taskmanager is not really showing anything. I can get into notifications and via that into settings, but other then that i can't do anything. Not sure if hard-reset will fix
    Hard reset is the one and only solution!! if you have a backup then go on~~~
    05-14-2015 08:46 PM
  13. David Feifer's Avatar
    No issues here after hard reset other than not being able to set up my exchange server on the new mail app. For security reasons we use a non standard address for our mail server and there does not seem to be a way to manually enter this when setting up the account.
    05-14-2015 11:03 PM
  14. AskaLangly's Avatar
    Hard reset is the one and only solution!! if you have a backup then go on~~~
    *coughcough*
    iTunes -> Restore Backup. Just kidding.
    Why doesn't MS have a 1:1 backup system?

    EDIT: I noticed that Power + VolDown starts the Feedback application.
    If you want to submit feedback, you could do this... but hold it a bit longer to soft-reset, of course.
    Last edited by AskaLangly; 05-14-2015 at 11:25 PM.
    05-14-2015 11:14 PM
  15. michail71's Avatar
    *coughcough*
    iTunes -> Restore Backup. Just kidding.
    Why doesn't MS have a 1:1 backup system?

    EDIT: I noticed that Power + VolDown starts the Feedback application.
    If you want to submit feedback, you could do this... but hold it a bit longer to soft-reset, of course.
    it's not too bad. When restoring from the same os version it's just about that way.

    Biggest problem is apps that don't store to the cloud. WiFi setting too. Don't understand if we can have WiFi sense sharing why that doesn't restore.
    05-14-2015 11:28 PM
  16. cdook's Avatar
    Here's my issues list so far:
    -Start screen resolution seems off and icons seem blurry. I found an option to enable the 3rd column of icons.
    -Microsoft Band doesn't seem to be playing nice. A factory reset of the band now allows me to sync, but I can't get notifications on the band. Also occasionally I get in a situation where Bluetooth disconnects from the band and I can't reconnect it.
    -The Podcast app crashes on app startup. Anyone else have this problem or know of a fix?
    -The Battery Saver app crashes on app startup. Anyone else having this problem?
    -Project Spartan seems kind of freezy and laggy
    -Framerate in games isn't as good as Windows Phone 8.1 (Crossy Road, Spartan Strike

    Everything else seems pretty good though. I'm liking the new interface and the new Music Preview app. I'm trying to decide if I want to use this on my Icon (my main phone) or go back to 8.1.

    I still need to gauge battery life, but so far things don't seem too far out of the ordinary.
    05-14-2015 11:29 PM
  17. AskaLangly's Avatar
    Project Spartan seems kind of freezy and laggy
    Have you tried accessing mobile Facebook? Everything is squished to the left!
    (Can't screencap, as it won't let me.)

    EDIT: OF COURSE Cortana doesn't recognize the Icon's MICROPHONE. Let alone my Logitech C510's.

    EDIT 2: Able to access the Store, by searching for any app via the Store's web version.
    Tried to re-download Lock Screen Text (as I use that for owner's information), but it is stuck at license acquisition. Maybe that's the reason?
    Last edited by AskaLangly; 05-14-2015 at 11:50 PM.
    05-14-2015 11:37 PM
  18. cdook's Avatar
    Yea mobile Facebook's page is off on Project Spartan. I can't even login because I can't find the User/Password fields!
    05-15-2015 12:03 AM
  19. AskaLangly's Avatar
    Went to re-download Crossy Road while trying to download Lock Screen Text:
    Got a queue of 12 apps:

    Lock Screen Text: Acquiring License.
    IE: Acquiring License. (lol, what?!?)
    Video Preview: Pending.
    Music Preview: Pending.
    Windows Insider: Pending.
    VLC: Pending.
    MS Health: Pending.
    Mail/Calendar: Pending.
    Windows Maps: Pending.
    OneDrive: Pending.
    Translator: Pending.
    Crossy Road: Pending.
    05-15-2015 12:07 AM
  20. GreenScrew's Avatar
    This is documented in the know issues, just need to restart your phone and all is well.
    05-15-2015 06:38 AM
  21. Torcher Death's Avatar
    This is documented in the know issues, just need to restart your phone and all is well.
    Only problem is, if you are unlucky that restart turns into an infinite reboot loop ending with a rollback.
    05-15-2015 06:54 AM
  22. ame phirinyane's Avatar
    MS and Aul said this was tested,by their standards it should be something useable,how can they keep dishing out stuff that is too broke to use without fixing the bugs from the feedback we been giving.it should at least be useable for us to keep giving feedback.!!!!!!!!!!!!!!!!!!!
    please MS work on our feedback so we know we are not wasting time testing the OS.the next build should be working at least.
    05-15-2015 07:40 AM
  23. Andy Holcomb's Avatar
    cdook, How did you enable the third row?
    05-15-2015 07:44 AM
  24. xrs22's Avatar
    Had no problem downloading. Same resolution prob as everyone else though. I can't get Cortana and Hey Cortana to toggle on and stay on, Icon.
    05-15-2015 07:55 AM
  25. ITMaster68's Avatar
    Same Here.. I love hey Cortana..Im sensing something strange happened.. I upgraded and start screen was buggy, loading, slow crashing.. I was able to eventually get it working somewhat. There was an extras under , settings. right below updates and security. So anyway.. I decided to do a hard reset and it was working better, but still lots of issues. and when I reset, it lost the "extras", which had Cortana settings. the Cortana is now "Search" and hey Cortana is a separate app.. I almost wanna say that I lost the denim update somewhere along the line..Im going to do a recovery back to 8.1 and not restore my backup.. And then upgrade to 10 and see if its buggy or usuable.. and then i'll do a reset and during reset it will ask if I want to use an old restore, which will try next. I like some stuff. but its too buggy for everyday use..
    05-15-2015 09:29 AM
74 123

Similar Threads

  1. Win 10 Tech Preview Notification!!
    By jasqid in forum Windows 10 Mobile Insider Preview
    Replies: 15
    Last Post: 06-15-2015, 04:02 AM
  2. Digicel ROM for a Lumia 625?
    By anguilla1980 in forum Nokia Lumia 625
    Replies: 2
    Last Post: 05-14-2015, 02:57 PM
  3. Windows 10 Insider Preview 10080 build for phone is now available!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-14-2015, 12:11 PM
  4. Digicel ROM for a Lumia 625?
    By 92GTA in forum Windows Phone 8.1
    Replies: 0
    Last Post: 05-14-2015, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD