11-28-2015 10:11 AM
111 ... 2345
tools
  1. Lingeshwaran R's Avatar
    This happened to me before, you have to use the recovery tool and try the process again.
    So it was just done installing but i have a major issue: my startscreen won't load.
    I can use the notifications dropdown and hold back to show (empty) taskmanager but thats it.

    I had an issue while installing that it wouldn't reboot (it powered off but didn't turn back on again) and now i have this issue.

    More people with this issue? And does hard-reset help?
    I was checking out the settings and restarted one time and checking out the settings again. After a while (a minute or 4/5) the start screen came up. Then I changed the start screen to show more tiles and I got the 'Loading...' back, but now it took only a minute or so.

    Now the start screen is always instant available...

    Edit:

    Some one else reported 20 minutes of 'Loading...' before the start screen showed up...
    just goto action center>settings>personalization>start> and change from full to tiles. also switch off show more tiles and change the background to some pic.

    you can revert back to full once the start screen is loaded.

    (this was the only method that worked for me)
    05-15-2015 09:36 AM
  2. Martinspire's Avatar
    Yeah that method (or changing any settings for the matter) doesn't work at all on my machine. I'm back at 8.1 waiting for a fix to get around it. I think many here that had the loading issue, will get it back once they reboot their phone.
    05-15-2015 10:01 AM
  3. mhc48's Avatar
    Downloaded and mostly installed easily and quickly. Most programs and apps work. BUT

    The ones I use most often and most depend on: Outlook Mail, Outlook Calendar, One Note; Office either didn't install or didn't work. Calendar showed the next appointment in the Start screen tile, but wouldn't open. Emails showed up after pulling down the Start Screen in Actions, but there was no place to open or read them or send new ones. No One Note, no Office.


    There was a message that some things did not install and I should try again but many attempts over several hours resulted in nothing. I also did repeated soft and hard resets to no avail.

    Finally I just wiped it out with the Lumia Reset Tool and am back to a prior version of 8.1. (I also temporarily took myself off Fast and Slow track) of Windows Insider.
    05-15-2015 10:23 AM
  4. xsonwong's Avatar
    Um...I can reproduce the problem using 920 after hard reset and restore from backup.
    After that, I try to uninstall Skype via setting->Storage Sense, then do a soft reset
    The start screen can be loaded.

    Not sure it is the root cause or not.
    05-15-2015 10:32 AM
  5. fahad kazi's Avatar
    just goto action center>settings>personalization>start> and change from full to tiles. also switch off show more tiles and change the background to some pic.

    you can revert back to full once the start screen is loaded.

    (this was the only method that worked for me)
    After how much time did the start screen show up? And did you press the windows button after doing the settings? Because nothing is working for me. I don't want to hard reset but I guess that's my last option.
    05-15-2015 11:54 AM
  6. slyronit's Avatar
    Same problem. After a factory reset appeared again. Will not install more than a few apps this time and see.
    05-15-2015 02:10 PM
  7. sobreiro's Avatar
    SAME ON MY L820.
    ALREADY RESTARTED MANY TIMES, CANT SEE THE START SCREEN YET.

    I GAVE UP OF TRYING MORE THINGS RIGHT NOW, JUST LET THE PHONE DO WHAT IT THINK IT HAVE TO DO.

    LETs SEE WHAT IT HAPPEND... I WILL POST UPDATES...

    :(
    05-15-2015 06:03 PM
  8. boomcandies's Avatar
    I have a somewhat similar issue. My phone is usually stuck in a reboot loop. If I persist and try to unlock my phone before it reboots again, sometimes I am able to bypass the lock screen. Then, I am just stuck on the endless loading startscreen until my phone locks automatically and eventually begins the reboot loop again. It almost seems like two separate issues combined rather than a single issue. I'll just try to keep my phone awake while it is loading and I'll see if it eventually finishes loading.
    05-15-2015 06:40 PM
  9. Jazmac's Avatar
    my Lumia920 was stuck on loading screen from 2 hours..
    here is some trick which worked for me..
    Go to Settings from Action center > Search Apps corner > Launch Apps Corners > Make a Quick Soft Reset (While its launching Apps Corner)
    when phone Restarted after soft reset i got start screen back, Hope this works for all :)))
    I have no idea where you got this or how this worked but on my 920...
    back.png
    Last edited by Jazmac; 05-16-2015 at 08:12 AM.
    mary beth hale likes this.
    05-15-2015 07:18 PM
  10. xsonwong's Avatar
    Do you install Skype when you got the bug?
    05-15-2015 10:44 PM
  11. Billy Rall's Avatar
    Nokia 1020 users.... if you update your phone and its stuck on the loading screen, I had to hard reset twice to make it work with a fresh install. Back your pics up or whatever but I wouldn't worry too much about the apps. There are 2 stores and the beta store is way better I just went thru and watched basketball playoff games live flawlessly, along with the rest of the OS that was horrible just yesterday. I was panicking at first but just what I have seen so far windows 10 is not playing with this build lots of hidden features
    05-15-2015 10:54 PM
  12. Himanshu17121999's Avatar
    Here is the solution.
    1. Backup your data using windows recovery tool.
    2. Disconnect your device from your pc.
    3. Remove micro sd n sim card.
    4. Hard reset your device.
    your done !! note: after the hard reset you will remain on windows 10 tech. preview
    IT WORKED FOR ME HOPE IT HELPS YOU
    05-16-2015 05:06 AM
  13. firehawk_1's Avatar
    Hi all
    I had the SAME issue this morning on mu lumia 1020 where the home screen was just "loading"....
    I simply connected my phone to the laptop, grabbed all the phone data I had and then did a hard reset.
    It then asked me which profile I wanted to restore from and I selected the most recent one...and it restored it and everything seems to be working now. Just waiting for the apps to redownload again (automatically) from the store.

    I do see that there is a bug in the settings > notification alerts for the home screen and also when someone calls you/miss call - there is no more a way to find out who it was that called you or even access the recently dialled list in the "phone" tile app.
    05-16-2015 07:16 AM
  14. anon(5383410)'s Avatar
    In my case endless restart. Just start hard reset.
    Now is question, restoring backup or again try installing WP 10 TP, what would be better?

    Edit:
    Funny after hard reset, I needed to accept Windows 8.1 agreement but there is Windows 10 TP installed.

    Strange.
    I found that odd too. I thought it rolled me back to 8.1. Eirther way, it solved the loading start screen issue for me so I'm good.
    05-16-2015 08:51 AM
  15. mary beth hale's Avatar
    I have no idea where you got this or how this worked but on my 920...
    Click image for larger version. 

Name:	back.png 
Views:	144 
Size:	99.3 KB 
ID:	104662
    Your comment pics always make me smile:)
    Jazmac likes this.
    05-16-2015 09:23 AM
  16. Reg_82's Avatar
    I had the same problem on my L1020. Screen was black with only the icones on top showing. No Cortana, no notification page etc.
    Several soft reset did not sort the problem out.
    I had to do an hard reset using the following combination:
    - Turn off you phone
    - Press volume DOWN and keep pressing it while you connect the phone charger until you see an exlamation mark
    - Press in this order Volume UP, Volume DOWN, POWER, Volume DOWN.
    - Phone will reboot and Hard Reset.

    Hope this help ...
    05-18-2015 03:41 AM
  17. Yogendra1911's Avatar
    I have got the same issue on my L1020. And I have also got the solution without hard reset to get start screen, if not for all at least it works for me all the time so give it a try.

    1. Remove lock passcode if you have any [it will help on step 3] from action center setting option.
    2. Do soft reset [power + vol down]
    3. After Windows screen you ll have lock screen. Quickly turn on Flight Mode.
    So in this step your time and date will be reset and thats what we are trying to achieve. For me it resets on 10th of May 12:45 PM.
    4. Once you have flight mode on swipe the lock screen up to have start screen.
    You ll have black screen with loading, wait for a few seconds. Press power button twice wait for a few secs on lock screen. go to start screen, it will now have black screen without loading. If you have that just wait start screen will appear. if not press power again and open again.

    Make sure you quickly turn the flight mode on before the time updates automatically. If time is updated its not working for me.
    After this my glance also started working.

    This method works for me every time. However this will not prevent from further loading/resuming start screens.
    Let me know if this works for anyone else.
    05-18-2015 05:50 AM
  18. Cristian126's Avatar
    Changing the background transparency from "Tile" to "Full" solves the problem for me.
    pecha likes this.
    05-18-2015 08:00 AM
  19. josipogo's Avatar
    In my case start screen it works normally but as soon I left apps to work in background (pressing windows logo) start screen would not to show but what is interested bringing Cortana on screen enables to run apps, just type or say app name like People, Windows Central even.
    05-19-2015 12:37 PM
  20. josipogo's Avatar
    I am not sure, but assuming that issue with loading start screen it can be Tiles that are previously (before update from Windows Phone 8.1 to WP10 TP or restored via backup) was on Start screen but after upgrade or restore backup are not there.
    Example for this, at least in my case, couple of app like HERE Drive+, for sure I remember that Tile for this app was on my screen while was Windows Phone 8.1 and restoring backup always is returning Tile for HERE Drive+ on my start screen. But now on Lumia 930, regardless I perform upgrade from WP 8.1 or restore backup after hard reset (WP10 TP) Tile for this app is not on start screen and what is interested in this story is that I cannot add it, holding HERE Drive+ pop-up menu where pin to start is grey. I did not want to uninstall HERE Drive+, for test I am try to uninstall additional one for which I am sure that Tile should be on Start screen but as in case HERE Drive+ also pit to start is grey and as soon I click uninstall phone automatically try to return to Start screen but without success just trying to load. That is my observation.
    Later today I will do hard reset then install app by app without restoring backup to see will it be same situation.​​ ​
    Last edited by josipogo; 05-22-2015 at 04:08 AM. Reason: edit
    05-22-2015 04:05 AM
  21. Otis Presley's Avatar
    I had the same Loading issue with my Lumia 928. Since soft resets were doing nothing to help and I didn't want to do a hard reset, I did the following:
    1. Got the phone to crash to the Start screen by accessing Settings > Lock Screen. This setting seems to make the phone freeze for several seconds and then crash back to the previous app or screen. About every third time, it crashes to Start
    2. Then, I went to apps and uninstalled all apps that were not absolutely essential for me. After about every second or third uninstall, I had to reboot the phone and get it to crash to Start again to continue.

    As I kept uninstalling apps, the Loading message displayed for less time and eventually went away altogether. Now my phone works well, and I only install apps as I need them. Hopefully, this will allow me to get to the next OS update which I hope will fix this problem.

    This also allowed live tiles to start working for the first time since the preview became available for the 928.
    05-22-2015 07:52 AM
  22. Amar Saigal's Avatar
    reset your phone by soft reset,
    the option get via notification bar. after resetting you will get the start screen
    05-26-2015 03:34 PM
  23. AtivS8's Avatar
    Mine did same had to use Lumia software recovery tool to revert to 8.1.2 and do insider preview again
    05-26-2015 06:38 PM
  24. Vaibhav Vibhu's Avatar
    Got same problem on my spare Lumia 520 ! And after some search in setting found out that msft account login was not working and I was not logged in. Trying a hard reset now!
    05-26-2015 08:35 PM
  25. sinatv52's Avatar
    Stop trying Hard Reset or Soft Reset or whaterer you think it helps.

    the solution is here ====>>>>> just press windows button (middle button or Start button) and wait 5 seconds then start screen will appear and u can use it for hours without "loading ... " problem.

    i had this issue and had made me silly.
    if for the first time it did not work do this => from action center choose "all settings" and after going to setting window press windows button and wait to see start screen.
    this is a bug and will fix by the next build.
    05-27-2015 10:36 AM
111 ... 2345

Similar Threads

  1. Surface updater ui Change win10
    By Geo Hutchings in forum Microsoft Surface Pro 3
    Replies: 8
    Last Post: 05-15-2015, 11:07 AM
  2. Xbox Music Live Tile Always On
    By amgray86 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-14-2015, 12:00 PM
  3. Tom Clancy's Rainbow Six Siege will breach and clear the Xbox One on October 13
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-14-2015, 11:30 AM
  4. Lenovo yoga 2 pro screen not turning on
    By enzom09 in forum Ask a Question
    Replies: 0
    Last Post: 05-14-2015, 11:23 AM
LINK TO POST COPIED TO CLIPBOARD