1. EMINENT 1's Avatar
    Anyone got 10080 running and stable Band connection? Also, can Cortana take voice commands on the Band?
    05-14-2015 03:36 PM
  2. Eric Pellegrini's Avatar
    I'm trying do the install. It's taking a while on my Lumia 920.
    05-14-2015 03:43 PM
  3. EMINENT 1's Avatar
    Good luck!
    05-14-2015 03:54 PM
  4. Philip Clemow's Avatar
    First try at bluetooth didnt even show it just two things named "Accessory" that I have no idea what they are.

    I had another go after a while and the band showed up but wouldnt pair.

    Third go and it just didnt show up ....
    05-14-2015 04:08 PM
  5. ncbartschi's Avatar
    I had issues pairing with the Band after updating to W10 and doing a hard reset. Obviously hard resetting removes the ability to sync, so I just factory reset my band and it paired up fine. No problem with syncing now, works like it did before W10.
    05-14-2015 04:23 PM
  6. EMINENT 1's Avatar
    I had issues pairing with the Band after updating to W10 and doing a hard reset. Obviously hard resetting removes the ability to sync, so I just factory reset my band and it paired up fine. No problem with syncing now, works like it did before W10.
    This is working with 10080 and Cortana voice commands work like reminders?
    05-14-2015 05:48 PM
  7. DalekSnare's Avatar
    It's working like the last build did; everything except band keyboard and cortana work (those just try to connect forever).
    05-14-2015 10:21 PM
  8. cdook's Avatar
    Are you getting notifications on your band? I can sync fine, but it's not staying paired via Bluetooth and I'm not getting phone notifications. I'm on an Icon and did a factory reset on the Band.
    05-14-2015 11:36 PM
  9. EMINENT 1's Avatar
    It's working like the last build did; everything except band keyboard and cortana work (those just try to connect forever).

    Sucks! Looks like I'll never try out 10 on phones again. Can't do without notifications and Cortana commands on Band. It's broken enough as it is on my 830 on 8.1 losing connection every couple of days.
    05-14-2015 11:42 PM
  10. slyronit's Avatar
    Bluetooth is much more stable compared to last build. All notifications appear on time. Even treasure tag works.

    Cortana doesn't work.
    EMINENT 1 likes this.
    05-15-2015 01:23 AM
  11. David Wilson3's Avatar
    I went to Settings > Extras > Device Hub (my phone prompted me to restart to update to the latest Device Hub) and connected my Band that way. It has worked great ever since.
    05-15-2015 05:02 PM
  12. DalekSnare's Avatar
    I went to Settings > Extras > Device Hub (my phone prompted me to restart to update to the latest Device Hub) and connected my Band that way. It has worked great ever since.
    Device hub updated, and the extras section and device hub disappeared from my phone.
    05-16-2015 08:15 PM
  13. hagjohn's Avatar
    This worked for me. Go to the Bluetooth setting on MS Band and also on your phone. Select Pair on your band and then on your phone.
    05-16-2015 08:51 PM
  14. jfa1's Avatar
    Has anyone been able to pair with the 1520 on build 10800 and get it working like it worked on 8.1. I've had no issues on the 1520 and 8.1, but I'm not trying on my 1520 until I know that sync works and is stable in 10800 and the 1520. I gave my son in law my 920 with 10800 on it because he'll put a sim in and use it as his phone.
    05-16-2015 11:11 PM
  15. EMINENT 1's Avatar
    This worked for me. Go to the Bluetooth setting on MS Band and also on your phone. Select Pair on your band and then on your phone.

    That's great it stays paired.

    Is Cortana working with your Band or anyone else on 10080?
    05-16-2015 11:20 PM
  16. slyronit's Avatar
    No. Cortana don't work from the band yet. Also, text messages show up thrice
    EMINENT 1 likes this.
    05-17-2015 02:23 PM
  17. Lalith Chinta's Avatar
    Anybody got it working on 1520 with 10080?
    05-19-2015 06:48 PM
  18. cvflowe's Avatar
    Yes, I have 1520. Cortana has been hit or miss.
    05-19-2015 11:50 PM

Similar Threads

  1. Where is Office in 10080?
    By michail71 in forum Windows 10 Mobile Insider Preview
    Replies: 16
    Last Post: 05-18-2015, 03:08 PM
  2. Phone doesn't stop to reboot Windows 10 10080 build
    By Alexandre Sebrao in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 05-16-2015, 12:05 PM
  3. Windows 10 build 10080 Store beta "working..."
    By janbures12 in forum Windows 10 Mobile Insider Preview
    Replies: 30
    Last Post: 05-16-2015, 07:29 AM
  4. [10080] Can't find build 10080 (LUMIA 640XL)
    By hossam hammouri in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 05-15-2015, 10:34 AM
  5. [10080] Can't find Store beta and new mail app (L930)
    By Dennis Bakker in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 05-15-2015, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD