1. congthanhgiong's Avatar
    Hi all,

    Last night i saw a tip from Wpcentral that the build 10080 was just up online, so i went ahead to download and install it.

    Now my screen is just black with Wifi status on no matter how many times i reboot the phone. It does show the start screen and the passcode login, but nothing else then.

    Last time i had to reset back from 8.1 all the way up, i'm afraid I have to do the same process again. Really annoying, don't know why they didn't test it on multiple devices before pushing out the new build.
    Last edited by congthanhgiong; 05-14-2015 at 09:20 PM.
    05-14-2015 09:04 PM
  2. ericr42's Avatar
    Similar with my 920. I see the bar at the top, I get notifications (that work--even opens the relevant app). No start screen, however, an can't swipe to get to the app list. Screen starts out blank as you describe but if I go to settings or open a notification when I return to the start screen it just shows "Loading..." indefinitely.

    Really bummed.
    05-14-2015 09:18 PM

Similar Threads

  1. Post your battery usage in build 10080
    By pookyjoralyn in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 05-22-2015, 12:51 PM
  2. Where are my mms apn settings?
    By mary beth hale in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 05-19-2015, 03:12 AM
  3. Replies: 2
    Last Post: 05-15-2015, 02:29 PM
  4. Drawing so much power phone died while charging on 10080
    By michail71 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 05-15-2015, 07:44 AM
  5. Why am I not able to install/update apps on Windows 10 for phones?
    By WPCentral Question in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 05-14-2015, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD