The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-09-2015 02:53 AM
33 12
tools
  1. Yitzhak Khabinsky's Avatar
    Looking at the Internet chatter and forums, it seems that the start screen “Loading…” message staying forever issue is endemic after the Win10 build 10080 upgrade. It is clear that the issue is not one particular phone model related. It affects many different Lumia phone models: 820, 920, 930, 1020, 1520, etc. HTC One is also a victim of this phenomena.

    So after the 10080 build upgrade the phone becomes virtually unusable.
    Though incoming calls, Cortana and the Notification Center work.

    To me, the functional Notification Center is a key to a solution.

    Here is my suggestion to Microsoft folks who monitor this forum.
    Please look into this problem, fix it and quickly release a new build.
    Everyone who is affected will be able to install a new build via:
    Notification Center/All Settings/Update & Security/Phone Update
    Last edited by Yitzhak Khabinsky; 05-15-2015 at 01:21 PM.
    05-15-2015 08:59 AM
  2. anon(8150199)'s Avatar
    Looking at the Internet chatter and forums, it seems that the start screen Loading message staying forever issue is endemic after the Win10 build 10080 upgrade. It is clear that the issue is not one particular phone model related. It affects many different Lumia phone models: 820, 920, 1020, 1050, etc. HTC One is also a victim of this phenomena.

    So after the 10080 build upgrade the phone becomes virtually unusable.
    Though incoming calls, Cortana and the Notification Center work.
    To me functional Notification Center is a key to a solution.

    Here is my suggestion to Microsoft folks who monitor this forum.
    Please look into this problem, fix it and quickly release a new build.
    Everyone who is affected will be able to install a new build via:
    Notification Center/All Settings/Update & Security/Phone Update
    That's exactly what holding me up from installing it.
    05-15-2015 09:02 AM
  3. Manu Guledgudd's Avatar
    Since most of us are affected.......hope MSFT will release some fix soon.
    prasath1234 likes this.
    05-15-2015 09:07 AM
  4. Coan's Avatar
    Though it seemed my 920 kept getting "better" at things fixing itself while I waited on the loading issue, I had stuff like fonts being off in cortana, cortana not pulling in my name, camara not working...all of these corrected themselves with time. I finally hard reset after getting to work this morning around 8am after waiting since 2/3pm edt yesterday when I did the install.

    On the bright side, my pre-upgrade backup actually was available, which is something I haven't had work before.
    05-15-2015 09:08 AM
  5. Wbutchart1's Avatar
    Wow, I hadn't realised this was so prevelant! My l535 has irritating resuming and loading (for instance even unlocking takes about 5 seconds after entering password for start screen to appear) but it does seem to function somewhat albeit slowly.

    Seems others are getting it much worse, hopefully Microsoft don't hang about for fixes.

    My main problem is that my screen is totally messed up, the start screen tiles are blurred, a lot of apps are in the long proportion so touch is not working as it should. It has crippled air soccer fever which is a shame as I enjoy playing that!
    z8er and prasath1234 like this.
    05-15-2015 09:17 AM
  6. ericmcarson's Avatar
    I thought this only affected the Lumia Icon. I had to spend 2 extra hours last night rolling my phone back (thank goodness for the Phone Recovery Tool). I never saw the start menu, just 'Loading...'. Glad it is more prevalent, since that means it will probably get fixed faster.
    RSailer likes this.
    05-15-2015 02:10 PM
  7. Miguel Correia's Avatar
    L535 was my device before i get a brand new 640xl, there is no single W10TP build that works nice on l535 at least according to my own experience.
    05-15-2015 02:34 PM
  8. ncbartschi's Avatar
    HTC One M8 also experienced this.

    Seems like this mostly affects the newly added phones for build 10080 - 930, Icon, HTC One
    05-15-2015 02:40 PM
  9. Jonnie LasVegas's Avatar
    My 1520 had that problem, but a hard reset partially fixed the issue. Same with my girlfriends 920. Now if I get the problem I just open Cortana and read an article, back out and my start screen is back to normal. But the entire OS does seem a bit sluggish. And for some reason swipe didn't work in Cortana for me, although it works fine on my girlfriends 920 running W10.
    05-15-2015 02:44 PM
  10. TrueMetalGeek's Avatar
    Bummer. After a hard reset and finding out that I can make the tiles smaller I had my phone working pretty good I thought.
    Then I went and started downloading and installing several dozen of my previous apps and in the middle of that the LOADING problem returned and I can no longer get to my home screen.

    Also while Cortana responds, if I say "open facebook" for example it will just sit there trying to load but will not.
    It was opening apps before that. So weird.

    I'm doing another hard reset. I'll try this one more time before using the recovery tool.
    I'm going out of town in a few hours for the weekend. Not good timing for this otherwise I'd have no problem toying with it. :-(
    prasath1234 likes this.
    05-15-2015 02:49 PM
  11. Asskickulater's Avatar
    a hard reset should fix the issue right up O.o

    Hmm I wonder what Microsofts been doing behind the scenes to make the start screen the most unstable part of the OS..
    prasath1234 likes this.
    05-15-2015 02:49 PM
  12. TrueMetalGeek's Avatar
    My 1520 had that problem, but a hard reset partially fixed the issue. Same with my girlfriends 920. Now if I get the problem I just open Cortana and read an article, back out and my start screen is back to normal. .
    If it happens again after the hard reset that is currently underway I'll try doing that and see what happens.

    I've got the Icon. How do you like that 1520? That is the large phone, right?
    Is that on ATT? I'm getting sick of Verizon and how expensive they are and how they HATE Windows phones.
    How are the data plans there?
    I'm paying $340 a month for 4 phones to share 20 gigs now.
    05-15-2015 02:51 PM
  13. Asskickulater's Avatar
    If it happens again after the hard reset that is currently underway I'll try doing that and see what happens.

    I've got the Icon. How do you like that 1520? That is the large phone, right?
    Is that on ATT? I'm getting sick of Verizon and how expensive they are and how they HATE Windows phones.
    How are the data plans there?
    I'm paying $340 a month for 4 phones to share 20 gigs now.
    I know that's not directed at me, but I too have a 1520, and its a really nice phone, amazing screen, it has one of the best batteries I've ever seen in any smartphone, and once you get used to its size (6") its really hard to look at a smaller phone. The only downside I have for the 1520 is it seems to have generally 1 bar lower than my 925, but I think that's just the 925 having the ring antenna advantage, if your coming from an icon youd probably notice a slight reception drop as it uses the same style antenna the 925 uses, its not a dramatic drop though.


    I tried looking at Verizon a couple years ago, and they were more expensive then everyone else, that was a while ago though.
    05-15-2015 02:56 PM
  14. Raymond Franco's Avatar
    You can still use some of your apps by using search, just type in the name of the application that you would like to open. Example : type 'Facebook' once you press the search. You can still access the messages.
    05-15-2015 03:09 PM
  15. njnbat's Avatar
    Hard reset did it for me and I am now finding it good with windows 10084 build in lumia 920. Steps followed is listed below


    1) Power the device off

    2) Press the power key once, device will vibrate

    3) Immediately press and hold the Volume Down key

    4) Exclamation point will appear, release Volume Down key

    5) Press these buttons one at a time in this order:

    - Volume Up, Volume Down, Power, Volume Down

    6) Device should vibrate, reboot, show the Nokia flash screen, and then go to the spinning gears install screen.
    05-16-2015 05:57 AM
  16. Yitzhak Khabinsky's Avatar
    So far many suggested the following ideas to resolve the Start screen "Loading..." issue:
    1. Soft reset (Power + Vol Down);
    2. Hard Reset;
    3. Click and hold "Media Connect" tile in the Notification center;


    Non of it working !!!!

    Microsoft needs to release a new build with the fix.
    I am also surprised by the windowscentral.com. They are still recommending to instal that unusable 10080 build.
    prasath1234 likes this.
    05-17-2015 09:51 AM
  17. Yitzhak Khabinsky's Avatar
    Just tried another recommended method:
    4. Remove SIM card, reboot the phone, re-insert SIM card, reboot the phone.

    The same outcome - not functioning Start screen.
    Just the infamous "Loading...".
    05-17-2015 10:07 AM
  18. Creeto's Avatar
    You have to factory reset under about in settings. Start from scratch meaning not using restore points/ back uos. Resolved all my loading resuming stuck issues.
    05-17-2015 10:40 AM
  19. Trq20's Avatar
    Hard reset did it for me and I am now finding it good with windows 10084 build in lumia 920. Steps followed is listed below


    1) Power the device off

    2) Press the power key once, device will vibrate

    3) Immediately press and hold the Volume Down key

    4) Exclamation point will appear, release Volume Down key

    5) Press these buttons one at a time in this order:

    - Volume Up, Volume Down, Power, Volume Down

    6) Device should vibrate, reboot, show the Nokia flash screen, and then go to the spinning gears install screen.
    05-17-2015 10:51 AM
  20. Trq20's Avatar
    Build 10084 , are sure ? What's the version number ?
    05-17-2015 10:53 AM
  21. Yitzhak Khabinsky's Avatar
    It is the same latest 10080 build.

    We are yet to hear from Microsoft even the acknowledgment of the "Loading.." issue.
    prasath1234 likes this.
    05-17-2015 11:07 AM
  22. Jonnie LasVegas's Avatar
    It is the same latest 10080 build.

    We are yet to hear from Microsoft even the acknowledgment of the "Loading.." issue.
    I'm sure we'll hear something after the weekend.
    05-17-2015 11:30 AM
  23. Yitzhak Khabinsky's Avatar
    Just tried another recommended method:
    5. Action Center/System/Storage/Phone/apps+games.

    And tried to uninstall few applications.

    The same outcome - not functioning Start screen.
    Just the infamous "Loading...".

    The phone is unusable with the 10080 build.
    05-18-2015 10:01 AM
  24. MikeSo's Avatar
    Happened on my Lumia Icon over and over. Soft reboots always fixed it, but all of a sudden it would come back when I tried to launch some apps.
    Hope the next build fixes this.
    05-18-2015 12:56 PM
  25. Yitzhak Khabinsky's Avatar
    There is long thread (as of now 199 entries) on the same subject here:

    Device is not showing any tiles on Start screen on Windows 10 Insider Preview Build 10080
    Device is not showing any tiles on Start screen on Windows 10 Insider - Microsoft Community
    05-18-2015 02:03 PM
33 12

Similar Threads

  1. MInor problems with build 10080
    By vlacocabios in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-16-2015, 03:55 PM
  2. Can I get some help with my W10 Build 10080 and L1520?
    By isicles in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 05-15-2015, 11:29 PM
  3. Is the new build 10080 running fine on L730?
    By AnkitGondalia in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-15-2015, 09:45 AM
  4. Win10M.Build 10080 - My Discoveries
    By adrian1338 in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 05-15-2015, 09:36 AM
  5. LTE no longer works on my Lumia Icon after yesterday's build....
    By jrdatrackstar1223 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-15-2015, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD