The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
02-17-2016 03:19 AM
26 12
tools
  1. njnbat's Avatar
    My lumia 920 is getting loading screen and it takes hours to show the start screen. Is there a work around for this or should I revert back to previous build. If reverting back is the only option , is it possible to revert it back to windows 10 initial build for mobile.
    prasath1234 likes this.
    05-15-2015 11:11 PM
  2. ven07's Avatar
    Do a hard reset :) Turn off the phone by pressing the power button and drag the floating lockscreen down.

    Once the phone is off... press power button to turn on phone, once on the logo appears, quickly press the vol down button and hold it. This gets you to an exclamation mark, let go at that point..

    Pres vol up, down, power and vol down button (in this exact order and not at the same time)..

    Then the phone will bring you to the spinning gears, put it on charge and wait. Once finished you will have to go through your setup
    Last edited by ven07; 05-16-2015 at 06:30 AM.
    05-15-2015 11:40 PM
  3. ncbartschi's Avatar
    Best way is to hard reset. Some members posted some tips to fix it, but honestly hard resetting fixes a lot of other issues you might experience.
    ven07 and njnbat like this.
    05-16-2015 12:06 AM
  4. Vithichuvan jayakumar's Avatar
    for me hard reset did not fix the Start Screen Loading
    after the hard reset is worked but later again Start Screen Loading
    nikosxri likes this.
    05-16-2015 01:24 AM
  5. mmcpher's Avatar
    Hard reset didn't work until I redid it, signed in then restored from an 8.1 backup. But now my inbox tile is gone! It's there and working but I can only get at it through the calendar.
    ven07 and prasath1234 like this.
    05-16-2015 02:02 AM
  6. njnbat's Avatar
    Hard reset fixed the issue and even other minor issues with the phone.

    Follow the steps below to get rid of the issue and work with 10080 build.

    1) Power the device off

    2) Press the power key once, device will vibrate

    3) Immediately press and hold the Volume Down key

    4) Exclamation point will appear, release Volume Down key

    5) Press these buttons one at a time in this order:

    - Volume Up, Volume Down, Power, Volume Down

    6) Device should vibrate, reboot, show the Nokia flash screen, and then go to the spinning gears install screen.
    ven07 and Ian Too like this.
    05-16-2015 06:05 AM
  7. ven07's Avatar
    For some reason I was pissed my alarms weren't backed up :p However im happy with the way things currently are, because for a week or so I couldn't install anything.....
    prasath1234 likes this.
    05-16-2015 06:32 AM
  8. jojoe42's Avatar
    I just figured out another bug, that ironically solves this bug lol - if you get to that black screen, swipe down the action centre and press+hold on the media connect icon. It'll crash, and voila! You'll have a Start screen :P
    ven07 likes this.
    05-16-2015 06:32 AM
  9. anon(5383410)'s Avatar
    They should devote a sticky to this issue.
    ven07 likes this.
    05-16-2015 08:56 AM
  10. ven07's Avatar
    I just figured out another bug, that ironically solves this bug lol - if you get to that black screen, swipe down the action centre and press+hold on the media connect icon. It'll crash, and voila! You'll have a Start screen :P
    I couldn't even access that :p
    05-16-2015 09:21 AM
  11. diapers's Avatar
    I gave up and popped out the sim card to use in a more worthy phone.. then all of a sudden start screen appears.
    prasath1234 likes this.
    05-16-2015 12:10 PM
  12. ven07's Avatar
    I gave up and popped out the sim card to use in a more worthy phone.. then all of a sudden start screen appears.
    MS knows all.....
    05-16-2015 12:59 PM
  13. Vithichuvan jayakumar's Avatar
    I hard reset 3times. Start screen works fine.. But if i access stores beta,or change some start screen setting than start screen again loading... And have to do a soft reset and again its working fine,that media connect trick not working for me
    ven07 likes this.
    05-17-2015 07:46 AM
  14. Creeto's Avatar
    I hard reset 3times. Start screen works fine.. But if i access stores beta,or change some start screen setting than start screen again loading... And have to do a soft reset and again its working fine,that media connect trick not working for me
    Same to me, however I decided to factory reset and start from scratch with so far over 24 hours I have not had the loading start screen issues . There are still bugs but at least its usable now with out having to reset or get hot
    05-17-2015 11:40 AM
  15. grezmel's Avatar
    I have had this problem for a few days - full reset worked for me - Windows 10 working on my Nokia 1020 and hasn't locked up since the reset.
    ven07 likes this.
    05-17-2015 12:20 PM
  16. Groover1971's Avatar
    I'm biting the bullet and installing Windows 10 Preview on my Icon right now. I'll play around with it for a while unless it really is unusable. I have the Recovery Tool ready and waiting just in case.

    Update: It seems that Windows 10 didn't like my Lumia Icon. After the install and several expected restarts, the phone is now stuck in an endless loop of logos (Nokia, Windows, and Verizon). Then a short vibration and it starts all over again. I have tried various button sequences but haven't been able to do a hard reset to set it back to factory conditions. The Recovery Tool software doesn't do any good either. I am about to the point of raising the white flag and taking in to Verizon, not that they will be any help but maybe my insurance will get a replacement.

    Update 2: With some perseverance and a lot of luck, I was able to get it reset to 8.1 again. My biggest problem was that the battery was already run down after so may restarts. The Microsoft Recovery Tool had a difficult time connecting. It finally installed and is now charging normally again. Needless to say, I won't be doing that again anytime soon.
    Last edited by Groover1971; 05-18-2015 at 07:59 PM.
    05-17-2015 05:01 PM
  17. Rupert Young's Avatar
    I upgraded from 8.1 to 10080 on my 920 and I also had the problem with endless start screen loading. I could get to notifications, cortana. I did a hard resent from within all settings and then it worked fine. On my 630 which I had upgraded from a previous build of 10, it got stuck in a endless reboot cycle (appeared to be a low memory problem), did a hard reset and it worked fine. Seems like upgrading and keeping data not stable in this build. Otherwise it seems much better quality than previous builds so far
    prasath1234 likes this.
    05-17-2015 06:27 PM
  18. Yogendra1911's Avatar
    have got the same issue on my L1020. And I have also got the solution without hard reset to get start screen, if not for all at least it works for me all the time so give it a try.

    1. Remove lock passcode if you have any [it will help on step 3] from action center setting option.
    2. Do soft reset [power + vol down]
    3. After Windows screen you ll have lock screen. Quickly turn on Flight Mode.
    So in this step your time and date will be reset and thats what we are trying to achieve. For me it resets on 10th of May 12:45 PM.
    4. Once you have flight mode on swipe the lock screen up to have start screen.
    You ll have black screen with loading, wait for a few seconds. Press power button twice wait for a few secs on lock screen. go to start screen, it will now have black screen without loading. If you have that just wait start screen will appear. if not press power again and open again.

    Make sure you quickly turn the flight mode on before the time updates automatically. If time is updated its not working for me.
    After this my glance also started working.

    This method works for me every time. However this will not prevent from further loading/resuming start screens.
    Let me know if this works for anyone else.
    prasath1234 likes this.
    05-19-2015 01:15 AM
  19. Vithichuvan jayakumar's Avatar
    this what I did
    Soft reset multiple times start screen works but later again "loading..."
    Hard reset 3 times using the volume up, down, and power key start screen works but later again "loading..."
    finally
    Downgraded to windows phone 8.1 using Windows Phone Recovery Tool and just updated the in built apps + (installed) windows insider app and updated to the windows 10 mobile os version 10.0.12562.84
    Still the same issue have to do SOFT RESET TO USE MY PHONE...
    05-19-2015 03:23 AM
  20. Richard Culverhouse's Avatar
    I am doing (yet another bloody) hard reset.
    The phone was fine until I selected the Full option for the background on the Start page of the Personalisation section in Settings.
    Having it set to Tile has been fine.
    Is anyone else getting problems because of this (The 'Full' option)...?
    I will give feedback to Microsoft when I am up and running again.
    ven07 likes this.
    05-23-2015 12:22 PM
  21. ven07's Avatar
    I am doing (yet another bloody) hard reset.
    The phone was fine until I selected the Full option for the background on the Start page of the Personalisation section in Settings.
    Having it set to Tile has been fine.
    Is anyone else getting problems because of this (The 'Full' option)...?
    I will give feedback to Microsoft when I am up and running again.
    Yupp removed the full option by accident (had to hard reset, so it wasn't an accident? lol) in any case, the tiles give you less of the resuming/loading bug, but it's still there from time to time. I added a lockscreen pin code which helps with the blank screen when unlocking the phone
    05-24-2015 06:17 PM
  22. summoner2100's Avatar
    I removed my background picture by swiping down the notification centre and choosing settings. Once I changed that to a black screen, I could move between apps and not have the black screen\not tiles problem. Looks like an issue with background pictures.
    06-16-2015 12:05 AM
  23. Maxwell Zwe's Avatar
    I think the idea is not to restore from WP 8.1 backups. I'll try that now with my Lumia 1020, since it didn't work for both of the times I hard reset and restored backup.
    07-24-2015 10:45 PM
  24. praveen jha1's Avatar
    look like for every problem people suggest hard/soft reset. Do you guys have some sense ?? if people don't know the answer they don't have to put erotic answer

    02-17-2016 02:53 AM
  25. Nokia5110's Avatar
    look like for every problem people suggest hard/soft reset. Do you guys have some sense ?? if people don't know the answer they don't have to put erotic answer


    Unfortunately its by design and the third option is to do nothing and whatever problem will persist.

    Could not make outlook work and hence the calendar after hard reset, eureka!
    02-17-2016 03:04 AM
26 12

Similar Threads

  1. Replies: 4
    Last Post: 03-18-2016, 11:44 AM
  2. Windows phone 8.1 update 2 just pushed to my BLU
    By smchambers56 in forum BLU Win HD LTE
    Replies: 11
    Last Post: 05-25-2015, 12:00 AM
  3. Why isn't my phone starting after the Windows 10 build 10080?
    By Windows Central Question in forum Windows 10
    Replies: 5
    Last Post: 05-17-2015, 02:29 PM
  4. What will happen to Windows Media Center in the Windows 10 update?
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 05-17-2015, 12:36 AM
  5. Microsoft says it will control Windows 10 Mobile update releases instead of carriers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2015, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD