06-20-2015 06:09 AM
45 12
tools
  1. Harrie-S's Avatar
    After the install I did a hard reset. But it was stil "buggy". So I used the WPSR and installed everything fresh.
    05-20-2015 08:51 AM
  2. brooose's Avatar
    I found, with respect to the Start Screen hanging, this started happening if I adjusted the transparency or went to 3 columns of square tiles from 2. Since I kept 2 columns and left the transparency alone, it loads quickly. Still, the unresponsive lockscreen bug plus the fact that Full Movies and Full TV wouldn't work with my Chromecast (through Watch On TV), forced me to roll back to 8.1. I loved the look of 10 and hope to try it out again soon on my 920.
    DCTF likes this.
    05-20-2015 09:42 AM
  3. DCTF's Avatar
    I found, with respect to the Start Screen hanging, this started happening if I adjusted the transparency or went to 3 columns of square tiles from 2. Since I kept 2 columns and left the transparency alone, it loads quickly. Still, the unresponsive lockscreen bug plus the fact that Full Movies and Full TV wouldn't work with my Chromecast (through Watch On TV), forced me to roll back to 8.1. I loved the look of 10 and hope to try it out again soon on my 920.
    Good observation! I completely failed to notice this :)
    05-20-2015 12:19 PM
  4. gahbmwm5's Avatar
    Good feedback thread for Windows 10 TP Builds and L-920...
    Harrie-S likes this.
    05-20-2015 12:53 PM
  5. Wishallrah's Avatar
    I running the 10080 build on my L920 since the day it was released and liking it a lot. Below are the bugs that i am facing:

    1. Unable to ping the apps that was previously pinned to my start screen when i was on wp8.1.
    2. Unable to download additional phone languages and speech and as a result cortana is not working.
    3. Many apps that i have installed does not seem to work (but these apps are not so frequently used so i am ok with it).
    4. Calendar preview crashes when i try to open recurring appointments and also does not update the upcoming appointments on the live tile. But i do get appointment alerts in the notification center.
    5. Outlook preview does not update the live tile either (but no crashes). No notifications for new emails in the notification center and on live tile.
    6. Start screen very rarely goes to loading... for a few seconds.
    7. Photos app does not show the albums.
    8. Caller ID feature does not work at time (does not show the name of the person calling, though the contact is saved in my contact list).
    9. Battery Saver does not work. So you cannot block the apps from running in he background.
    10. Glance screen has disappeared.

    Other than these, my phone works pretty well. I get the same battery life i used to on wp8.1 and the phone also does not heat up. All of the above bugs have been reported to MS via the feedback app. Hopefully they will fix them in their next build. Loving the new Outlook, Calender and Office preview apps.

    For those who have issues downloading additional keybaords. Try this:

    1. Install the Windows Insider app (if you have uninstalled it... I had ).
    2. Open it and repeat the process of getting new the new Windows 10 build.
    3. Now download add the additional keyboard and check for updates.

    This is how i installed additional keyboards.
    05-21-2015 12:36 AM
  6. Rahul D1's Avatar
    means the app is not working like it was working on wp8.1
    i need to wait to next build

    thank you
    05-21-2015 02:12 AM
  7. Harrie-S's Avatar
    means the app is not working like it was working on wp8.1
    i need to wait to next build

    thank you
    Yes maybe then it get fixed you also can try to uninstall it and then install it again.
    But as always with a preview no guarantees .
    05-21-2015 02:18 AM
  8. Ivaylo Badinov's Avatar
    I think battery issues may be caused by wrong calibration. You have to wait it to completely discharge until no longer powers on, then charge it to 100% and you should be fine. If the phone does not properly detect how much juice is in the battery it will report much less capacity. Then it will not properly calculate the % it uses and the power meter will be all wrong. Discharge-charge trick will calibrate it. You may need to do it two times.
    05-21-2015 04:19 AM
  9. Rahul D1's Avatar
    Had u tried this ?
    05-21-2015 04:55 AM
  10. Rahul D1's Avatar
    Sir u can't uninstall battery saver app from your phone
    its an in build application...
    05-21-2015 05:10 AM
  11. Harrie-S's Avatar
    Sir u can't uninstall battery saver app from your phone
    its an in build application...
    Indeed build in apps you can not uninstall. But battery saver works for so far as I know for nobody on w10.
    05-21-2015 05:38 AM
  12. IceCake's Avatar
    In my first attempts at installing W10 on my Lumia 920, I kept encountering endless reboots at the Nokia logo. I found out that by not logging into my MSN account during setup, and, changing "regional" and "language" setting after the install completed, then rebooting the device manually, was what caused it to go into a continuous reboot. On my successful install (I did a "hard rest" to get the phone out of the endless loop by holding down the "down" volume until the exclamation point appeared, then press volume "up", "down", "power" and "down" again), I signed into MSN during the setup, I choose the "start fresh" option when prompted, and I left the "region" and "language" at their default settings (for some reason my 920 was set for Canada, However, I live in the States). Also, I was sure NOT to "skip" any steps (this time) during setup...I just waiting until everything finished processing before moving forward.

    Changing settings and skipping steps during and after setup will cause some (native) apps to have update errors, and they will not install. Leave Everything to finish processing for maybe 15 mins, then restart your device. Your phone should be fine then.

    Now, every time I restart the phone, I no longer encounter this endless reboot, the phone boots to a start screen as it should. Also, it runs just as smoothly now as when I had 8.1 installed before 10080. :)

    NOTE:
    Your region, language, and time zone can be set back to what they should be according to the area where you live only AFTER you have gone through ALL of the steps during setup and made sure that you left those regional and language settings "as is" during the install process. Let you phone settle for a good while before rebooting it manually, then make changes after the restart. Everything should be fine then.

    Choosing a "fresh start" is just like doing a "clean" install on your PC, it makes the computer run MUCH better. This is also the same as doing a clean install of drivers for your PC. ^_~
    Last edited by IceCake; 05-21-2015 at 08:39 AM.
    Harrie-S likes this.
    05-21-2015 08:26 AM
  13. Jazmac's Avatar
    After the install I did a hard reset. But it was stil "buggy". So I used the WPSR and installed everything fresh.
    Did that smooth things out?
    05-21-2015 02:07 PM
  14. Harrie-S's Avatar
    Did that smooth things out?
    Yes it did. I got "extra's" under settings and only sometimes a few seconds "loading" start screen. (and I use transparent tiles and a background picture).
    Jazmac likes this.
    05-21-2015 02:29 PM
  15. Jazmac's Avatar
    Yes it did. I got "extra's" under settings and only sometimes a few seconds "loading" start screen. (and I use transparent tiles and a background picture).
    My WPTP start screen is kinda smooth but after a few tiles go by, it stops scrolling. Like it was doing pages.
    05-21-2015 04:01 PM
  16. Wishallrah's Avatar
    Actually, I found that there is an option to look at the apps that run in the background and stop them. This is how you do it:

    1. Head to Settings>System>Battery Saver.
    2. Now tap on Battery Usage.

    Here you can see all the apps that has consumed your battery. From here you can tap on app and see a "Details" button. Tapping on this button will give you the option the turn off the app from running the background.

    This used to be a tool in WP8.1. Now its part of the main settings. Pretty cool
    05-22-2015 06:31 AM
  17. Wishallrah's Avatar
    means the app is not working like it was working on wp8.1
    i need to wait to next build

    thank you
    Actually, I found that there is an option to look at the apps that run in the background and stop them. This is how you do it:

    1. Head to Settings>System>Battery Saver.
    2. Now tap on Battery Usage.

    Here you can see all the apps that has consumed your battery. From here you can tap on app and see a "Details" button. Tapping on this button will give you the option the turn off the app from running the background.

    This used to be a tool in WP8.1. Now its part of the main settings. Pretty cool
    Harrie-S likes this.
    05-22-2015 06:34 AM
  18. Rahul D1's Avatar
    hi thanks man
    can u upload screen shots of this
    did u use this feature ? and did u also notice
    any improvement in ur battery life
    05-22-2015 06:55 AM
  19. TASWinFan's Avatar
    ...[*]Cortana loads up but has somehow lost my notebook. Doesn't know a thing about me and has lost all my interests. I'm actually worried
    I had the problem with Cortana not finding interests, but when I went to add like, daily glance, they all popped up again, so try that and your interests and such may work again
    05-22-2015 03:55 PM
  20. Ian Too's Avatar
    Did you hard reset your 920?
    Hi, I posted the method in post #5 above. I'm just doing this myself.
    06-20-2015 06:09 AM
45 12

Similar Threads

  1. Here maps and here drive not working properly
    By VARUNGUPTA16061992 in forum Applications
    Replies: 4
    Last Post: 08-17-2015, 03:17 AM
  2. Choosing between 735 and 830 and general 830 questions.
    By Wahadinho in forum Nokia Lumia 830
    Replies: 15
    Last Post: 05-30-2015, 03:21 AM
  3. After a few days 10080 on my 930
    By dicks-webos in forum Nokia Lumia 930
    Replies: 25
    Last Post: 05-22-2015, 06:16 AM
  4. Why am I not able to open pdf files in Windows 10 TP 10080 in my Lumia 1020?
    By Windows Central Question in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 05-19-2015, 03:01 PM
  5. How do I disable the dial pad tone Windows 10 Mobile Build 10080?
    By rajthampi in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 05-18-2015, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD