The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-17-2015 03:47 AM
513 ... 1718192021
tools
  1. HungryPotter21's Avatar
    The same to me. I have to use Lumia Recovery Tool. Now, I am on 8.1 :)
    awww, i really like the build though, the screen and app list showed right after updating to me, however settings was nowhere to be found so I had to do hard reset which eventually gave me this resuming screen. Pfftt
    06-16-2015 07:55 PM
  2. crav4speed's Avatar
    Piece of ****, no other way to put it.... I installed 10080 and had a endless loading screen, went back to 8.1, Tried this build on my ICON, endless reboot loop...

    Phone boots, see the Windows logo for a split second, goes to gears, shuts off after 10 seconds, hit the power button and rinse and repeat....

    Tried to hard reset, no matter what I tried (following above directions), I would never get a exclamation point, tried about 10 times (I have done it before, so, know how it's done)

    After 2 attempts will fully NON-WORKING phones, I guess I am done for a while. I guess I need to see very little posts with install issues and hear the word "stable" before I attempt it again...

    Lumia Software Recovery tool is my savior !
    Same exact problem! WPRT solved my issue. Must have been a corrupt download
    06-16-2015 07:57 PM
  3. azcruz's Avatar
    ok... I think I may have ruined my 1520 :(

    The phone was almost towards the end of the spinning gears when my battery died and now it's stuck in a loop. Every time I plug it in the charger, it boots up then goes straight to the spinning gears. Seconds later, it reboots since the battery doesn't have a full charge. I tried getting to the exclamation screen to see if it will charge without going to the spinning gears again, but no luck...

    Any ideas??
    The update normally won't proceed uless you have 50% or more remaining battery. So during the update, it consumed all of that remaining power which to me is problem.

    You're now in a chicken and egg situation, but I'd try the Windows Phone Recovery Tool and roll back to 8.1. It does install fast, like 15 minutes and your battery might just have a chance.

    [edit]

    But you said your phone dies seconds thereafter... that sucks.
    06-16-2015 08:01 PM
  4. prelude2's Avatar
    Please help, im done updating but was only giving me resuming/loading screen. I have done hard reset multiple times but still no luck. TIA
    Mine is also same. Stuck at resuming / loading screen. My tiles screen is black and always says loading. But i can slide settings pane, and can open spartan with button. But my tiles screen is black. Any fix for this?
    06-16-2015 08:03 PM
  5. michail71's Avatar
    I wish we could use the recovery tool to load the TP. It is like one hundred thousand times faster.
    azcruz likes this.
    06-16-2015 08:05 PM
  6. azcruz's Avatar
    Mine is also same. Stuck at resuming / loading screen. My tiles screen is black and always says loading. But i can slide settings pane, and can open spartan with button. But my tiles screen is black. Any fix for this?
    Did you folks heed the warning posted in the blog? I posted it above.
    06-16-2015 08:22 PM
  7. HungryPotter21's Avatar
    Did you folks heed the warning posted in the blog? I posted it above.
    Got it sorry, so technically the only thing we could do now is to revert to 8.1?
    06-16-2015 08:23 PM
  8. someone2639's Avatar
    I just recovered to 8.1 (IT'S SO FAST!!!!) and I have a few questions regarding WP8.1 similarity:
    1. Is the multitasking animation fixed to the "fast" speed on 8.1?
    2. Is the animation kewler?
    06-16-2015 08:25 PM
  9. azcruz's Avatar
    Re-posting it...
    capture.png
    06-16-2015 08:25 PM
  10. Helder Costa1's Avatar
    oh well... instead of geting better it is not... black resuming screen on my 830. back to 8.1. how can i give feedback if i cant see my tiles??? i was expecting much better than this.
    06-16-2015 08:30 PM
  11. prelude2's Avatar
    Yes, i read. i waited about 30 min without touching after install. But nothing changed. And my problem is not about lockscreen. My problem is black loading start screen (tiles screen). And also my lockscreen shows date and time. when i first install this update above 8.1, that was working but alittle bit laggy. So i make a hard reset. After hard reset this problem happened to me.
    azcruz likes this.
    06-16-2015 08:31 PM
  12. King Nickles Saintil's Avatar
    Yes, i read. i waited about 30 min without touching after install. But nothing changed. And my problem is not about lockscreen. My problem is black loading start screen (tiles screen). And also my lockscreen shows date and time. when i first install this update above 8.1, that was working but alittle bit laggy. So i make a hard reset. After hard reset this problem happened to me.
    Me and you have the exact problem. Did my reset after the update to come to a screen with loading and resuming with not tiles whatsoever. Resetted again but still no luck.

    Now I have reverted back to 8.1 and I'm trying to update from there as the first time I updated to the new build. No backups or anything. Fresh install as usual and I'll post what happens. Lumia 930.
    06-16-2015 08:41 PM
  13. David Feifer's Avatar
    Weird, everything is installed and finalized on my icon and it definitely seems faster to me over the 80 build. The only thing to me that is slightly annoying is the slight delay between when you select an app to launch and when it launches. About 2-2.5 seconds.
    Robinsonmac likes this.
    06-16-2015 08:43 PM
  14. mflotron's Avatar
    Yes, i read. i waited about 30 min without touching after install. But nothing changed. And my problem is not about lockscreen. My problem is black loading start screen (tiles screen). And also my lockscreen shows date and time. when i first install this update above 8.1, that was working but alittle bit laggy. So i make a hard reset. After hard reset this problem happened to me.
    I have the same problem. I give up and used the recovery tool.
    06-16-2015 08:52 PM
  15. Ashalinia's Avatar
    I've got an issue where some wallpapers show up blurry when I set them for my Start background... and the over the tiles version still stretches the wallpaper over each individual tile.
    06-16-2015 08:55 PM
  16. keezdriver1's Avatar
    Well, I jumped the gun on complaining about the new build but it took a hard reset to make it work. Once I did that I was able to create an exchange account for email (all of he settings were where they should have been) and the phone now lets me make outgoing calls. I know it is not close to being finished but it is the best build yet. Still cannot find where to set the mail notifications sounds thought. not a giant deal breaker and they are probably there somewhere.
    06-16-2015 09:01 PM
  17. Robinsonmac's Avatar
    Piece of ****, no other way to put it.... I installed 10080 and had a endless loading screen, went back to 8.1, Tried this build on my ICON, endless reboot loop...

    Phone boots, see the Windows logo for a split second, goes to gears, shuts off after 10 seconds, hit the power button and rinse and repeat....

    Tried to hard reset, no matter what I tried (following above directions), I would never get a exclamation point, tried about 10 times (I have done it before, so, know how it's done)

    After 2 attempts will fully NON-WORKING phones, I guess I am done for a while. I guess I need to see very little posts with install issues and hear the word "stable" before I attempt it again...

    Lumia Software Recovery tool is my savior !
    My icon updated with zero issues, I just let it sit and let it do it's thing. Everyone has to be patient and let the install complete.
    06-16-2015 09:23 PM
  18. canadoc's Avatar
    Are there are there any Nokia 1020 users that have installed this? I have all I have to say that while it seems to be working. I had to reinstall the Lumia camera app. I am unsure how one can then reframe the photos when taken as it is not behave the way did in 8.1.
    06-16-2015 09:38 PM
  19. azcruz's Avatar
    Scaling is still off on my Lumia 636 although stretching of wallpaper has been fixed.
    06-16-2015 09:40 PM
  20. azcruz's Avatar
    I now have invisible Live Folders :P

    The two folders on my Start screen doesn't show up and all apps in there can't be unpinned.
    06-16-2015 09:44 PM
  21. mikepalma's Avatar
    This build is a total bust. PC World in depth review shows fraught w problems, but Cortana looks good, woohoo. So little progress, so few apps, so few customers....future not looking so bright

    8.1 ho hum
    Last edited by mikepalma; 06-16-2015 at 10:02 PM.
    06-16-2015 09:49 PM
  22. ddubw's Avatar
    Gave it a go on my 1520.3. Everything worked great except the ability to add an account through O365. Not sure if this is a bug in the mail app or the OS, but once it is fixed I'll be right back on Win10. Need the work email/calendar so it's back to 8.1 for now.
    06-16-2015 09:56 PM
  23. myoujin's Avatar
    My phone cannot open store beta. Where is photo apps?
    06-16-2015 09:57 PM
  24. monstervinvin's Avatar
    I have 8.1 Gdr2 but the update says 10.0.12534.59 ... which I believe is an older Build... do i need to install this first?
    spartegus likes this.
    06-16-2015 10:01 PM
  25. azcruz's Avatar
    My phone cannot open store beta. Where is photo apps?
    Let Store Beta update itself. Connect to Wi-Fi for this to happen.

    Photos app still there, Photos (Microsoft Photos)
    06-16-2015 10:03 PM
513 ... 1718192021

Similar Threads

  1. Does Windows 10 mobile support gif format?
    By Jagadeeshvanum in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 06-29-2015, 11:29 AM
  2. Is 'Vibarate while Ringing' feature available on Windows 10 Mobile yet?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 06-10-2015, 10:58 AM
  3. Readit for Windows Phone update addresses crashing issues, fixes several bugs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-10-2015, 03:20 AM
LINK TO POST COPIED TO CLIPBOARD