02-29-2016 09:12 PM
393 ... 89101112 ...
tools
  1. ddubw's Avatar
    I couldn't help myself, so I tried the build again on my 1520. This time I added my work O365 account manually and the phone mostly operational now.

    The main issue I have now is maps won't update and things of that nature. Once an update for the store is pushed I think I'll be in good shape.
    06-19-2015 12:02 AM
  2. Arman Dones's Avatar
    Hi Talderon!

    Working on it now! Thanks. May I ask, in your setup now, do you receive sound notification whenever you received a text message?
    Talderon likes this.
    06-19-2015 12:20 AM
  3. mnsiw's Avatar
    Lumia 535, updated to WP10, because of some bugs rolled back to WP8.1, installed Windows Insider to upgrade to WP8.1 GDR2, but now there's no GDR2 but direct update to 10136, so on 10136 again :-)
    06-19-2015 12:21 AM
  4. Joris Kommeren's Avatar
    Well at least I got text messaging working again for my Lumia 930.

    Thanks guys for all the tips and experiences.

    When I did a hard reset and skipped the restore part everything seemed to work. Besides notifications for text messaging. (Tried it a couple of times)
    When I did a hard reset again and picked a previous backup text messaging notifications + live tile worked straight away.

    Currently not installing apps / restarting my phone because I don't want to jynx it (new apps still keep appearing in the apps list so I guess it's installing), but finally things seem to be OK again.

    Also recommend to everybody to update the store (like said before: if it's in dark mode you've got the latest version), followed the instructions here (just make sure you get to the update button and click it, then wait). Sublime.
    kayyumzp likes this.
    06-19-2015 12:26 AM
  5. kayyumzp's Avatar
    I have Updated Windows 10 Build 10136 on My Lumia 1320 Yesterday, The biggest problem is "NO START SCREEN" (Shows Loading or Resuming Only), I can access Action Centre, Settings, But Not the START SCREEN,
    I have googled and tried every workaround I found,
    * Soft Reset, Hard Reset, etc,
    I have waited for half hour and more but still shows loading,
    Can anybody PLZ PLZ PLZ help me,
    Can Reverting back to 8.1 and reinstaling would solve this problem?
    06-19-2015 12:36 AM
  6. foxibs's Avatar
    I'm facing a problem here on my 1520.
    When I try to add speech and keyboard languages, I get some errors messages. Any workaround?
    Attached Thumbnails wp_ss_20150619_0001.jpg   wp_ss_20150618_0006.jpg   wp_ss_20150618_0003.jpg  
    06-19-2015 01:41 AM
  7. Michiel Dekker's Avatar
    I've had the loading screen also, changed the Region to USA, reboot and that's it...!
    06-19-2015 02:18 AM
  8. saifulmd_0's Avatar
    Can't download any additional keyboard. Says "Attention Required" after few seconds. I tried so many time but same error.
    Tried: Hard Reset, Manual Update check
    Model: Lumia 1320
    06-19-2015 03:25 AM
  9. MonsterVlad's Avatar
    I have Updated Windows 10 Build 10136 on My Lumia 1320 Yesterday, The biggest problem is "NO START SCREEN" (Shows Loading or Resuming Only), I can access Action Centre, Settings, But Not the START SCREEN,
    I have googled and tried every workaround I found,
    * Soft Reset, Hard Reset, etc,
    I have waited for half hour and more but still shows loading,
    Can anybody PLZ PLZ PLZ help me,
    Can Reverting back to 8.1 and reinstaling would solve this problem?
    Rolling back to 8.1, installing 10136 and not restoring phone from the back up - this is what helped me.
    I actually did 8 hard resets and 2 rollbacks to get this build work.
    Last edited by MonsterVlad; 06-19-2015 at 04:36 AM.
    06-19-2015 03:41 AM
  10. MonsterVlad's Avatar
    Can't download any additional keyboard. Says "Attention Required" after few seconds. I tried so many time but same error.
    Tried: Hard Reset, Manual Update check
    Model: Lumia 1320
    Have you checked for updates? There is a fix for this problem.
    06-19-2015 03:43 AM
  11. fazil6's Avatar
    I

    Known issues with my Lumia 640 (clean install and hard reset it one time)

    - Cortana crashes evry time. ( biggest issue for me so far)
    - Photo app doesnt show the settings ( workaround is simple just use landscape mode)
    - I don't get all SMS notification. ( oh come on microsoft..... seriously 10080 did this for me nicely)
    - So far the only notification I got is from Emails, sometimes SMS, Facebook.
    - lock screen give trouble if a password is turned on. ( without a password works just fine)
    - if i send two messages last message wont appear.( have to press back button to see it)
    - Setting app doesent show " EXTRA". ( which includes glance.and other stuff) so cant adjust the glance screen settings)
    - EXTRA settings was there before i hard reset it.
    cant download Languages, Keyboards and Speech packs.
    and Biggest - Navigation bar DOES NOT HIDE. :/

    so far these are the things i noticed. ( as big bugs)
    06-19-2015 03:53 AM
  12. kayyumzp's Avatar
    Really? Actually I did 4 Resets but no luck, Restoring to 8.1 now and I will reinstall W10 update and post the results,
    Well how is the battery life though
    06-19-2015 03:57 AM
  13. Talderon's Avatar
    Hi Talderon!

    Working on it now! Thanks. May I ask, in your setup now, do you receive sound notification whenever you received a text message?
    Yes, I get notifications from the following applications:

    • Phone
    • Messaging (Text/MMS working)
    • Skype
    • Skype Qik
    • Facebook
    • Facebook Messenger
    • Realarm works great still and alarms are still reliable
    • Outlook Email
    • Outlook Calendar


    I still need to work on getting more of my apps installed but also the Microsoft Health and Pimp My Band work too!!

    Here are the only issues that I have at the moment (other than the known ones like can't change notification sounds and whatnot)

    • I have ONE application that I cannot uninstall: AT&T Navigator
    • Skype would not update from Store Beta. I uninstalled and tried to re-install. No luck, so I installed from the legacy store
    • Extras+Info updated, but will not launch
    • Store sometimes crashes repeatedly and needs a phone restart to bring back
    • Cortana's live tile icon disappears periodically


    Other than that, it's bee good so far. But I am not even 24 hours into using this build, so I will reserve judgement until after I go through the weekend.
    06-19-2015 07:12 AM
  14. vivekgiri_7's Avatar
    I also have that same confusion....
    May be bug get fix within coming this couple of weeks.... Lets hope.
    Did you try to connect to GabeAul in twitter?
    06-19-2015 07:23 AM
  15. crunchtime85's Avatar
    I just received an insider fast ring configuration update on build 10136. Installing it right now. No idea what it as since no changelog is provided...
    06-19-2015 07:56 AM
  16. Shai Petel's Avatar
    I have to second the motion to do a factory reset AFTER you upgrade to this build.
    It is crap before, duplicate apps and start screen is a mess. Any app in a folder will be removed from start, but you can't pin it again since it "thinks" it is already pinned.

    After hard reset - it worked perfectly for 2 days.
    On day 3: about 50% of my apps stopped working.
    The tile is gray and disabled.
    Cannot start the app, cannot update, cannot uninstall the app.

    My original thoughts: a backup was in progress. Waited over a day, still nothing.
    Backup said it was completed yesterday at 3pm.

    If this is not resolved by waiting I will be forced to do a hard reset yet again...

    Can anyone confirm they are having the same trouble? Is it only me?

    (running on L1520)
    06-19-2015 08:40 AM
  17. Gerard Roux's Avatar
    Everybody likes to say they did a hard reset to get rid of duplicate apps. Won't doing a hard reset take you back to WP8.1? Then you have to update to WP10 again? Why would the duplicate apps now be gone? Please clear this up. Thanks!
    06-19-2015 08:48 AM
  18. Shai Petel's Avatar
    Maybe try in English? I think most people in this forum can't even read that language.
    Post a translation
    06-19-2015 09:01 AM
  19. anon(5383410)'s Avatar
    Everybody likes to say they did a hard reset to get rid of duplicate apps. Won't doing a hard reset take you back to WP8.1? Then you have to update to WP10 again? Why would the duplicate apps now be gone? Please clear this up. Thanks!
    No, a hard reset won't roll you back to 8.1. It'll reinstall your current OS. You have to download and install the windows recovery tool to rollback to 8.1.
    06-19-2015 09:02 AM
  20. Shai Petel's Avatar
    I have Updated Windows 10 Build 10136 on My Lumia 1320 Yesterday, The biggest problem is "NO START SCREEN" (Shows Loading or Resuming Only), I can access Action Centre, Settings, But Not the START SCREEN,
    I have googled and tried every workaround I found,
    * Soft Reset, Hard Reset, etc,
    I have waited for half hour and more but still shows loading,
    Can anybody PLZ PLZ PLZ help me,
    Can Reverting back to 8.1 and reinstaling would solve this problem?
    Had the same thing.
    I did factory reset, and started fresh didn't restore backup.
    Now it works great, except after 2 days some apps became disabled.
    06-19-2015 09:02 AM
  21. dubor99's Avatar
    its build 10136 i just ran mine and checked the build number it was 10136 on my L535
    06-19-2015 09:14 AM
  22. DaveGx's Avatar
    I just received an insider fast ring configuration update on build 10136. Installing it right now. No idea what it as since no changelog is provided...
    Any info yet on this?
    06-19-2015 09:24 AM
  23. DaveGx's Avatar
    Rolling back to 8.1, installing 10136 and not restoring phone from the back up - this is what helped me.
    I actually did 8 hard resets and 2 rollbacks to get this build work.
    I did the same but still had issue with text notifications not working most of the time. That and when you try to log in to an app like Windows Central, the app would crash.
    06-19-2015 09:26 AM
  24. Talderon's Avatar
    I have to second the motion to do a factory reset AFTER you upgrade to this build.
    It is crap before, duplicate apps and start screen is a mess. Any app in a folder will be removed from start, but you can't pin it again since it "thinks" it is already pinned.

    After hard reset - it worked perfectly for 2 days.
    On day 3: about 50% of my apps stopped working.
    The tile is gray and disabled.
    Cannot start the app, cannot update, cannot uninstall the app.

    My original thoughts: a backup was in progress. Waited over a day, still nothing.
    Backup said it was completed yesterday at 3pm.

    If this is not resolved by waiting I will be forced to do a hard reset yet again...

    Can anyone confirm they are having the same trouble? Is it only me?

    (running on L1520)
    I posted a few pages back the steps I used to get things up and running with only a few minor issues. The biggest issue that I had was when I tried to restore a backup. It was a terrible mess and the only way I was able to solve this is to not restore.

    http://forums.windowscentral.com/win...tm#post3126488
    06-19-2015 09:32 AM
  25. jamrock60's Avatar
    wp_ss_20150619_0003.jpgwp_ss_20150619_0002.jpgwp_ss_20150619_0001.jpg

    Call and SMS filter is broken.
    What's with the little horse head on the lock screen by the time. has anyone else has this on their phone.?
    Mine is a 1520
    06-19-2015 09:33 AM
393 ... 89101112 ...

Similar Threads

  1. What is the size of Windows 10 Mobile Build 10136?
    By Anudipta Chaudhuri in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2015, 03:31 AM
  2. How can I stop the Build from Downloading?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 06-17-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD