02-29-2016 09:12 PM
393 ... 678910 ...
tools
  1. rockstarzzz's Avatar
    On the lock screen there is a chess horse icon: I don't understand what that means.
    Ditto experience. But issues with languages. Swipe doesn't work in Cortana.

    That horse icon is for lockscreen team to identify what lockscreen your build has. Some won't have this icon. Because they have older lockscreen build. This is new lockscreen. The same icon appeared in desktop builds back in March-April. It will gradually let us have Windows Spotlight feature once they collect enough feedback on lockscreen stability. When you send feedback on lockscreen, you may be asked for screenshot or to reproduce the error - that's when they use the horse to identify what you are on about and where you see it.
    06-18-2015 04:45 AM
  2. mikepalma's Avatar
    I know I shouldn't complain, but I think it laughable that Microsoft put out such bad versions of WM10 that we get so frustrated and revert back to WP 8.1 without providing them feedback. Surely they have enough employees internally to test the firmware out on. It's actually becoming a bit of a joke.
    Excellent point. MS is shooting itself in the foot...laughable as u point out, but sad because the I really like WP and hate to see it die. Not too far to go from 2.7 to zero.
    06-18-2015 04:45 AM
  3. courtneyg2013's Avatar
    Cool, I hope it works. I'm a willing tester and give my feedback, especially for my Surface Pro 3. I find it hard to provide feedback on my Lumia as many of the updates have been unusable.
    06-18-2015 04:59 AM
  4. Chris Sandiford's Avatar
    Another mis-informed person. See my response earlier. There are no feet to shoot, we are all MS sub-contract testers at the moment.
    06-18-2015 05:13 AM
  5. courtneyg2013's Avatar
    Firmware revision on my 1520 is now 02540.00019.14522.26004 after a I just received an additional update and now Skype actually downloads which it previously didn't. I may hard reset to see if this solves any other issue.
    06-18-2015 05:16 AM
  6. Andrew Gordon's Avatar
    Is anyone else experiencing problems with apps not running under the lockscreen? I have an app called Sleep that plays sounds on a loop and requires the ability to run when the phone is locked. I am prompted to allow this when I first run the app but even though I choose allow the app stops running when the phone locks.
    I have several other apps that require this feature but I haven't tried them yet. I think they will also have this problem though.
    06-18-2015 05:36 AM
  7. adesonic's Avatar
    Probably me not having checked, but does windows mobile 10 no longer support linked inboxes?
    06-18-2015 06:08 AM
  8. adesonic's Avatar
    Also, I know this is an alpha build or whatever, but so much is broken that I don't see MS releasing something useable this year, killers for me are no backups of photos to one drive, no linked inboxes, LAG!!!, apps just stopping working, inconsistent UI. And yes I did a clean install and two hard resets, to top it all the whole process seems to have messed up my Navigon license meaning I can no longer use it on any WP device
    06-18-2015 06:14 AM
  9. oljo01's Avatar
    Well i have a big problem, i downloaded the 10136 build and when i did install it it get to the "almost doen" screen, When i push next nothing happens, i have restarted and hard reset the phone but it always ends up in the same spot and i cannot go anywhere from there, i have tried windowns phone recovery tool and nokia recovery tool, it does not find the phone, well it does find it, but just not long enough to download the old 8.1 build so i get error messages on both programs... what to do?


    Never mind it worked!!!!!!
    06-18-2015 06:21 AM
  10. Formula84's Avatar
    Firmware revision on my 1520 is now 02540.00019.14522.26004 after a I just received an additional update and now Skype actually downloads which it previously didn't. I may hard reset to see if this solves any other issue.
    What carrier do got have?
    06-18-2015 06:48 AM
  11. MonsterVlad's Avatar
    I don't see much feedback from Lumia 830 users so I'll write mine. I must say that I expected this build to work way better.
    So, here is the all the bugs I found yesterday and already reported all of them:
    1. Blurred icons on live tiles (like People, Store beta, Project Spartan etc).They're also blurred on the app list.
    2. Medium and large "Weather" tiles both had blurred weather icons.
    3. New function for one-hand use (press and hold start button, so the of the screen will slide down) doesn't work at all.
    4. Not a bug and not a big deal, but like 30% of the text in Settings and almost all quick action buttons in notification center is not translated to Russian.
    5. If you go Settings - System - Phone - it's got my telephone number completly wrong. This is a very old bug from WP 8.1 still in 10136.
    6. Music app: can't connect to a Microsoft account, error 0xc00d1388. But I think this is because Xbox Music isn't available in Ukraine.
    7. There is tons of bugs in both Store and Store beta. After 3 hard resets old Store started to work kinda normal, but I still can't install Shazam from it - error 80390000. My Store beta has 46 apps now that it can't download/install. Kinda strange thing that I got many different error codes: 0x803F7003 (22 apps), 0x80073CF9 (18 apps), 0x803F8001 (2 apps), 4 other apps stuck at some part of downloading. Trying to install them again and hard reset doesn't help. Also, got 0x80073D0D and 080070002 error codes yesterday. Also, new store works VERY slow, it took ages to install an app. Peding.... Starting download... Moving dots... Downloading... |long pause| Installing.
    8. It took up to 3 seconds time and date to show up on the screen when I'm unlocking my phone.
    9. Got "Welcome to Lumia Cyan" notification when I first updated to 10136 build.
    10. There is 2 apps in notification center settings showing{some numbers - some numbers instead of names.
    11. Photo hub shows VERY blurred priviews of pictures that I have on my phone.

    And there is some new bugs I found today:
    1. When I swipe from the start screen to all apps list it could freeze for a 1-3 seconds
    2. Sometimes there is no light on the "back, start, search" buttons after phone is unlocked.
    3. I have all additional settings from Nokia (audio, call + sms filter, display, extras + info, motion data etc.) not in the "Settings" but in All apps list.

    Honestly, as I said, expected a better performance. A lot of those bugs is what I can live with, but I really hope they will fix the store.
    wpfanboy17 likes this.
    06-18-2015 06:49 AM
  12. pointclouds's Avatar
    when i call a contact, the display closes, cannot unlock the screen, no ring tone whatsoever.... note that i have hard resetted the phone. under than this, the build is acceptable, though a bit slow and laggy.
    06-18-2015 06:59 AM
  13. ANDREW G3's Avatar
    Talderon Talderon is offline
    Talderon's Avatar
    Developer
    Posts833 Posts
    Yesterday, 10:17 AM
    #96
    Play-by-Play for my update to the new build coming from 8.1 without wipe.

    Device: Nokia Lumia 1520 - 32GB variant
    OS: Windows Phone 8.1.2
    SD Card: 128GB Sandisk
    OS State pre-update: WP 8.1.2 No Wipe of Device or SD Card

    Installation went fine, no issues with that part

    Phone is up and running, although I can't get past the lock screen.
    Not registering my touches, however, I can navigate the volume touch without issue.
    When holding power to power off device, it does register touches to swipe down to power off.
    Interesting, unplugged the phone from USB (connected to PC, had it on there to keep charging) all touch controls returned and phone is working and going through the final steps.

    (waiting.... doot dooo doooooooo)

    Phone up and running, settings is missing (as reported by others). Working on figuring out the hard reset without settings.
    Ok, key sequence for hard-reset without settings is:
    Turn OFF your Lumia 1520 (this may work with other devices)
    Press VOLUME DOWN and keep pressing it while you connect the charger to the phone. Let go when you see an exclamation mark.
    Press in this order: Volume UP - Volume DOWN - POWER - Volume DOWN.
    Your phone will reboot and you will see the gears spinning while it is resetting your device.


    (waiting.... doot dooo doooooooo)

    Ok, wiped, rebooted and now setting everything back up.
    Based on what others have experienced on this thread (yes, I read the whole thing), I am going to see how restoring the backup I did on my phone yesterday from 8.1.2.

    (waiting.... doot dooo doooooooo)

    Ok, full reset done, backup restored and things are looking good for now. I'll report back with any issues.
    Talderon

    Device: Black Nokia Lumia 1520 (32GB Edition)
    Network: AT&T (LTE)
    Location: Miami, FL
    Quick reply to this message
    REPLY
    Share
    monstervinvin monstervinvin is online now
    monstervinvin's Avatar
    Member
    Posts37 Posts
    Yesterday, 10:17 AM
    #97
    Quote Originally Posted by AnkitGondalia View Post
    And you did not get 10136? :o
    yep it's saying that the important update is 10.0.12534.59
    Lumia 1520 running 8.1 Update 2

    some users said that I can install this update then go to 10136

    how true is that? :(
    Quick reply to this message
    REPLY
    Share
    Erik Latranyi Erik Latranyi is offline
    Erik Latranyi's Avatar
    Member
    Posts5 Posts
    Yesterday, 10:18 AM
    #98
    You can roll back. You just need to use the Nokia Software Updater package installed on a PC and a USB cable to your phone.
    Quick reply to this message
    REPLY
    Share
    Neill Baldwin Neill Baldwin is offline
    Neill Baldwin's Avatar
    Member
    Posts13 PostsGlobal Posts40 Global Posts
    Yesterday, 10:22 AM
    #99
    2 things for me duo far in my 925. When I use tile as my background, N.Y. wallpaper shows up as an individual picture behind every tile instead one large picture. Works fine if I just use full screen picture. The second thing is I can't pin any apps to the start screen. The apps are there, they work for from the app list, theyjust won't pin to the start screen.
    Quick reply to this message
    REPLY
    Share
    Holyrolla Holyrolla is offline
    Holyrolla's Avatar
    Member
    Posts12 Posts
    Yesterday, 10:29 AM
    #100
    Ok, so after a hard reset, the phone recognized my SD card, I answered YES to the question about saving photos and videos to the SD card, and yet any picture I take is saved to internal storage.

    This would count as a HUGE bug if there's no fix for this.
    Quick reply to this message
    REPLY
    Share
    Advertisement


    i do the same and after all the startup settings it just stuck in start screen load
    06-18-2015 07:31 AM
  14. Talderon's Avatar
    Do you have a SD card installed, and if so, are pics and vids going to the card or internal memory?
    Internal, despite my settings to save them to the SD Card.

    Is text ringer notifications working for anyone? Im using 1520 and I dont get any indication other than the Live Tile updating when I get a new text.
    Exactly. I'm hoping someone has a fix for it, but I don't get any SMS notifications except through the Live Tile. That's a deal breaker. But besides that I could use it as a daily driver too.
    No text or ringer notifications for me and my 1520 either. Couldn't deal with that and rolled back.
    No issues ever here for getting an audio alert for text, calls, emails or anything else.

    Alarm: it does alert you, but it only alert for 5 seconds, there is no prompt to Turn it off or Snooze. It does however appear in the notification center when you wake up though.

    Missing Mobile Data toggle in notification center. Of all things, why leave that one out?
    I don't use the default alarm app anymore. I use an app called Realarm. Best alarm app I have ever used on ANY platform.
    06-18-2015 07:33 AM
  15. Talderon's Avatar
    Hi guys. I upgraded my Lumia 640xl. But I did not read the guide. During the upgrade my phone was stock in loading message for more than 10minutes. I thought I need to hard reset and so I did. Everything seems to be fine after the hard rest on bud 10136 except when I tried updating my apps in store beta. Almost all of my apps did not update. Does anyone experienced it to? Should i do a reset? Hard or soft? Please help. For reference below is the sample error code:

    0x803F8001

    I also have attachments.
    Ok, I had this issue and here is how I got around them:

    I had to hard reset a few times to get things working.

    1. During setup after a Hard Reset, do NOT set the setting to store your apps on the SD Card.
    2. DO NOT try to uninstall any of the bloatware apps that are included by your carrier.
    3. Have a good WiFi connection.
    4. Cancel ALL downloads other than core OS updates:
    Like Extra's + Info, Network+ and the like.
    5. Now, this is the most painful part of the process. You need to just sit back and WAIT. In time (overnight for me) everything updated and installed and all is good. I have now uninstalled the bloatware stuff and have my phone working just fine.

    Hope this helps!
    mmcpher likes this.
    06-18-2015 07:39 AM
  16. iTomas's Avatar
    I too rolled back, because i didn't received any notifications, os text messages. It showed only count on tile, but no notification, or sound.
    06-18-2015 07:40 AM
  17. DaveGx's Avatar
    I too rolled back, because i didn't received any notifications, os text messages. It showed only count on tile, but no notification, or sound.
    Im.close to rolling back for the same reason. I actually find this build to be usable but the lack of key notifications just might be a deal breaker for me.
    06-18-2015 07:50 AM
  18. systematicchaos's Avatar
    Hi Sys, have you tried uninstalling an app? Its not working for me because there's no rotation there. Still it has some serious bugs that need fixing before we can use it as daily driver, it's not as stable and usable as same build desktop version is.
    Yeah, you can't uninstall an app from the list. But this is happening on other phones as well, according to the people here on wpcentral. I was able to uninstall apps from the storage sense though. And yes, can not use build 10136 on a daily driver, it needs more improvement. But it was good checking it out, WM10 looks great and promising.
    06-18-2015 07:53 AM
  19. anon(5383410)'s Avatar
    Every time I try to login to the forum through the Windows Central app it crashes.
    06-18-2015 07:59 AM
  20. chintsen's Avatar
    you can download the Microsoft Photos from the new store
    06-18-2015 08:39 AM
  21. Andre Atkinson's Avatar
    when i started creating folders my old folders showed up.
    06-18-2015 09:30 AM
  22. raj1320's Avatar
    how to fix resuming start screen problem?
    06-18-2015 09:36 AM
  23. chintsen's Avatar
    I'm using L1520 upgraded from 8.1 to 10136.

    Key is to update Store(Beta) app. Everything is running smooth except for OneDrive. Files are empty.

    Did not perform Hard Reset at all. Just have patience while upgrading and the result would be awesome experience.
    We can pin the individual mailboxes to the start screen too through the Outlook Mail App. Long Press on the mail Account and pin to start.
    Additionally, you will get a Fast Path configuration update if you are on the fast ring which enhances the experience furthermore.
    06-18-2015 09:39 AM
  24. colinkiama's Avatar
    Here are a few tips for this build: 1) If it's too laggy or there is any missing apps, do a hard reset
    2) Please check for updates in the store beta app, it will allow the store to update itself making it wayyy faster and stable. This will allow you to update the music app, enabling the music section of the store.
    3) For opening PDF files, use xodo docs, it uses the file picker to select the PDF to view.
    DaveGx likes this.
    06-18-2015 09:53 AM
  25. DaveGx's Avatar
    I too rolled back, because i didn't received any notifications, os text messages. It showed only count on tile, but no notification, or sound.
    Before rolling back, I did the hard reset and did not use back up. So far, I do get a notification in the Action center and an audible tone/vibration when I get a new text.
    06-18-2015 09:54 AM
393 ... 678910 ...

Similar Threads

  1. What is the size of Windows 10 Mobile Build 10136?
    By Anudipta Chaudhuri in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2015, 03:31 AM
  2. How can I stop the Build from Downloading?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 06-17-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD