02-29-2016 09:12 PM
393 123 ...
tools
  1. rockstarzzz's Avatar
    Although we can discuss workarounds here - PLEASE make sure you add your troubles and file them in the Feedback app. That's the ONLY way they will be fixed in next build.

    1) Have you done a clean install?
    2) Have you tried to reboot your phone?
    3) Have you tried a hard reset?

    If you still reproduce the bug/defect - it is real - lets talk about it.
    Last edited by rockstarzzz; 06-17-2015 at 05:04 AM.
    Chirag Anand likes this.
    06-15-2015 03:49 AM
  2. Abhimanyu Gupta's Avatar
    I have hard resetted the phone. I will update once it is complete.
    Right now it is a bad idea to install this build on lumia ICON.
    antiochian2010 and gericksonm like this.
    06-16-2015 02:53 PM
  3. xrs22's Avatar
    It worked good on mine. cortana is sucking though.
    06-16-2015 03:03 PM
  4. scumdogmillionaire's Avatar
    I'm also doing a hard reset (but on an 830) after the phone came up, but its setting app was missing. Going to "All Settings" wanted me to look for an app in the store. Also, only about 1/3 of the apps actually ran. Tapping the tiles of others just did nothing. Just reverted back to 8.1 yesterday so... the upgrade process is pretty sketchy at the moment.
    06-16-2015 03:11 PM
  5. antiochian2010's Avatar
    Same with 930. In fact, no browser appeared! Both Internet Explorer and Project Spartan were gone and nothing for Edge.. MS Edge.. Microsoft Edge.. Etc.

    Hoping hard reset (still in progress) fixes. Other wise.. software recovery (again) ..
    06-16-2015 03:24 PM
  6. Abhimanyu Gupta's Avatar
    After hard reset most of the things are working fine now. This build is way ahead of the 10080. Only problem I have noticed till now is that I can not use live lockscreen beta. It crashes the phone. Everything else is running smooth.

    -Spartan browser is blazing fast.
    -No resuming.
    -I can restore from backup that I made while I was on Win phone 8.1. This failed repeatedly on last build.

    I will update if I find any bugs.
    Sedp23 likes this.
    06-16-2015 03:51 PM
  7. antiochian2010's Avatar
    GORGEOUS Build on the Lumia 930 - but you have to Hard Reset. If you don't it's a steaming pile of nightmare..
    06-16-2015 05:04 PM
  8. antiochian2010's Avatar
    Hey this is a GREAT Build for the 930 - but the fine print is - as long as you Hard Reset after installation. I was coming from 8.1 Update 2, but Start Screen issues, missing apps and duplicate apps were all present. Was about to rollback and decided to try Hard Reset, Clean Install first - and I am happy I did - the OS is Gorgeous on the 930! My only complaint is I don't like the buttons on the application jumplist - I prefer simple, clean and plain - I don't dig the 3D shadow/highlight - but it's something I can live with.

    jumplistdirbuttons.jpg

    Here is what I have noticed:

    - Music App has to be downloaded from the Beta Store which I thought was weird. Be sure you eliminate an old device on your Xbox MusicPass. Once you do, restart - and guess what - MUSIC DOWNLOADS ARE BACK!!!! This is huge.
    - Project Spartan works great - noticed IE is now completely gone.
    - Store Account is SOLID - I was able to finally get the Lumia Camera Beta App for the 930
    - Outlook Calendar and Mail works great (this was the final dealbreaker for me before..)

    So in all - if you have a 930 on 8.1 and are willing to backup and do the hard reset - this is now a very nice little system - IMO now at the level of a true Developer Preview.
    06-16-2015 06:09 PM
  9. Ma Rio's Avatar
    More screenshots plas.
    06-16-2015 07:04 PM
  10. King Nickles Saintil's Avatar
    This is the se one time that I'm resting my 930. At first installation, I liked the build but then decoded to reset to get everything "fresh". Did that and I got no start screen, no apps and nothing except a loading and resuming screen everytime I unlocked the phone.

    So I'm resting it again and see if that helps. I wonder if its because I didn't leave the phone alone until everything settled for like an hour or so. But I did let the lock screen appear first with the time and date and left it there for an additional 15 mins but no results.

    Hoping this second rest fixes the problem.
    06-16-2015 07:28 PM
  11. andyqkw's Avatar
    This is the se one time that I'm resting my 930. At first installation, I liked the build but then decoded to reset to get everything "fresh". Did that and I got no start screen, no apps and nothing except a loading and resuming screen everytime I unlocked the phone.
    Same thing happens on my Lumia 930 as well.

    Perform hard reset 2 times w/o restoring and phone is stuckat Loading for hours after setting up everything. Able to answer incomingcalls, making a search if I press on the search button, capturing screenshotsand Vol up/down.

    Finally hard reset again restoring past backup data and itsup and running.

    There is much work to be done on the upgrading/restoring process.
    06-16-2015 09:23 PM
  12. monstervinvin's Avatar
    I wanna try updating my Lumia 1520 to the latest build but it says (10.0.12534.59)

    I know there's this new 10136 build but I am currently on 8.1 and I have no Idea if the code that my phone is saying is the NEWEST build.

    I searched and found that it is build 10052
    Is it a prerequisite update?
    Last edited by monstervinvin; 06-16-2015 at 10:19 PM.
    06-16-2015 09:30 PM
  13. King Nickles Saintil's Avatar
    Same thing happens on my Lumia 930 as well.

    Perform hard reset 2 times w/o restoring and phone is stuckat Loading for hours after setting up everything. Able to answer incomingcalls, making a search if I press on the search button, capturing screenshotsand Vol up/down.

    Finally hard reset again restoring past backup data and itsup and running.

    There is much work to be done on the upgrading/restoring process.
    I downgraded to 8.1 and I'm updating back to the preview. I'll see what's this goes. I really don't want to do a restore and if this doesn't work then I have no choice but to reset again and use a backup. Wow..they do need to fix the update process but at least hey addressed it in the blog post.
    06-16-2015 09:33 PM
  14. Brett Sites's Avatar
    My folder tiles are gone and I can't replace them. Anyone got a fix?
    06-16-2015 09:34 PM
  15. mhc48's Avatar
    Are you all doing a reset with the phone buttons or from the menu? Full factory reset? And once you have a usable OS, are you restoring back ups?
    06-16-2015 09:45 PM
  16. Asskickulater's Avatar
    unless your phone already downloaded 10052 before hand, it should update straight to the newest build.
    06-16-2015 10:56 PM
  17. Christian Holzer's Avatar
    - Outlook Calendar and Mail works great (this was the final dealbreaker for me before..)
    Do they work for you with your primary Microsoft account that you used when you setup your phone?
    Because when I open one of the apps then it keeps asking me to enter an account - if I do try to enter an "Outlook" account then I get the loading screen, and then it throws me back to the page where I can select what account (outlook, exchange, google...) I want to add.
    When I then choose "exchange" then it lets me add the email adress and the password, but then it says that this account already exists!

    Also my Contacts were all gone - and apparently WP10 10360 does not re-import them from my primary windows account either.

    If I then add an other email to outlook mail, then I will only have that account showing up there - but not my primary windows account/mail that I used during the setup of the phone. :-/
    Last edited by Christian Holzer; 06-17-2015 at 12:48 AM.
    06-17-2015 12:35 AM
  18. monstervinvin's Avatar
    I'm currently running 8.1 sooo I was thinking if I download 10052 that's the time I can upgrade to 10136

    I was expecting 8.1 to 10136 right away
    06-17-2015 12:35 AM
  19. DreadVenom's Avatar
    I'm currently running 8.1 sooo I was thinking if I download 10052 that's the time I can upgrade to 10136

    I was expecting 8.1 to 10136 right away
    Do you have 10052 queued for download, if do then that would need to be installed first before getting to 10136 as builds cant be skipped once queued. If not then you should be able to head straight to 10136. I'm on 8.1 gdr2 but because I have 10080 queued download, I either have to flash to 8.1 or wait until next week for 10146. Hope that helps.
    06-17-2015 02:17 AM
  20. adrian1338's Avatar
    Hi,
    I have been on Build 10080 and reverted back to 8.1 for the new build.
    Upgraded and did a hard reset because I wanted to use the backup I had from the 10080 build. Didn't use the backup after the reverting to 8.1.
    This is the first problem. After the Hard reset it didn't even offer me to use the Onedrive backup even though I can see it in the Onedrive login(two backups there now for the phone).
    First big issues.
    Live folders are not very good. Clunky - hardly renamable - don't show tile differences in the overview tile and don't always save the layout.
    Cortana is wasting the top space 1/3 of the screen to tell me that this is the business news now and the tech news etc.
    Apps sometimes don't install through beta store - sometimes they don't through the main store.
    Glance and other Lumia specific settings are in the app list extras+info has an update in the beta store but doesn't load - maybe this would put the settings back into the settings list.
    Mail app crashes really often so do other apps like maps apps.
    Live tiles are not working really like weather, cortana etc.
    wifi passwords are not synced with the Microsoft account :(
    06-17-2015 02:17 AM
  21. Pie ty's Avatar
    Since the new update, i have no internet connection about my provider on my Lumia 830. WLan works without problems ....

    What can I do?
    06-17-2015 02:26 AM
  22. DarthMengon's Avatar
    I have a few issues on my 930, but i have (yet) not hard reset my device after upgrading.
    i have to say that i have not upgrade from a clean install, but where everything was already productive setup (many apps, accounts...):


    - Background Image is ugly and blurred
    - Icons in Tiles are often to small and also blurred (not all, but for example, Messaging and Spartan
    - MSN News app Shows no live tile
    - Outlook Mail: Touch on the delete button in a email Detail view deletes the mail but delivers no Feedback
    - Xbox App, Social Pivot: error message, cant connect
    - App loading time is very slow (but Overall Performance is great)
    - OneDrive App doesnt work at all. it always Shows no data (have disconnected/reconnected account and uninstalled/installed the app)
    - OneNote: "Cursor" "jumps" often, is not really usable
    - Audio recognition works in for example eMail, but not in Cortana (there is an error with Audio recognition). I am on german language

    Could you confirm These Problems ?
    Last edited by DarthMengon; 06-17-2015 at 03:20 AM.
    06-17-2015 02:28 AM
  23. Martsicky's Avatar
    Since the new update, i have no internet connection about my provider on my Lumia 830. WLan works without problems ....

    What can I do?
    hard reset* :)

    * Be careful. I've experienced "forever resuming" screen after hard reset.
    06-17-2015 02:48 AM
  24. Andries Werf's Avatar
    I have the same issue on my Lumia 930, with Vodafone in the Netherlands...
    06-17-2015 02:49 AM
  25. Andries Werf's Avatar
    The WiFi connection works perfectly, but no data connection over 3G/4G.
    thymournia likes this.
    06-17-2015 02:50 AM
393 123 ...

Similar Threads

  1. What is the size of Windows 10 Mobile Build 10136?
    By Anudipta Chaudhuri in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2015, 03:31 AM
  2. How can I stop the Build from Downloading?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 06-17-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD