The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-26-2015 10:50 AM
42 12
tools
  1. Ivan Vasquez's Avatar
    I did. Didnt want to but i need voicemail and really want mms. Maybe they will have another build soon that has those things fixed.
    Yeah I'm on the same boat, I need messaging to work well, although the new UI looks nice including email and the new people layout. Hopefully the next build addresses some of these issues
    06-20-2015 10:15 AM
  2. Ivan Vasquez's Avatar
    Well I pulled the trigger and rolled back to Windows Phone 8.1, based on Microsoft's track record I don't anticipate another build (aside from the upgrade fix from 10080 to 10136) to be in another month and I don't think I can hold out without a fully functioning phone until then.
    Last edited by Ivan Vasquez; 06-20-2015 at 10:11 PM.
    gericksonm likes this.
    06-20-2015 01:28 PM
  3. mikeofthegarden's Avatar
    I loved the build. It was "mostly" stable, but the lack of texts except for the Live Tile made me roll back. That was my favorite feature. Im always in an app when someone texts, so to be able to text back and not leave the app is great for me. It kinda worked in the last build, but there were so many other problems. Airwatch for my work email didn't work in the last build but works in this. But not SMS? They fix one thing and break another.

    So I rolled back. 8.1 is soooooo refreshing after coming from a TP build.
    gericksonm likes this.
    06-20-2015 02:13 PM
  4. rvega83's Avatar
    I had to switch back to 8.1 on my Icon for 2 reasons. First, the MMS issue still isn't resolved. But also, and I don't know if anyone else has this issue, but Backup Assistance won't sync my contacts. I had this issue with the last build as well. I update to 10 and lose all my contacts with no way to bring them back. Syncing fails each time. As soon as I roll back to 8.1, it syncs my contacts, no problems. Is this happening to anyone else?
    06-22-2015 09:50 AM
  5. Ivan Vasquez's Avatar
    I had to switch back to 8.1 on my Icon for 2 reasons. First, the MMS issue still isn't resolved. But also, and I don't know if anyone else has this issue, but Backup Assistance won't sync my contacts. I had this issue with the last build as well. I update to 10 and lose all my contacts with no way to bring them back. Syncing fails each time. As soon as I roll back to 8.1, it syncs my contacts, no problems. Is this happening to anyone else?
    Are you talking about the Verizon Backup assistance? If so, I've never used it I just have everything sync with my Microsoft account so all my contacts go with my on whatever device so when I use my outlook.com email profile it will sync all my contacts and calendar appointments without issues.
    06-22-2015 12:36 PM
  6. rvega83's Avatar
    Yes, verizon's backup assitance. I really should use my MS account to save new numbers to, but I've been using the backup assist for years, long before the days of smart phones. Perhaps, I need to see about transferring them over to the MS account.
    06-22-2015 02:52 PM
  7. Chubbynaga's Avatar
    Sadly I am reverting back to 8.1 right now. Mails are not syncing anymore even with new updates. That just ruined it for me.
    06-22-2015 04:02 PM
  8. Ivan Vasquez's Avatar
    Yes, verizon's backup assitance. I really should use my MS account to save new numbers to, but I've been using the backup assist for years, long before the days of smart phones. Perhaps, I need to see about transferring them over to the MS account.
    Oh god no I don't use that Verizon application, typically OneDrive MS backup works great and I experienced the same back in my Android days with google.
    06-23-2015 05:15 PM
  9. Ivan Vasquez's Avatar
    Sadly I am reverting back to 8.1 right now. Mails are not syncing anymore even with new updates. That just ruined it for me.
    Yes I would see some of that behavior as well, especially when I had an Exchange server email configuration I would get instances where it would complain that my device does not meet security settings configured by my Exchange server and then a few minutes later it was fine.
    06-23-2015 05:16 PM
  10. stabonis's Avatar
    I have an Icon as well running 10136.
    MMS not working
    Text message notification unreliable
    Slow switching between or launching apps
    Apps from the Beta Store do not download
    Also - I did not see an option in the Outlook app to disable Conversation view (corp exchange account)
    06-24-2015 10:26 PM
  11. createdforsuccess's Avatar
    Anyone try the new build yet?
    06-25-2015 05:12 PM
  12. aximtreo's Avatar
    Downloading now on my 928. Will give some feed back in a day or so.
    06-25-2015 05:19 PM
  13. Ivan Vasquez's Avatar
    Anyone try the new build yet?
    Yes I did! It runs a lot better on the latest build. I'm contemplating wiping back to 8.1 to start off clean then upgrading to the latest build. However, so far its running pretty good. Still too early to tell.
    createdforsuccess likes this.
    06-25-2015 08:54 PM
  14. createdforsuccess's Avatar
    Yes I did! It runs a lot better on the latest build. I'm contemplating wiping back to 8.1 to start off clean then upgrading to the latest build. However, so far its running pretty good. Still too early to tell.
    Does MMS and voicemail work?
    06-25-2015 09:00 PM
  15. Ivan Vasquez's Avatar
    Does MMS and voicemail work?
    MMS unfortunately still no luck, but it looks like the sim settings changed in this build. I'm still playing around with it and see what else I can do. Voicemail works, I'm getting notifications when I get any voicemails and can dial in without issues.
    06-25-2015 10:34 PM
  16. Robinsonmac's Avatar
    Anyone try the new build yet?
    Upgraded from 10136, which worked on my Icon pretty well. The new build is much better, more stable no resuming screens, a lot faster all around.
    06-25-2015 10:44 PM
  17. Ivan Vasquez's Avatar
    So I started a new thread so we can discuss the new build...

    http://forums.windowscentral.com/win...ml#post3135804
    createdforsuccess likes this.
    06-26-2015 10:50 AM
42 12

Similar Threads

  1. T-Mobile Lumia 640 has VOLTE out of the box!!!!!!!!!!
    By dashauns in forum Microsoft Lumia 640
    Replies: 15
    Last Post: 09-04-2015, 06:15 PM
  2. Memory Problem with Lumia 530
    By Daniel Gandolfo in forum Microsoft Lumia 530
    Replies: 4
    Last Post: 06-19-2015, 01:10 AM
  3. Windows Phone Users Whatsapp group
    By adesquare80 in forum General Phone Discussion
    Replies: 3
    Last Post: 06-18-2015, 04:13 PM
  4. MetroPCS to launch Lumia 640 on June 22 for $39 after instant rebate
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2015, 02:42 PM
  5. Are Monster Beats compatible with Nokia Lumia 520?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-17-2015, 02:39 PM
LINK TO POST COPIED TO CLIPBOARD