1. congthanhgiong's Avatar
    Hi all,

    After having installed 10136, now my lu1320 cannot recognize my sim (phone off). I've already done a few soft reboot Volumn down + power .... but it just doesnt want to work and it keeps reopening itself the start screen if the screen is off.



    What can I do now ?
    06-17-2015 10:45 PM
  2. ttsoldier's Avatar
    What you should do is read before installing.

    There are two phone apps when you scroll across to the all apps list
    congthanhgiong likes this.
    06-17-2015 11:08 PM
  3. congthanhgiong's Avatar
    thanks, it's just too late i got it restore back 8.1, really funny. It took me the whole day just for this
    06-17-2015 11:53 PM
  4. pacsmit's Avatar
    Mine's stuck at the spinning gears...
    06-19-2015 02:10 PM

Similar Threads

  1. No Windows Phone 8.1 Update 2 available after rolling back
    By kwill in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 06-22-2015, 05:48 AM
  2. Flashing problem on my 635... WPID
    By rhapdog in forum Nokia Lumia 635
    Replies: 11
    Last Post: 06-21-2015, 04:09 PM
  3. Lumia 735 now available on Verizon website
    By spiff_p239 in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 06-19-2015, 07:16 AM
  4. Why is my Nokia Lumia 920 saying no service?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 1
    Last Post: 06-19-2015, 04:14 AM
  5. Lumia 625 one-hand use? (build 10136)
    By patrickg25 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 06-17-2015, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD